Jump to content


60TP Sniper Mode Bug

60TP Sniper Mode Bug

  • Please log in to reply
12 replies to this topic

Lewi_the_60TP #1 Posted Dec 16 2018 - 05:12

    Private

  • Players
  • 28442 battles
  • 9
  • Member since:
    06-27-2012
After getting the 60TP, I noticed the gun was acting a bit derpier than the E-100's which I thought was odd. Occasionally, I noticed the rounds flying in from above my cross hair, and it became really apparent in the game I've attached. Around the 13 minute mark, you can see that my gun clearly goes over the ridge, but when I go into sniper mode, I'm aiming into the ground. Anyone else experience this?

cKy_ #2 Posted Dec 16 2018 - 06:14

    Major

  • -Players-
  • 4527 battles
  • 2,292
  • [SNPAI] SNPAI
  • Member since:
    09-29-2018
Yes. This tank is really weird, stuff like that makes it exceptionally hard to go hulldown. There is something wrong with the tank, and it needs to be fixed.

SOCAL_BOXHEAD1 #3 Posted Dec 16 2018 - 23:01

    Private

  • Players
  • 25969 battles
  • 5
  • Member since:
    10-31-2013

Yes same just got mine yester day and saw that too WAR GAMING needs to fix this 

 



Kj3d #4 Posted Dec 18 2018 - 03:17

    Private

  • Players
  • 9380 battles
  • 5
  • Member since:
    11-02-2013

Yeah, I've been getting this problem too, I even recorded a video showing how broken it is. I even sent a report but they just responded so hopefully, they fix it soon.



Lewi_the_60TP #5 Posted Dec 18 2018 - 04:20

    Private

  • Players
  • 28442 battles
  • 9
  • Member since:
    06-27-2012

View PostKj3d, on Dec 18 2018 - 02:17, said:

Yeah, I've been getting this problem too, I even recorded a video showing how broken it is. I even sent a report but they just responded so hopefully, they fix it soon.

 

After I sent my ticket in they just said there was no problem. Did they acknowledge the issue with your ticket and say they'd correct it? Also, I've noticed this bug with the Panzer 7 and the Maus, idk if any other tanks have it too.

Kj3d #6 Posted Dec 18 2018 - 04:42

    Private

  • Players
  • 9380 battles
  • 5
  • Member since:
    11-02-2013

View PostSeth12747, on Dec 17 2018 - 22:20, said:

 

After I sent my ticket in they just said there was no problem. Did they acknowledge the issue with your ticket and say they'd correct it? Also, I've noticed this bug with the Panzer 7 and the Maus, idk if any other tanks have it too.

 

 They still have yet to reply its been like 1 whole day

Collapsed_Eigenfunction #7 Posted Dec 18 2018 - 06:00

    Major

  • Players
  • 27627 battles
  • 5,182
  • Member since:
    12-06-2011
I'm having the same issue, its lost me two games now not being able to get my gun on targets from hull down, I'm practically required to expose my weakspots just to try to shoot from 3rd person. highly infuriating.

Beach_House #8 Posted Dec 18 2018 - 18:30

    Sergeant

  • Players
  • 29122 battles
  • 130
  • [V--S] V--S
  • Member since:
    07-24-2012
Just got the tank today i see the issue this is really annoying. I cant use the tanks strengths at all...

Lewi_the_60TP #9 Posted Dec 18 2018 - 20:14

    Private

  • Players
  • 28442 battles
  • 9
  • Member since:
    06-27-2012

View PostKj3d, on Dec 18 2018 - 03:42, said:

 

 They still have yet to reply its been like 1 whole day

 

I followed up my ticket with your video and this is what I got:

Hi Seth!

Thank you for getting back to us.

We appreciate the Youtube video that you have sent us to further clarify on the concern.

Upon investigating on video that you have sent, we can see that you are able to shoot over the said obstacle, however once you have entered the sniping mode, your view is being blocked. The reason behind this is because your tank has a lower register than the other tanks. Since you have shown us that you are able to shot over the obstacle, this is the reason why World of Tanks has different aiming views due to instances like this.

However, we have compiled this as a feedback and forwarded to our Development Team for further review and consideration.

If you have any other questions, please do refer to our FAQs.

Thank you for sending this in to us and we do wish you a wonderful day ahead!

 

So it seems that they know of the issue, but it's intentional...


Edited by Seth12747, Dec 18 2018 - 20:18.


Kj3d #10 Posted Dec 18 2018 - 22:29

    Private

  • Players
  • 9380 battles
  • 5
  • Member since:
    11-02-2013

This is what they sent me.

Block Quote

Hi Kj3d,

Thank you for getting back to us commander.

We've gone ahead and compiled all the information you've given us and submitted it to our dev team for review. In the meantime, you can keep your eyes peeled for any new developments: 
http://worldoftanks.com/en/news

For testing purposes, we also recommend removing all your mods from the game client and see if you will continue to experience the problem.

Should you have further inquiries, please do not hesitate to visit 
Frequently Asked Questions. Good luck, have fun & happy tanking!

 

 



Collapsed_Eigenfunction #11 Posted Dec 19 2018 - 19:34

    Major

  • Players
  • 27627 battles
  • 5,182
  • Member since:
    12-06-2011
I have also experienced this bug in my K-91, I am running entirely vanilla though am on lower graphics settings and resolution. Note sure if that would have an impact but nobody I ask in game seems to have issues so might be related.

Lewi_the_60TP #12 Posted Dec 20 2018 - 04:13

    Private

  • Players
  • 28442 battles
  • 9
  • Member since:
    06-27-2012

Apparently Quickybaby is noticing it too, had the same thing happen in his K-91. There is a post on the reddit about the Panzer 7 and the Maüschen, so I think it might be rear mounted turrets. Here’s the link to the reddit post: https://www.reddit.com/r/WorldofTanks/comments/a7npvr/found_a_bug_where_the_sniper_mode_cam_is_offset/



Spudsters #13 Posted Dec 25 2018 - 17:10

    Corporal

  • Players
  • 20651 battles
  • 49
  • [F-3] F-3
  • Member since:
    05-22-2011
My entire screen goes black with just crosshairs when i go into sniper mode period in my 60TP





Also tagged with 60TP, Sniper Mode, Bug

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users