Jump to content


Missing folders and loop error.


  • Please log in to reply
2 replies to this topic

Sonneiko #1 Posted Dec 25 2018 - 01:59

    Staff sergeant

  • -Players-
  • 21022 battles
  • 312
  • [Y0L0] Y0L0
  • Member since:
    01-11-2015

Today I went to install the mark of excellence mod and corrupted game folders. So I went to use the Game Center repair tool and simply in the middle of the repair appeared the message that "the servers were in trouble, try later." I deleted the game after that and downloaded it, but for some reason this WoT application did not download a folder called 112_eiffel_tower_ctf.pak.

I came back to the repair tool, and gave the same server error, put it to download the game again now. A few minutes ago the SD version finished downloading and the game did not start because a file called "vehicles.pak" was missing. I'm letting the game finish downloading the textures in HD.

 

What do I do? I can not download this game a third time, I only have 15mb of download, and it takes an eternity to download this. 

 

Since i use the repair tool start a loop for this "server error, try later" when i can not do nothing, only download the game again. If someone has some idea how to fix this, please share.

 

Update: Download the entire crapgame and this: "vehicles_level_02.pkg" is missing. 


Edited by Sonneiko, Dec 25 2018 - 02:53.


heavymetal1967 #2 Posted Dec 25 2018 - 03:16

    Major

  • Players
  • 71516 battles
  • 21,043
  • [HSOLO] HSOLO
  • Member since:
    05-30-2012

OP you mention the game center.  Try it without the Game Center by running it straight from the launcher.

 

On the launcher it'll be in the settings (upper right corner) then the support tab and something about checking the game integrity.

 

Good luck.



JdgDReDD #3 Posted Dec 30 2018 - 16:44

    First lieutenant

  • Players
  • 50814 battles
  • 947
  • Member since:
    03-09-2011

View PostSonneiko, on Dec 24 2018 - 17:59, said:

Today I went to install the mark of excellence mod and corrupted game folders. So I went to use the Game Center repair tool and simply in the middle of the repair appeared the message that "the servers were in trouble, try later." I deleted the game after that and downloaded it, but for some reason this WoT application did not download a folder called 112_eiffel_tower_ctf.pak.

I came back to the repair tool, and gave the same server error, put it to download the game again now. A few minutes ago the SD version finished downloading and the game did not start because a file called "vehicles.pak" was missing. I'm letting the game finish downloading the textures in HD.

 

What do I do? I can not download this game a third time, I only have 15mb of download, and it takes an eternity to download this. 

 

Since i use the repair tool start a loop for this "server error, try later" when i can not do nothing, only download the game again. If someone has some idea how to fix this, please share.

 

Update: Download the entire crapgame and this: "vehicles_level_02.pkg" is missing. 

 

 

i remember this issue, i'll try to remember the fix. This hasn't popped up for a few years ...

 

it was something really odd.

 

PS, I remembered, My hard drive completely failed right after having same issue, worn out causing the file to get "stuck". even manually trying to delete that folder was impossible.

 

i believe i forced it to delete by booting to dos mode but that was only a temporary fix.

 

i uploaded that file for you but its 362 megs even zipped ... i don't think you'll be able to replace it but try. That file is stuck if i'm not mistaken. (vaguely remember not being able to install wot to a different location either, but you may want to try)

 

Get That File Here (direct download, just unzip where you want it)


Edited by JdgDReDD, Dec 30 2018 - 17:53.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users