Jump to content


Rear Mounted Turret Bug

Bug Maus 60TP K-91 Panzer 7

  • Please log in to reply
6 replies to this topic

Lewi_the_60TP #1 Posted Dec 29 2018 - 20:20

    Private

  • Players
  • 28411 battles
  • 9
  • Member since:
    06-27-2012

I know this has been mentioned before, but there has yet to be a fix for this bug. This post is to spread awareness of the bug to hopefully fix it. Essentially, the bug is that rear mounted turret tanks have sniper views that are lower than the gun. This has been reported in the Maus, Mauschen, K-91, Panzer 7 (yes, people play it), and the one that pisses me off the most, the 60TP. This bug makes it essentially impossible to work ridgelines and go hull down, which is what the 60TP is supposed to do.

Here is a link that was provided to me in a forum post that shows the bug on the 60TP- https://www.youtube.com/watch?time_continue=1&v=dQ4YErtrBMU

And here is a link to a video that was in a separate thread showing it in the Panzer 7- https://www.reddit.com/r/WorldofTanks/comments/a7npvr/found_a_bug_where_the_sniper_mode_cam_is_offset/

Quickybaby Experienced this while playing his K-91 and Maus, and here is a link to the Maus clip - https://www.twitch.t...ge=7d&sort=time

Wargaming needs to fix this and people that have experienced it need to send in tickets and complain. 



Harvester_0f_Sorrow #2 Posted Dec 31 2018 - 23:14

    Captain

  • Players
  • 29245 battles
  • 1,312
  • [LOYAL] LOYAL
  • Member since:
    09-14-2013
Don't use sniper mode, I never use it even in my tds. Turn that crap off in settings

Vallanor #3 Posted Dec 31 2018 - 23:46

    Sergeant

  • Players
  • 17109 battles
  • 144
  • [SNPAI] SNPAI
  • Member since:
    05-22-2011
maybe you have more sight in 3rd person view? The gun can only aim at what you can see

Edited by Vallanor, Dec 31 2018 - 23:55.


Haarmless #4 Posted Jan 01 2019 - 19:24

    Corporal

  • WGLNA Gold League Player
  • 32844 battles
  • 53
  • [BULBA] BULBA
  • Member since:
    11-01-2010

made a long forum post about this bug, it does exist and I haven't logged in since this bug ruined several of my games during a session

 

https://www.reddit.c...r_mode_bug_psa/



supaspork #5 Posted Jan 06 2019 - 06:32

    Corporal

  • Players
  • 8694 battles
  • 67
  • [UGKB] UGKB
  • Member since:
    05-09-2011
Heres another video i just took of the same problem, with the mauschen, friend was having the same issue, you can clearly see when im in sniper view, that it is wayyyy lower than it should be in comparison to the same exact tank right beside me

https://www.youtube....h?v=YgWgCyFFrNI

Edited by supaspork, Jan 06 2019 - 06:32.


supaspork #6 Posted Jan 08 2019 - 00:10

    Corporal

  • Players
  • 8694 battles
  • 67
  • [UGKB] UGKB
  • Member since:
    05-09-2011

Bump.

Anyone know of a fix



nastykiller92 #7 Posted Jan 14 2019 - 20:45

    Corporal

  • -Players-
  • 22372 battles
  • 82
  • Member since:
    11-14-2013
It might be because they accidentally made the rear mounted tank guns fire farther back than the actual gun. I think this replay will explain my reasoning around 14:32: http://wotreplays.eu...r92-amx_elc_bis




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users