Jump to content


WoTReplay and This Site


  • Please log in to reply
3 replies to this topic

kapri25 #1 Posted Dec 29 2018 - 20:49

    Captain

  • Players
  • 16845 battles
  • 1,105
  • [13A] 13A
  • Member since:
    03-21-2014
So...had an epic game that I wanted to upload but ran into the same issue as I have had in a previous post. Submit all the info and hit the upload button but nothing happens. Happens after a patch or expansion. Noticed that each time this happens as well that your "certificates" of security (or whatever) are nullified and now the page both here and on replays are now not secure.

NL_Celt #2 Posted Dec 29 2018 - 20:50

    Major

  • Players
  • 28715 battles
  • 5,936
  • Member since:
    10-05-2012

I uploaded one recently without issue. Actually have never had an issue.

 

http://wotreplays.eu...pes-nl_celt-t14

 

Just uploaded this one. Had to wait a few seconds.


Edited by NL_Celt, Dec 29 2018 - 20:54.


kapri25 #3 Posted Jan 01 2019 - 00:09

    Captain

  • Players
  • 16845 battles
  • 1,105
  • [13A] 13A
  • Member since:
    03-21-2014
Sorry but have to bump this. I don't know how some may get it to work but I was able to upload one video and then that was it. Tried another but it did the same thing when I hit the upload button it seems like it is processing it but nothing happens.

mellowlimey #4 Posted Jan 02 2019 - 14:50

    Private

  • Players
  • 49318 battles
  • 6
  • [G1] G1
  • Member since:
    07-01-2011

I have not been able to see or play any replays and am wondering if I need a certain program to do so, any answers?

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users