Jump to content


Pilsen Map Crashes My Game

Graphics Pilsen Crashes Map

  • Please log in to reply
3 replies to this topic

MrJamez #1 Posted Jan 02 2019 - 08:28

    Corporal

  • -Players-
  • 2414 battles
  • 38
  • [VEN0M] VEN0M
  • Member since:
    08-14-2014

Hello All,

I recently purchased a new Dell XPS 15 with a gtx 1050 ti graphics card. I wanted to see if I could run HD WOT on my computer so I installed it and to my pleasure, it indeed ran, and it runs great. However I have encountered a serious problem when playing the Pilsen map. The first time I loaded up a battle in this map, the game's image quality dropped dramatically and when I started the game and moved, my game crashed. I reloaded the game and moved my tank again, and it crashed. I did this 5 times before I just gave up all together. I figured it would be a one time deal so I kept playing the game, then today I loaded into he Pilsen map again. This time, my game did not crash at first, yet the distorted graphics remained. I decided to play the game and it didn't crash but maintained the terrible graphics. At the end of the game, WOT crashed as I entered the garage. Has anyone else had trouble with this map? What should I do to fix it?

Also, I tried to access the replay of the game, and it crashed as well.

Thanks

 


Edited by MrJamez, Jan 02 2019 - 08:36.


_1204_ #2 Posted Jan 02 2019 - 08:58

    Staff sergeant

  • -Players-
  • 924 battles
  • 484
  • Member since:
    03-26-2017
I have a 1050TI in my Lenovo laptop and only am good at medium settings. maybe try toning your settings down? I seem to vaguely remember that Pilsen is a very taxing GPU map... but Im not sure. 

ricko7 #3 Posted Jan 02 2019 - 09:10

    Staff sergeant

  • Players
  • 1428 battles
  • 259
  • Member since:
    08-05-2013
Rolling back vid driver sometimes solves problems.

Ratnikk #4 Posted Jan 02 2019 - 10:07

    Sergeant

  • -Players-
  • 11115 battles
  • 201
  • Member since:
    07-20-2017
Not a tech but have you tried updating drivers and restarting your pc? It has happened to me before on other games the textures went missing. I restarted the PC and it ran fine afterwards maybe its that simple.





Also tagged with Graphics, Pilsen, Crashes, Map

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users