Jump to content


FPS is down


  • Please log in to reply
13 replies to this topic

low_bidder #1 Posted Jan 02 2019 - 20:15

    Staff sergeant

  • -Players-
  • 24437 battles
  • 280
  • Member since:
    06-23-2015

The FPS last month was from 140-200+ and now it's down to 140~ but stable.  Any ideas?  See my signature for PC configuration.

 

client 1.3.0.1.1084 running on US Central. Ping is variable from low teens to say 30ish. Ping is very high on count down (140+).


Edited by low_bidder, Jan 02 2019 - 20:21.


The_Illusive_Man #2 Posted Jan 02 2019 - 20:40

    Major

  • -Players-
  • 13326 battles
  • 4,371
  • Member since:
    08-30-2014
Count down ping is almost always high it seems.... As for your fps, you are overrunning it. Anything above 144 is useless. So just turn on Vsync. As that is the max refresh rate of your monitor anyways.

low_bidder #3 Posted Jan 02 2019 - 20:53

    Staff sergeant

  • -Players-
  • 24437 battles
  • 280
  • Member since:
    06-23-2015
Good comments but they don't explain the FPS rate dropping by 60+.  I never had Vsync on in the first place.   I can go as high as 165 so I might try some different refresh rates.  I used to run a lower refresh rate to keep the GPU temp down but that is not an issue.

Ndtm #4 Posted Jan 02 2019 - 21:04

    Major

  • Players
  • 17694 battles
  • 4,629
  • Member since:
    05-01-2012
Well, should just get it out of the way, were there any Windows or driver updates? either of them can do weird things so a drop in frames probably isn't impossible either

low_bidder #5 Posted Jan 02 2019 - 21:15

    Staff sergeant

  • -Players-
  • 24437 battles
  • 280
  • Member since:
    06-23-2015
I think that WOT made an undocumented change since the FPS is now tracking my monitor's refresh rate and I am not using vertical sync. On a different post a while back referencing GPU temps, one poster mentioned that the GPU will drive the game as fast as the game can feed it but that is no longer happening. I even ran 200+ FPS with my older graphics card and ran 200+ FPS with my existing graphic card. Changing GPU drivers doesn't make a difference.

Projectile_Misfired #6 Posted Jan 02 2019 - 22:17

    Major

  • Players
  • 38695 battles
  • 2,966
  • Member since:
    05-30-2012

Try playing on the East server for a bit to see if that changes anything. As long as you're not clubbing Tiers 1-3, you shouldn't have long wait times.

 

If you do try it, please come back and let us know how it worked.



low_bidder #7 Posted Jan 02 2019 - 22:32

    Staff sergeant

  • -Players-
  • 24437 battles
  • 280
  • Member since:
    06-23-2015
On the US East server, the ping is much worst than central but the FPS issue still remains as to why the FPS drop with WOT.

Projectile_Misfired #8 Posted Jan 02 2019 - 23:45

    Major

  • Players
  • 38695 battles
  • 2,966
  • Member since:
    05-30-2012

View Postlow_bidder, on Jan 02 2019 - 21:32, said:

On the US East server, the ping is much worst than central but the FPS issue still remains as to why the FPS drop with WOT.

 

What mode are you playing in Windowed, Windowed-borderless, or Full-screen? If Full-screen, try playing it in one of the other 2 modes.

 

What other programs/apps are you running while you're playing WoT? 

Also, along those lines, once you're logged into the game, completely exit out the launcher. Don't just "close" it using the "X" in the top right-hand corner as that only minimizes the launcher. You can do it via the Task Manager.

Or, the way I do it is by right-clicking the Game Center icon in the "running apps" section of the task-bar and selecting "Exit". The game still runs but I no longer have the Game Center also running in the background.



low_bidder #9 Posted Jan 03 2019 - 16:00

    Staff sergeant

  • -Players-
  • 24437 battles
  • 280
  • Member since:
    06-23-2015

Panman69,

 

Most of the time I am not running other programs.  It doesn't make any difference if I do run other programs. I have been running Windowed mode verses full screen for at least 6 weeks in an effort to reduce down GPU heat which is no longer necessary.


 

I'll try your launcher close trick using Task Manager.  I'll also try full screen again.



low_bidder #10 Posted Jan 03 2019 - 16:21

    Staff sergeant

  • -Players-
  • 24437 battles
  • 280
  • Member since:
    06-23-2015

Panman69,


 

The high FPS is back up using Full Screen. Now the question is why is the FPS rate lower in Windowed mode when that mode also had a high FPS rate?  High rate is 165-210 FPS depending on the map.


 


 

BTW---I am not using W10 Gaming mode.



Coffee_ #11 Posted Jan 04 2019 - 15:53

    First lieutenant

  • Players
  • 43485 battles
  • 796
  • Member since:
    06-17-2011
If you have NVIDIA's control panel,  I would check the settings there. It's possible something is being turned on that's hurting performance.
Windows has a lot of issues with resetting things.

GreaseNipple #12 Posted Jan 11 2019 - 17:06

    Corporal

  • Beta Testers
  • 10558 battles
  • 26
  • Member since:
    08-03-2010
I currently have a 2700x with a 2080ti and I'm only getting 90-140 fps at 1440p. I'll test this option tonight since this incredibly low in my opinion.

low_bidder #13 Posted Jan 11 2019 - 20:15

    Staff sergeant

  • -Players-
  • 24437 battles
  • 280
  • Member since:
    06-23-2015

Windows (borderless) and Windowed mode both follow the default (dimmed) refresh rate of 143 which I am running.  However, full screen mode doesn't follow the refresh rate of 143 (not dimmed) and then I see FPS as high at 210 depending on the terrain and sky. Looking at the sky on some maps the FPS using full screen will easily jump to over 200+ FPS.  However, the difference between 143 and 200 is something that I can't tell if there is a difference.  My big question still is that I used to be able to get the high FPS rate using Windowed mode.   I think the difference occur in December 2018. I do have several W10 system images that I could try but WOT would be back level and I am wondering if WOT will then force an update making my effort moot to even try.



low_bidder #14 Posted Jan 13 2019 - 20:05

    Staff sergeant

  • -Players-
  • 24437 battles
  • 280
  • Member since:
    06-23-2015
The high FPS rate has returned to Windowed mode.  I did a NVIDIA (clean) full installation using driver 417.35 with the NVIDIA Experience (which I don't use) and low and behold the high FPS rate of 200+ is back.   I tried NVIDIA 417.58 and it didn't give me the high FPS rate but I don't recall if I had installed the NVIDIA Experience piece of the update.   Oh well, all is working right now as of this post.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users