Jump to content


has anyone noticed more regular hangs with the Mac Wrapper?


  • Please log in to reply
3 replies to this topic

mjmdiver #1 Posted Jan 05 2019 - 23:07

    Sergeant

  • -Players-
  • 7805 battles
  • 189
  • Member since:
    04-04-2016

I've been playing with the Mac wrapper for a few years and normally, I see it hang on the battle startup screen every 6-8 games and I close the game out and restart, and I get in a few seconds into the battle.

 

But in the past few days, I'm seeing the game either crash during a game more often, crash before it even gets to the battle start screen, or also crash when coming out of the game to the garage in addition to the normal battle start hang.

 

Is anyone else seeing this? I had an epic game I was playing with 5 kills and I'm not sure how much damage and it crashed me out so I couldn't even see the results after I got back in (the game was over by then). I was really bummed to miss that.



WaywardSaint #2 Posted Jan 05 2019 - 23:24

    Private

  • -Players-
  • 18056 battles
  • 5
  • Member since:
    07-13-2013

Sorry to hear about the lost game summary.  I was having the same issues and it got progressively worse.  I was even having issues in the garage - for example, going into the "exterior" screen to add camo would simply lock the game up.  Strangely enough, it seemed to only happen on Russian tanks.   Seriously.

 

I got to the point that I considered installing Boot Camp and the Windows version of WOT.  But before I did that, I wiped out everything WOT related from the computer and put on a fresh install of the game.  I have had no issues since, and have actually seen better performance with the clean install.  



ricko7 #3 Posted Jan 05 2019 - 23:57

    Staff sergeant

  • Players
  • 1778 battles
  • 259
  • Member since:
    08-05-2013
No diff from windows version.

black_colt #4 Posted Jan 07 2019 - 17:24

    Major

  • -Players-
  • 4135 battles
  • 2,885
  • Member since:
    01-11-2015

View Postmjmdiver, on Jan 05 2019 - 14:07, said:

I've been playing with the Mac wrapper for a few years and normally, I see it hang on the battle startup screen every 6-8 games and I close the game out and restart, and I get in a few seconds into the battle.

 

But in the past few days, I'm seeing the game either crash during a game more often, crash before it even gets to the battle start screen, or also crash when coming out of the game to the garage in addition to the normal battle start hang.

 

Is anyone else seeing this? I had an epic game I was playing with 5 kills and I'm not sure how much damage and it crashed me out so I couldn't even see the results after I got back in (the game was over by then). I was really bummed to miss that.

 

I have not been seeing this.  However I did do a complete deletion and reinstall of the WoT Mac Wrapper.

 

How long has it been since you did a complete deletion and reinstall of the WoT Mac Wrapper?

 

Also what version of macOS are you running as well as do you have a discrete or dedicated video card in your Apple-branded hardware?






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users