Jump to content


Same error again


  • Please log in to reply
4 replies to this topic

Deputy276 #1 Posted Jan 10 2019 - 23:32

    Major

  • Players
  • 20397 battles
  • 5,973
  • [3_NZ] 3_NZ
  • Member since:
    06-17-2013
I have 4 comps. I usually play one comp for a while and then switch to the next one to keep it updated. Last time I did this, when the game got to the garage screen, it just hung there with the gear spinning. Today I switched comps, did the update, and again...hangs on garage screen. No mods installed. Only fix has been to uninstall game and then re-install it. I am downloading it right now. Can't believe WG has gotten so bad that their updates are buggy. :(

Insanefriend #2 Posted Jan 10 2019 - 23:43

    Captain

  • Players
  • 45393 battles
  • 1,675
  • Member since:
    04-06-2012
Not even going to ask why you juggle four computers for the game, but I'm wondering why you don't just copy the game install folder from the last computer you used rather then download the game again.  Or try any of the many fixes I've seen for problems with updates getting stuck posted on these forums.

Pipinghot #3 Posted Jan 10 2019 - 23:55

    Major

  • Players
  • 25960 battles
  • 10,169
  • [IOC] IOC
  • Member since:
    11-20-2011

View PostDeputy276, on Jan 10 2019 - 17:32, said:

I have 4 comps. I usually play one comp for a while and then switch to the next one to keep it updated. Last time I did this, when the game got to the garage screen, it just hung there with the gear spinning. Today I switched comps, did the update, and again...hangs on garage screen. No mods installed. Only fix has been to uninstall game and then re-install it. I am downloading it right now. Can't believe WG has gotten so bad that their updates are buggy. :(

Have never had that problem. Running on the same computer, same original install, since 2011 and have never had to reinstall in spite of having 3 video cards during those years. Have all three games installed, WoT, WoWS and WOWP, never had to re-install any of them. Nor have any of my 6 RL friends who play (except when they've bought new computers) and we've all added/removed various mods over the years.

 

I'm not saying that WG has never made a mistake, there have been known, temporary conflicts with different video drivers over the years, but there's a very good chance that whatever is happening to you is the result of some other issue with your machines. The problem may be presenting during updates of WoT, but that doesn't mean WoT is the root cause of the problem.



BigDollarBillz #4 Posted Jan 11 2019 - 00:58

    Major

  • Players
  • 38764 battles
  • 4,358
  • [SBW] SBW
  • Member since:
    08-28-2011
If it works on one computer but not the other, how is that wargaming's fault?

Rhadamanthuz #5 Posted Jan 11 2019 - 01:24

    Staff sergeant

  • Players
  • 35239 battles
  • 452
  • [BIMBO] BIMBO
  • Member since:
    08-09-2012

View PostInsanefriend, on Jan 10 2019 - 17:43, said:

Not even going to ask why you juggle four computers for the game, but I'm wondering why you don't just copy the game install folder from the last computer you used rather then download the game again.  Or try any of the many fixes I've seen for problems with updates getting stuck posted on these forums.

 

​cause IQ low




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users