Jump to content


Problem with update this week

lag screen glitch

  • Please log in to reply
2 replies to this topic

REDENG #1 Posted Jan 12 2019 - 19:23

    Corporal

  • -Players-
  • 26971 battles
  • 79
  • [REDU] REDU
  • Member since:
    09-06-2015

So the mini update this week left my with a problem

first in the garage the background will bug out at random 

in game it almost feels like it is lagging but i have perfect ping and frame rates but i guess a better explanation is the game will freeze and then skip to where it needs to be.

all started after the update.



The_Illusive_Man #2 Posted Jan 12 2019 - 20:17

    Major

  • -Players-
  • 13126 battles
  • 4,099
  • Member since:
    08-30-2014

Hey RED!

 

This is either packet loss (red dot usually), or frame timing issues (could have perfect FPS, but still have this issue). 

 

So, to attempt to fix the first thing, reboot both your PC, and you modem (if you can, reboot anything on the network).

If that doesnt fix it, then reinstall your GPU drivers...

 

Oh, and that garage thing has been there since 1.0 ( I assume its the ground dropping and raising....)


Edited by The_Illusive_Man, Jan 12 2019 - 20:20.


REDENG #3 Posted Jan 14 2019 - 20:02

    Corporal

  • -Players-
  • 26971 battles
  • 79
  • [REDU] REDU
  • Member since:
    09-06-2015

did what you recommended and it works fine now

and you are right the garage has been   buggy for a long time now lol






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users