Jump to content


Completing your beta tester profile


  • This topic is locked This topic is locked
47 replies to this topic

Overlord #1 Posted Jun 30 2010 - 14:05

    Commander

  • Developer
  • 30 battles
  • 5,276
  • Member since:
    06-03-2010
In order to streamline your reports on bugs, glitches, lags, and similar stuff please do the following.

Get some useful files.

1) The first one is DxDiag.txt
Spoiler                     

http://forum.worldof...BD%D0%B8%D0%B5/
http://forum.worldof...gends&do=bbcode

2) Then we need connection-to-server statistics (to server.worldoftanks.com)
That's how we get it.
Spoiler                     

Now you have 3 files (1 dxdiag and 2 connection-to-server statistics files).

In this thread, nowhere else but here. Create message of the following type:

1) Country
2) City
3) Type of internet connection (ADSL, 3G ...) and its bandwidth

Don't forget to attach those 3 files to your message.

Overlord #2 Posted Jul 05 2010 - 10:43

    Commander

  • Developer
  • 30 battles
  • 5,276
  • Member since:
    06-03-2010
Just as an example.

1) Ukraine
2) Nikolaev
3) Lan (Down 2048/UP 1024)

Attached Files

  • Attached File   DxDiag.txt   51.65K
  • Attached File   server2.worldoftanks.ru20100319.png   19.93K
  • Attached File   213.252.131.29.txt   2.15K


merig00 #3 Posted Jul 09 2010 - 17:14

    Major

  • Special Beta Testers
  • 416 battles
  • 2,976
  • [TB-H] TB-H
  • Member since:
    06-14-2010
Is it still server2.worldoftanks.ru?

Overlord #4 Posted Jul 09 2010 - 17:39

    Commander

  • Developer
  • 30 battles
  • 5,276
  • Member since:
    06-03-2010

View PostLiLGh0st, on Jul 09 2010 - 17:21, said:

I don't think so... I checked the files, it is 213.252.131.29 now.
Also, not sure why but my idea of forwarding all the traffic from my server to the game server didn't work at all...
I'm pretty sure it's because it's not forwarding the pubkey... :(
So... Back to playing with 200ms ping!

That's right, it is 213.252.131.29.  :Smile_great:  Updated the first post.

WESTre #5 Posted Jul 10 2010 - 02:41

    Corporal

  • Beta Testers
  • 0 battles
  • 19
  • Member since:
    07-06-2010

View PostLiLGh0st, on Jul 10 2010 - 02:36, said:

Hm.. Don't you think a better way to do this is to make a simple application or script that simply pings, traceroute, and logs it in a file that will either be automatically uploaded to you guys, or for them to post it on the forum?

Well the only alternative I can think of is to ping the server by command prompt. (which will only ping, no tracing nor logging)

Dublin_Gunner #6 Posted Aug 02 2010 - 17:24

    Staff sergeant

  • Beta Testers
  • 0 battles
  • 398
  • Member since:
    07-12-2010
Ok, well here's my details anyway:


1) Ireland
2) Dublin
3) ADSL 2+ (24Mbit / 2Mbit)

Can't add the pingplotter sample set, says I'm not allowed to upload this type of file???

Didn't let it run for the whole 60mins, but should give a decent enough idea.

Attached Files

  • Attached File   Dublin_GunnerPingplotterimage.png   35K
  • Attached File   DxDiagDublin_Gunner.txt   27.86K


Aerensiniac #7 Posted Aug 03 2010 - 20:15

    Corporal

  • Beta Testers
  • 0 battles
  • 92
  • Member since:
    07-08-2010
1) Hungary
2) Szombathely
3) Cable 20Mb/s Down 2.5Mb/s Up

I also seem to have an issue with connection, there is a constant connection corruption of some sort. I dont get disconnected and my ping is shown as around 60, but everything (inclusive my tank) moves lagging (in little jumps) and my shots land with up to 5 second delay IF ever. They mostly dont even hit. This seems to be a rather interesting bug cause i seem to be able to see everybody moving around on the map, but i am like a ghost, unable to interact (damage) with anything controlled by other players (donno if they can shoot me or not, i never actually waited that long)

Note: This doesnt happen from start. I get games with no problems, but then in a matter of a second, i get this lagg and i cant play. Reconnecting is usually impossible too.

Attached Files

  • Attached File   DxDiag.txt   40.33K
  • Attached File   wot-slave-29.worldoftanks.ru.png   59.77K
  • Attached File   wot-slave-29.worldoftanks.ru.txt   66.86K


allenjm #8 Posted Aug 20 2010 - 14:37

    Corporal

  • Beta Testers
  • 0 battles
  • 37
  • Member since:
    08-05-2010
Won't let me upload the PP2 file in advanced or basic mode and I have only set 30 mins as the net connection was needed by others too and I noticed half way in it was at 15 secs interval. Will updat with fresh later.


1) Scotland
2) Glasgow
3) ADSL 2+ (24Mbit / 2Mbit)

Attached Files

  • Attached File   DxDiag.txt   32.4K
  • Attached File   wot-slave-29.worldoftanks.ru.png   24.03K


wanapint #9 Posted Aug 21 2010 - 10:30

    Corporal

  • Beta Testers
  • 0 battles
  • 66
  • Member since:
    07-16-2010
I seem to have far more jumps than most on here, so here goes.

1) Bahrain
2) Manama
3) ADSL+2 (7.5 dwn - 0.512 up)

Seems there is a big problem going to the UK then Hamburg?

Attached Files

  • Attached File   213.252.131.29-2.png   18.01K
  • Attached File   213.252.131.29-3.png   38.79K


cDa #10 Posted Aug 23 2010 - 13:34

    First lieutenant

  • Special Beta Testers
  • 0 battles
  • 539
  • Member since:
    08-01-2010
1) Serbia
2) Kikinda
3) Cable (Down 4096/UP 256)

Normal ping 80-130, with lag spikes ussualy from 13:30 to 16 h CET

Attached Files

  • Attached File   wot-slave-29.worldoftanks.ru.png   44.26K
  • Attached File   DxDiag.txt   32.21K
  • Attached File   wot-slave-29.worldoftanks.ru.txt   258.59K


Tuletegija #11 Posted Aug 23 2010 - 21:14

    Corporal

  • Beta Testers
  • 0 battles
  • 17
  • Member since:
    08-18-2010
Estonia
Tallinn
Elion 12/1

Some major lag spike during the evening times 21:00-22:00

On a side note when the lag spikes usually my ping to a second server goes also up as soon as i close the WOT client the ping goes back to normal.

Attached Files

  • Attached File   DxDiag.txt   37.4K
  • Attached File   pingplotter.png   241.7K
  • Attached File   wot-slave-29.worldoftanks.ru.txt   1.28K


bugilt #12 Posted Aug 26 2010 - 00:06

    Corporal

  • Beta Testers
  • 8153 battles
  • 12
  • [-A0A-] -A0A-
  • Member since:
    07-29-2010
1. USA, Texas
2. Austin
3. FTTH (15Mbit / 4Mbit)

Attached Files

  • Attached File   DxDiag.txt   27.71K
  • Attached File   wot-slave-29.worldoftanks.ru.png   45.4K
  • Attached File   wot-slave-29.worldoftanks.ru.txt   2.15K


Samin #13 Posted Aug 27 2010 - 00:56

    Private

  • Beta Testers
  • 2 battles
  • 2
  • Member since:
    07-20-2010
1) Canada
2) toronto
3) DSL (15MB/1MB)

It doesn't let me upload the sample set, says I don't have the permission.

Attached Files

  • Attached File   wot-slave-29.worldoftanks.ru.png   51.44K
  • Attached File   DxDiag.txt   35.82K


Preditorian #14 Posted Aug 27 2010 - 02:21

    Sergeant

  • Beta Testers
  • 11551 battles
  • 196
  • Member since:
    04-13-2010
1. USA, Texas
2. San Antonio
3. Download Speed: 18695 kbps (2336.9 KB/sec transfer rate)
Upload Speed: 1692 kbps (211.5 KB/sec transfer rate)

Im having issues loading the pingplotter files. Says its not allowed to upload it.

Mr_Weedy #15 Posted Aug 29 2010 - 23:21

    Staff sergeant

  • Beta Testers
  • 0 battles
  • 355
  • Member since:
    07-30-2010
1. Finland
2. Kuopio
3. ADSL 1024 Down / 1024 Up (Though I think it should be called SDSL. Also my modem gives me a bit higher connection readings: 1149 Down / 1216 Up)

And same with me, I can't upload the pp2 file but I saved it as TXT and also packed the pp2 into a zip file and attached both.

Attached Files

  • Attached File   DxDiag.txt   65.48K
  • Attached File   wot-slave-29.worldoftanks.ru.png   50.45K
  • Attached File   wot-slave-29.worldoftanks.ru.txt   319.23K
  • Attached File   wot-slave-29.worldoftanks.ru.zip   41.4K


ArekuD #16 Posted Aug 31 2010 - 12:04

    Corporal

  • Beta Testers
  • 0 battles
  • 41
  • Member since:
    07-14-2010
Here it goes:

1) Romania
2) Bucuresti
3) Cable 6Mb/s Down 3Mb/s Up

Attached Files

  • Attached File   DxDiag.txt   48.27K
  • Attached File   wot-slave-29.worldoftanks.ru.png   21.65K


camdy #17 Posted Sep 08 2010 - 08:09

    Sergeant

  • Beta Testers
  • 3722 battles
  • 123
  • Member since:
    07-08-2010
1) Australia
2) Ipswich,Qld
3) ADSL (download 6-8Mbps-upload 384Kbps)




Error You aren't permitted to upload this kind of file

thats what i get when tryng to attach the sample set file

side note ingame the NA server gives me about 130 ping less but would need IP to confirm that though

Attached Files

  • Attached File   wot-slave-29.worldoftanks.ru.png   7.74K
  • Attached File   DxDiag 64bit.txt   38.58K


Purdune #18 Posted Sep 09 2010 - 14:30

    Sergeant

  • Beta Testers
  • 15893 battles
  • 111
  • [HWY] HWY
  • Member since:
    07-16-2010
1)  USA
2)  Woodbridge, VA
3)  DSL, 3Mbps, 750Kbps

Using: 174.34.231.132

Including TXT and IMG file of Ping

LOL, Texan's think they are a seperate country...   B)

striken2o #19 Posted Sep 14 2010 - 19:31

    Private

  • Beta Testers
  • 0 battles
  • 8
  • Member since:
    07-05-2010
Just as an example.

1) Malaysia
2) Ipoh,Perak
3) ADSL(Down 512/UP 218)

I'm only facing my country ISPs problem :Smile-izmena: ...all providing poor services :( ...

if WOT hosted in Asia or Singapore shouldn't be have any lags for asian country...

average ping 250-350ms so far is quite OK since i still can get Sniper award  :Smile_harp:

Attached Files

  • Attached File   DxDiag.txt   34.08K
  • Attached File   213.252.131.29.txt   1.1K
  • Attached File   wot-slave-29.worldoftanks.ru.png   27.57K


Shadd #20 Posted Sep 16 2010 - 15:34

    Corporal

  • Beta Testers
  • 0 battles
  • 20
  • Member since:
    08-10-2010
1) Italy
2) Acireale
3) ADSL (Downlink 6~20 MB/s - Uplink 512~1024 KB/s [my speed is influenced by lots of factors and i do not precisely know how much i get; i can only provide min/max speeds])

Attached Files

  • Attached File   unknown.carohosting.net.txt   2.22K
  • Attached File   unknown.carohosting.net.png   44.64K
  • Attached File   DxDiag.txt   40.56K





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users