Jump to content


Completing your beta tester profile


  • This topic is locked This topic is locked
47 replies to this topic

tntAoL #41 Posted Dec 03 2010 - 21:08

    Private

  • Beta Testers
  • 0 battles
  • 2
  • Member since:
    09-15-2010
Having a rather stable ping of 150-160 ms ingame (but would really like lower ms).

1. Sweden
2. Visby
3. Lan
http://www.speedtest.../1055960387.png

Attached Files

  • Attached File   DxDiag.txt   52.51K
  • Attached File   wot-slave-29.worldoftanks.ru.png   39.14K
  • Attached File   wot-slave-29.worldoftanks.ru.txt   50.38K


creepymoto #42 Posted Jan 05 2011 - 15:13

    Corporal

  • Beta Testers
  • 0 battles
  • 36
  • Member since:
    10-04-2010
1) Finland
2) Espoo or Helsinki . Their like stuck in each other.
3) Elisa 8Mbit/sec Down and 2Mbit/sec up .Atlast it should be 200kb/sec up but im uploading 30kb/sec

Also this was quite strange , my connection went through 22 other connections . But i cant be judged . The server is in USA and im in europe :D

Attached Files

  • Attached File   DxDiag.txt   42.28K
  • Attached File   wotus-slave-132.worldoftanks.com.png   39.2K
  • Attached File   wotus-slave-132.worldoftanks.com.rar   48.78K


Blitzkrieger #43 Posted Jan 07 2011 - 07:09

    First lieutenant

  • Veteran Testers
  • 7297 battles
  • 907
  • Member since:
    03-10-2010
1.) United States
2.) hampton
3.) cable connection
http://www.speedtest.net/result/1100708001.png
http://www.pingtest.net/result/31670346.png
the game runs ok a few rounds then its dc city or epic lag some info would be appreciated hope what i uploaded is sufficient
strange enough after 1:30am my time the game seemed to straighten out not sure why but i'll post again if its start actin up again

Attached Files

  • Attached File   DxDiag.txt   27.54K
  • Attached File   wotus-slave-132.worldoftanks.com.png   17.33K


BrusilovX #44 Posted Jan 07 2011 - 19:50

    Sergeant

  • Beta Testers
  • 0 battles
  • 104
  • Member since:
    12-23-2010
1) United Kingdom
2) Sunbury-on-Thames
3) BT Broadband
Spoiler                     


I've compressed the pp2 file with WinRAR as the site does not let me upload those files.

Attached Files

  • Attached File   DxDiag.txt   36.16K
  • Attached File   wot-slave-29.worldoftanks.ru.png   44.96K
  • Attached File   wot-slave-29.worldoftanks.ru.rar   31.29K


VarthAdder #45 Posted Jan 13 2011 - 22:24

    Private

  • Beta Testers
  • 0 battles
  • 2
  • Member since:
    01-11-2011
1. Wroclaw
2. Poland
3. cable (5mb/500kb)

Problem: "Unable to connect to the network"

Can't add the pingplotter sample set, says I'm not allowed to upload this type of file. So I zip it...

Attached File   DxDiag(in_v_adder).txt   42.98K

Attached File   connection-to-server.zip   97.3K

BlackChoc #46 Posted Jan 23 2011 - 02:10

    Sergeant

  • Beta Testers
  • 2594 battles
  • 187
  • Member since:
    07-13-2010
1) Australia
2) Melton
3) ADSL

I cant upload any files the site is still broken saying I have uploaded too much (4 months now).
here are the links to the files.

http://www.filedropper.com/desktop_7

Only lagging since the server split, never lagged before.

Cheers

King_Caesar #47 Posted Feb 01 2011 - 04:12

    Sergeant

  • Beta Testers
  • 3596 battles
  • 158
  • Member since:
    11-17-2010
My apologies, I just noticed this post...here is my information.

1. United States
2. Spring, Texas
3. Cable

Edited for zipping PingPlotter file to post.

Attached Files

  • Attached File   DxDiag 1.31.11.txt   47.48K
  • Attached File   wotus-slave-132.worldoftanks.jpg   373.38K
  • Attached File   wotus-slave-132.worldoftanks.com.zip   72.39K


Pulento #48 Posted Mar 18 2011 - 20:52

    Private

  • Beta Testers
  • 13135 battles
  • 7
  • Member since:
    08-26-2010
1. Brazil
2. Salvador, Bahia
3. ADSL (10MB)


After the last patch I'm getting too much lag. I can't play.
I almost quiting the game.
Hope with the final release this be solved.
Thanks.

Attached Files

  • Attached File   DxDiag.txt   27.99K
  • Attached File   wotus-slave-132.worldoftanks.com.png   32.74K
  • Attached File   wotus-slave-132.worldoftanks.com.zip   125.56K





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users