Jump to content


Purple bleed issue on player symbol

color bleed issue

  • Please log in to reply
7 replies to this topic

low_bidder #1 Posted Jan 28 2019 - 05:12

    Sergeant

  • -Players-
  • 23226 battles
  • 196
  • Member since:
    06-23-2015
I reported a color purple bleed issue on a players award symbol.  The symbol "B" appears to bleed purple during the Random game count down but then disappears once the battle begins.  I turned in a ticket but the response was that my monitor resolution of 2560x1440 is not supported.  However, I have been using that resolution (full screen, Windowed and Windowed borderless) for at least two years.  The problem didn't appear until the last WOT was applied by WOT.

dominator_98 #2 Posted Jan 28 2019 - 05:14

    Major

  • -Players-
  • 22948 battles
  • 3,837
  • [PUBBY] PUBBY
  • Member since:
    12-08-2014
It's a special nametag awarded to people who played in the beta test. Not a glitch.

RC_1140 #3 Posted Jan 28 2019 - 05:38

    Major

  • Players
  • 63645 battles
  • 2,880
  • [CLAWS] CLAWS
  • Member since:
    06-13-2013
Its meant to look like that.

gpc_4 #4 Posted Jan 28 2019 - 05:48

    Major

  • -Players-
  • 43029 battles
  • 4,722
  • [DHO-X] DHO-X
  • Member since:
    07-06-2014
Lol, some classic WG support.

Vardeman #5 Posted Jan 28 2019 - 06:36

    First lieutenant

  • Players
  • 48253 battles
  • 671
  • [56TH] 56TH
  • Member since:
    11-26-2011

And just because you can use a certain resolution doesn't mean that WG *supports* said resolution.



BigDollarBillz #6 Posted Jan 28 2019 - 07:32

    Major

  • Players
  • 38764 battles
  • 4,353
  • [SBW] SBW
  • Member since:
    08-28-2011

View Postlow_bidder, on Jan 27 2019 - 23:12, said:

I reported a color purple bleed issue on a players award symbol.  The symbol "B" appears to bleed purple during the Random game count down but then disappears once the battle begins.  I turned in a ticket but the response was that my monitor resolution of 2560x1440 is not supported.  However, I have been using that resolution (full screen, Windowed and Windowed borderless) for at least two years.  The problem didn't appear until the last WOT was applied by WOT.

 

Damn the only real issue I see is you have over 20k battles and down clubbing the new players in a tier 3 tank. No wonder new players rush to buy a tier 8 premium or just flat out quit the game.

low_bidder #7 Posted Jan 28 2019 - 14:48

    Sergeant

  • -Players-
  • 23226 battles
  • 196
  • Member since:
    06-23-2015

dominator_98,

 

It's a bug.  Did you not read my entire original post?

As far as screen resolution goes, I have been running 2k for at least two year and some are running 4k.



low_bidder #8 Posted Jan 28 2019 - 18:49

    Sergeant

  • -Players-
  • 23226 battles
  • 196
  • Member since:
    06-23-2015

I did some additional testing for WOT Support and the results setting NVIDIA to 1920x1080 and then the game client to 1920x1080 full screen still results in the same bleed issue.  Leaving the NVIDIA setting to 2560x1440 and changing the client to 1920x1080 still results in a purple bleed issue with the B "beta" symbol.

 

My results on the test server were slightly different as the client is different as was the display for the Tier X tank.  The 1.4 client on the test server is slightly better but the issue still remains. When more tanks get fully "lit" then the bleed goes away on the test server before the battle begins.

 

The issue occurs with different tier tanks from III thru X on both the test and production server.


Edited by low_bidder, Jan 28 2019 - 18:49.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users