Jump to content


Me and a platoon mate lost connection to the server and can't reconnect


  • Please log in to reply
7 replies to this topic

DancingCorpse #1 Posted Feb 03 2019 - 08:45

    Staff sergeant

  • Beta Testers
  • 12980 battles
  • 251
  • [VHALA] VHALA
  • Member since:
    12-01-2010

We were in the middle of a game, using three 2 hour boosters each (halfway done) when the game kicked us out in the middle of the game and only the two of us.  Our third platoon mate is fine.  They watched the game end after it went in the enemies favor only because we got disconnected.

 

Even 10 minutes after the game has ended we still cannot reconnect.



DancingCorpse #2 Posted Feb 03 2019 - 08:50

    Staff sergeant

  • Beta Testers
  • 12980 battles
  • 251
  • [VHALA] VHALA
  • Member since:
    12-01-2010

Replay link.  We both just couldn't move any more randomly but everyone else was still moving.  Then everyone else stopped and we got disconnected.

 

http://wotreplays.eu...cingcorpse-l_we



firefighterv29 #3 Posted Feb 03 2019 - 09:00

    Corporal

  • Players
  • 17740 battles
  • 12
  • Member since:
    03-03-2013
happened to me too.. i still cant connect to the server. im assuming the server is down

Decimaxx #4 Posted Feb 03 2019 - 09:02

    Private

  • Players
  • 29116 battles
  • 4
  • Member since:
    03-10-2011
I'm having the same issue. I can't connect

DancingCorpse #5 Posted Feb 03 2019 - 09:06

    Staff sergeant

  • Beta Testers
  • 12980 battles
  • 251
  • [VHALA] VHALA
  • Member since:
    12-01-2010

http://forum.worldof...own-or-just-me/

 

Obviously a lot of people affected.



DancingCorpse #6 Posted Feb 03 2019 - 09:09

    Staff sergeant

  • Beta Testers
  • 12980 battles
  • 251
  • [VHALA] VHALA
  • Member since:
    12-01-2010

Still can't reconnect after 30 minutes.

 

What a waste of three 2 hour boosters.



LordMaesu #7 Posted Feb 03 2019 - 09:35

    Private

  • -Players-
  • 1629 battles
  • 1
  • Member since:
    06-25-2016

well this is new played for a hour and a half then got disconnected. about 20 min was able to reconnect and in the middle of a battle was once again disconnected servers showing down. I hope this gets fixed soon cost me 30 min of 3 2hr reserves.

 



Randy1968 #8 Posted Feb 03 2019 - 10:10

    Private

  • Players
  • 2386 battles
  • 2
  • [NCN] NCN
  • Member since:
    07-24-2011

Still down, at this point my boosters are toast.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users