Jump to content


não consigo jogar

jogo não entra não consigo jogar erro world of tanks atualizaçao 1.4

  • Please log in to reply
9 replies to this topic

machidaftw #1 Posted Feb 07 2019 - 18:07

    Private

  • -Players-
  • 982 battles
  • 3
  • [TAC-B] TAC-B
  • Member since:
    08-23-2017

depois da atualização 1.4 meu jogo não entra mais.

sempre que ele esta para entrar o jogo fecha sozinho na parte que ta carregando a oficina e suprimentos, aparece a mensagem que eu vou deixar em anexo.

 

Quando abro o arquivo aparece o seguinte:

Microsoft ® Windows Debugger Version 10.0.18303.1000 X86
Copyright © Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\User\AppData\Local\Temp\Rar$DIa0.352\2019-02-07_15_05_08_538.dmp]
User Mini Dump File: Only registers, stack and portions of memory are available


************* Path validation summary **************
Response                         Time (ms)     Location
Deferred                                       srv*
Symbol search path is: srv*
Executable search path is: 
Windows 10 Version 17134 UP Free x86 compatible
Product: WinNt, suite: SingleUserTS
17134.1.x86fre.rs4_release.180410-1804
Machine Name:
Debug session time: Thu Feb  7 15:05:08.000 2019 (UTC - 2:00)
System Uptime: not available
Process Uptime: 0 days 0:00:50.000
................................................................
.........................................................
Loading unloaded module list
.......................
This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(25f4.fcc): Integer divide-by-zero - code c0000094 (first/second chance not available)
For analysis of this file, run !analyze -v
eax=00000000 ebx=00000000 ecx=00000000 edx=00000000 esi=00000003 edi=00000003
eip=778cae8c esp=0019de8c ebp=0019e01c iopl=0         nv up ei pl nz na po nc
cs=0023  ss=002b  ds=002b  es=002b  fs=0053  gs=002b             efl=00000202
ntdll!NtWaitForMultipleObjects+0xc:
778cae8c c21400          ret     14h

Attached Files

  • Attached File   error wot.png   258.28K

Edited by machidaftw, Feb 07 2019 - 18:09.


mirelba #2 Posted Feb 07 2019 - 19:50

    Private

  • -Players-
  • 3823 battles
  • 1
  • [F0RTE] F0RTE
  • Member since:
    10-13-2018

estou com o mesmo problema, ja tentei de tudo e não consigo arrumar,voce conseguiu arrumar?

 



MA77 #3 Posted Feb 07 2019 - 20:16

    Moderator

  • Administrator
  • 2658 battles
  • 742
  • [WGA] WGA
  • Member since:
    10-16-2017

View Postmachidaftw, on Feb 07 2019 - 14:07, said:

depois da atualização 1.4 meu jogo não entra mais.

sempre que ele esta para entrar o jogo fecha sozinho na parte que ta carregando a oficina e suprimentos, aparece a mensagem que eu vou deixar em anexo.

 

Quando abro o arquivo aparece o seguinte:

Microsoft ® Windows Debugger Version 10.0.18303.1000 X86
Copyright © Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\User\AppData\Local\Temp\Rar$DIa0.352\2019-02-07_15_05_08_538.dmp]
User Mini Dump File: Only registers, stack and portions of memory are available


************* Path validation summary **************
Response                         Time (ms)     Location
Deferred                                       srv*
Symbol search path is: srv*
Executable search path is: 
Windows 10 Version 17134 UP Free x86 compatible
Product: WinNt, suite: SingleUserTS
17134.1.x86fre.rs4_release.180410-1804
Machine Name:
Debug session time: Thu Feb  7 15:05:08.000 2019 (UTC - 2:00)
System Uptime: not available
Process Uptime: 0 days 0:00:50.000
................................................................
.........................................................
Loading unloaded module list
.......................
This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(25f4.fcc): Integer divide-by-zero - code c0000094 (first/second chance not available)
For analysis of this file, run !analyze -v
eax=00000000 ebx=00000000 ecx=00000000 edx=00000000 esi=00000003 edi=00000003
eip=778cae8c esp=0019de8c ebp=0019e01c iopl=0         nv up ei pl nz na po nc
cs=0023  ss=002b  ds=002b  es=002b  fs=0053  gs=002b             efl=00000202
ntdll!NtWaitForMultipleObjects+0xc:
778cae8c c21400          ret     14h

 

View Postmirelba, on Feb 07 2019 - 15:50, said:

estou com o mesmo problema, ja tentei de tudo e não consigo arrumar,voce conseguiu arrumar?

 

 

​Saudações!

Vocês podem entrar em contato com nosso Suporte para que eles possam fazer uma análise desta situação? :great:



machidaftw #4 Posted Feb 08 2019 - 16:32

    Private

  • -Players-
  • 982 battles
  • 3
  • [TAC-B] TAC-B
  • Member since:
    08-23-2017

View Postmirelba, on Feb 07 2019 - 19:50, said:

estou com o mesmo problema, ja tentei de tudo e não consigo arrumar,voce conseguiu arrumar?

 

 

ainda estou tentando reslover.

Rola_3 #5 Posted Feb 17 2019 - 07:49

    Private

  • -Players-
  • 4449 battles
  • 1
  • Member since:
    04-23-2015

Estou tendo o mesmo problema em todas as partida

Administração não esta dando o menor auxilio 

 



machidaftw #6 Posted Feb 17 2019 - 12:11

    Private

  • -Players-
  • 982 battles
  • 3
  • [TAC-B] TAC-B
  • Member since:
    08-23-2017

View PostRola_3, on Feb 17 2019 - 07:49, said:

Estou tendo o mesmo problema em todas as partida

Administração não esta dando o menor auxilio 

 

Fala Rola_3 XD, eu consegui resolver o meu problema. O que eu fiz foi desinstalar world of tanks, dps eu fui em executar %appdata% e apaguei a pasta do world of tanks, logo seguida eu baixei o jogo pelo site (mesmo já tendo o instalador baixado) e instalei normalmente.

Se der certo me fala aqui para o mod fechar o post.



Marco_Vinic_us #7 Posted May 01 2019 - 03:45

    Private

  • -Players-
  • 1683 battles
  • 2
  • [ARBB] ARBB
  • Member since:
    05-12-2018
Estou tendo problemas depois que wot atualizou para a versão 1.5 ele não está executando mais e antes jogava tranquilo, ele fica em uma tela preta e não abre o game se alguém puder me ajudar ?

SGT_ROSSI #8 Posted May 01 2019 - 12:06

    First lieutenant

  • Players
  • 52365 battles
  • 800
  • [RES3T] RES3T
  • Member since:
    06-17-2013
Desinstala os MOD's

Marco_Vinic_us #9 Posted May 01 2019 - 16:49

    Private

  • -Players-
  • 1683 battles
  • 2
  • [ARBB] ARBB
  • Member since:
    05-12-2018
Eu não uso mod eu jogo ao natural do jogo 

Pena_de_Morte #10 Posted Jun 16 2019 - 16:25

    Private

  • -Players-
  • 34 battles
  • 9
  • Member since:
    07-22-2018
vcs devem usar o programa de desinstalação Revo Uninstaller  >>retira tudo do game no pc depois reinstala novamente que vai funcionar.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users