Jump to content


version 1.4 unstable, having lots of issues/crashes


  • Please log in to reply
11 replies to this topic

ezking #1 Posted Feb 08 2019 - 07:04

    First lieutenant

  • Players
  • 9268 battles
  • 570
  • [AC] AC
  • Member since:
    03-04-2012

I seem to be getting random video card crashes ever since the update.  Where the entire game closes during battle, but thats somewhat rare, although this system has never had this issue n Ive been playing on it for 6 years (WoT that is)

 

but in general i seem to be having all kinds of issues with general game stability.\

 

getting back to the garage after a battle, takes forever now, and sometimes glitches, putting me in the garage with the battle interface over the screen, stuck that way...

loading maps takes forever now, i dont think ive loaded a map with less then a 20second countdown in years, but after update, several battles i get into with 3 seconds left on the countdown.

 

the game seems to load very oddly as well, now my graphics come in in layers, starting with a black screen when you enter a game, and items slowly populate...

 

Ive never had any of these issues before.  the game in general seems to be running noticeably slower all around.

 

 

 

 

i7 4770k @ 4.0ghz

16GB DDR3 1866 gskill sniper low voltage

MSI Z97-G45

MSI twin fozr GTX980

ramdrive cache

msata ssd cache for raid0 HDD's (Sata)

SSD sata drive for operating system.

 

Juiced by a platinum series seasonic 1200W modular

 

 

I have a lot of tweaks done to my system, and use a lot of not so ordinary hardware, so I keep a old set of barracudes with a second operating system, and I have 2 bios chips, so I switched back to the un overclocked bios chip, unplugged the msata ssd, and unplugged the sata hotplugs for my usual raid drives,, and disabled the ramdrive, putting me back at a completely normal setup.  All of the issues just got a lot worse.  So it isnt the way my computer is crunching things, its just flat less efficient since update for this game.  I havent had any issues anywhere else, in fact I managed to set a new personal record for bios to desktop yesterday, system is in tip top shape, no changes have been made in software or hardware since before the update.

 

board temps, cpu temps, mem temps, and video card temps have not fluctuated in any noticeable difference.  its not like its stressing my setup, its almost as if its hanging somehow, and just not getting through the pipes as fast...



shinglefoot #2 Posted Feb 08 2019 - 07:21

    Major

  • Players
  • 24265 battles
  • 3,359
  • [LONER] LONER
  • Member since:
    02-07-2013

     How much did it cost for this account?

 

 

Asking for a friend...



MakersMike #3 Posted Feb 08 2019 - 08:27

    Corporal

  • -Players-
  • 2324 battles
  • 67
  • Member since:
    12-12-2017

The slow loading in and countdown almost sounds like it's internet related.  Is it possible that your internet company has had some issue's recently?

 

I know that the few times that I've played via wireless, or on someone else's slower internet instead of the direct ethernet connection my load in slows way down or even puts me into battle 10 seconds or so after the countdown has ended. 



Black_Stealth_Badger41 #4 Posted Feb 08 2019 - 09:34

    Captain

  • Players
  • 37957 battles
  • 1,727
  • [POSHY] POSHY
  • Member since:
    07-17-2012
Thing I've found with Wargaming is.. IT'S NEVER THEIR FAULT. Even when Ping Plotter says.. Ya It's Wargaming's Fault.

vonshaunus #5 Posted Feb 08 2019 - 10:12

    Sergeant

  • Beta Testers
  • 29993 battles
  • 125
  • [555TN] 555TN
  • Member since:
    01-04-2011

View PostMakersMike, on Feb 08 2019 - 07:27, said:

The slow loading in and countdown almost sounds like it's internet related.  Is it possible that your internet company has had some issue's recently?

 

I know that the few times that I've played via wireless, or on someone else's slower internet instead of the direct ethernet connection my load in slows way down or even puts me into battle 10 seconds or so after the countdown has ended. 

 

I have all the same issues, and I doubt my ISP timed a huge degradation in service to match wot 1.4 release.

boink12 #6 Posted Feb 08 2019 - 22:46

    Private

  • Players
  • 22076 battles
  • 4
  • Member since:
    06-06-2012

wot crashes on me after sing on when i am loading into garage

any ideas on fixing this problem?



invictus97 #7 Posted Feb 09 2019 - 06:28

    Staff sergeant

  • Players
  • 13598 battles
  • 290
  • Member since:
    03-11-2014
same here, goes black screen and locks up hard == no issues before the 1.4 update....

Jerky_Hoax #8 Posted Feb 09 2019 - 08:09

    Corporal

  • Players
  • 16021 battles
  • 24
  • Member since:
    08-21-2011
It is quite depressing to have one's tank destroyed, then be forced to look at it for the remainder of the battle without being able to enter spectator mode or return to the garage.  It's like somebody slipped ketamine into my hot cocoa.

slayrx #9 Posted Feb 09 2019 - 20:40

    Private

  • Players
  • 48376 battles
  • 6
  • Member since:
    08-10-2011
i have an issue since the update my game keeps shutting down. I can sit in lobby all day but in game im GUARENTEED to crash within 2 minutes of start. 

Mikey_445 #10 Posted Feb 10 2019 - 19:28

    Private

  • -Players-
  • 0 battles
  • 1
  • Member since:
    02-10-2019
I click on my E50 and it shuts down. Doesn't do it for any other tank.

DRS2014 #11 Posted Feb 10 2019 - 23:19

    Private

  • Players
  • 7255 battles
  • 1
  • Member since:
    12-23-2013

Same issue here since update. Crashes immediately It shows the map for the battle.

 

 

my system

 

AMD Ryzen 5 2600

16GB G.Skill Trindent 3200

Gigabyte Aorus 2070 Xtreme

Gigabyte Aorus B450 Ellite Mobo

Seagate 2TB HDD

Corsair CX750M PSU  


Edited by DRS2014, Feb 10 2019 - 23:22.


smokybandit #12 Posted Feb 11 2019 - 05:02

    Corporal

  • Players
  • 41985 battles
  • 18
  • [AORT] AORT
  • Member since:
    01-13-2013
1.4 has removed random tanks for many people , key funtions not working during battle, or game crashes on its own during battle. So far 1.4 has been a big pile of crap.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users