Jump to content


Almost every time game ends game crashes


  • Please log in to reply
4 replies to this topic

loli141 #1 Posted Feb 09 2019 - 22:49

    Private

  • Players
  • 17737 battles
  • 7
  • [O-VER] O-VER
  • Member since:
    01-25-2013
this is getting REALLY annoying, each time with new update [edited]crash happen all the time

Grugbug #2 Posted Feb 10 2019 - 01:13

    First lieutenant

  • Players
  • 24266 battles
  • 530
  • Member since:
    04-14-2011

View Postloli141, on Feb 09 2019 - 16:49, said:

this is getting REALLY annoying, each time with new update [edited]crash happen all the time

 

Why not ask for help instead of whining? :angry:

 

What are the specs of your system? Give us something to work with, anything.

Expressing your frustration doesn't help us solve your problem.:facepalm:



Tilith_10IQ #3 Posted Feb 10 2019 - 01:30

    First lieutenant

  • Players
  • 27403 battles
  • 593
  • [-ZOO-] -ZOO-
  • Member since:
    09-08-2011

I had this issue, my game crashes a lot less commonly now I have aslains.

Download aslains mod and enable to fps limiter and put in on 60



TitaniumKnees #4 Posted Feb 10 2019 - 02:00

    Sergeant

  • Players
  • 43239 battles
  • 181
  • [TANQC] TANQC
  • Member since:
    01-22-2013

View PostTilith_10IQ, on Feb 09 2019 - 19:30, said:

I had this issue, my game crashes a lot less commonly now I have aslains.

Download aslains mod and enable to fps limiter and put in on 60

 

Won'fix the problem, even if you have a fps showing in the game at 120 the game it self give maximum of 60..... anyway you have the limuter directly in the game setting.

 

 


Edited by TitaniumKnees, Feb 10 2019 - 02:01.


TitaniumKnees #5 Posted Feb 10 2019 - 02:07

    Sergeant

  • Players
  • 43239 battles
  • 181
  • [TANQC] TANQC
  • Member since:
    01-22-2013

His issue are with the XVM included in Aslain, I installed Aslain but removed all the xvm mods. in my case the fps was going down to 12 sometime, laggy as hell and game was taking forever to load. I uninstalled xvm and the problem was solved.

I don't know why but XVM is hard on connection and seem to slow down the graphic.....






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users