Jump to content


1.4 issues

bugs

  • Please log in to reply
2 replies to this topic

A_Cute_Girl #1 Posted Feb 11 2019 - 00:35

    Major

  • Players
  • 15469 battles
  • 2,821
  • [SHOJO] SHOJO
  • Member since:
    07-29-2012

Since 1.4 dropped, I've been having a lot of issues. I run the game on max settings with the HD client. Since this patch, I freeze often when I click the exterior tab to put camo on my tanks. Sometimes, the tank doesn't appear when I click on it in my garage, and when I try to switch to a different vehicle, I freeze on an updating vehicles loading screen.

 

In-game, I've been having an issue with sixth sense. From talking with others, I think i've seen some others having the same issue where sixth sense just doesn't go off when you're spotted. Now I know that's hard to gauge if it wasn't just me being in spotting range of someone but it's happened in light tanks while i'm doubled bushed and passive scouting. I just suddenly get destroyed because it feels like my sixth sense didn't go off. I do not have replays available of these occurrences.



Insanefriend #2 Posted Feb 11 2019 - 00:53

    First lieutenant

  • Players
  • 41356 battles
  • 851
  • Member since:
    04-06-2012

I'll ask the standard questions.

Do you run any mods?

Have you checked to make sure everything is update to date, video card drivers, windows, etc...

Have you run the repair tool from the launcher?

Have you tried running the game in safe mode from the launcher?

Have you tried clearing the game cache files?

 

 

 


Edited by Insanefriend, Feb 11 2019 - 01:38.


Ndtm #3 Posted Feb 11 2019 - 01:41

    Major

  • Players
  • 17589 battles
  • 4,258
  • Member since:
    05-01-2012

When you can't confirm something is sure is hard to know, i was playing a few games yesterday and got a game on Minsk, went to the middle with my Type 62 and just moved around a bit and then parked myself in a bush waiting to see if anyone was going to push the 0 line for side shots.. and out of nowhere the enemy G.W. Panther hit me, a bit surprising seeing as i do have sixth sense but since i was in a bush it's high probability that it was also just a blind shot.. especially since my sixth sense worked just fine after that point but since i had heard/seen the topic i had it in the back of my mind whether i was actually spotted or not /shrug (it was the bushes on the south side of the road, not the closest ones but the ones a bit further back between F4&5, don't know if that is a typical spot people sit in)

 

Don't think i've really had any problems with the patch.. didn't see an increase in fps which is unfortunate though







Also tagged with bugs

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users