Jump to content


JSGME and Aslain's


  • Please log in to reply
3 replies to this topic

Lt_Sunflower #1 Posted Feb 11 2019 - 17:26

    Private

  • Beta Testers
  • 32745 battles
  • 6
  • Member since:
    07-31-2010

Hi all,

 

I had to do a clean install and I'm having a bugger of a time getting JSGME and Aslain's to work.  I've manged it in the past but this time I've spent 3 hours and can't seem to find the handle.

 

I can upload screenshots of what I've tried, could somebody walk me through how this works?  Much appreciated.

 

Sunflower



the_dude_76 #2 Posted Feb 11 2019 - 18:15

    Major

  • Players
  • 34189 battles
  • 5,167
  • [GSRM] GSRM
  • Member since:
    12-27-2011
Aslain's modpack hasn't been updated to the current version of the game as of 11:15 CST

Lt_Sunflower #3 Posted Feb 11 2019 - 18:36

    Private

  • Beta Testers
  • 32745 battles
  • 6
  • Member since:
    07-31-2010
Ahh, ok.  When I see the update I will attempt it again.  I'm quite sure that I am "doing it wrong" though because the left pane in JSGME ends up with the wrong folders.  I don't think I'm pointing the installer at the correct place.

Lt_Sunflower #4 Posted Feb 12 2019 - 23:21

    Private

  • Beta Testers
  • 32745 battles
  • 6
  • Member since:
    07-31-2010

Okay, I've got the latest Aslain's from his site.

 

I've pointed JSGME at World_of_Tanks_NA

 

I've created a folder in the mods folder called Aslains.

 

JSGME shows "Aslains" in the left pane.

 

I point Aslain's installer at World_of_Tanks_NA\mods\Aslains     (v1.4.01_02)

 

I move the mod in JSGME from the left pane to the right pane.

 

The game hangs and I have to kill it in Task Manager.

 

What am I doing wrong?

 

 

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users