Jump to content


[Problemas] Línea del Frente


  • Please log in to reply
3 replies to this topic

Felipe6666Original #1 Posted Feb 11 2019 - 18:11

    Community Coordinator

  • Administrator
  • 2213 battles
  • 818
  • [WGA] WGA
  • Member since:
    02-02-2018

¡Buenas, Comandantes!

 

Sabemos que algunos jugadores están teniendo dos problemas con sus modificaciones en Línea del Frente, por lo que mañana, martes 12 de febrero, a las 03:45 (MEX) | 04:45 (COL/ECU/PER) | 05:45 (BOL/VEN) | 06:45 (ARG/CHL/URY) lanzaremos un microparche que los corregirá. Si utilizan alguna modificación, recuerden actualizarlas a su versión más reciente luego del microparche o no funcionarán.

 

¡Saludos!



theblabla #2 Posted Feb 12 2019 - 17:33

    Sergeant

  • -Players-
  • 27691 battles
  • 101
  • [X-T7] X-T7
  • Member since:
    06-17-2015

Hola Felipe,

 

Que problemas son?

 

Yo tengo uno: no puedo disparar a los cañones cuando ataco, por mas que le doy al boton del mouse, nada ahi se queda sin hacer nada. Pero gracias a eso me estoy centrando en hacer daño a tanques y casi siempre acabo como General :D

 

Estoy usando varios mods: XVM (creo que es el culpable)

 

Saludos y gracias

 

Pd: grande FL, me encanta


Edited by theblabla, Feb 12 2019 - 17:34.


Felipe6666Original #3 Posted Feb 13 2019 - 19:16

    Community Coordinator

  • Administrator
  • 2213 battles
  • 818
  • [WGA] WGA
  • Member since:
    02-02-2018

View Posttheblabla, on Feb 12 2019 - 13:33, said:

Hola Felipe,

 

Que problemas son?

 

Yo tengo uno: no puedo disparar a los cañones cuando ataco, por mas que le doy al boton del mouse, nada ahi se queda sin hacer nada. Pero gracias a eso me estoy centrando en hacer daño a tanques y casi siempre acabo como General :D

 

Estoy usando varios mods: XVM (creo que es el culpable)

 

Saludos y gracias

 

Pd: grande FL, me encanta

 

En verdad, el parche fue para corregir algunos problemas con ciertos mods que provocaban, entre otras cosas, cierres inesperados del juego y que, al reabrir el juego, desaparecieran ciertos indicadores de la interfaz (como el de la munición).

 

Sobre tu problema en puntual, ¿es el único mod que tenés instalado? ¿No hay ningún otro que pueda estar interfiriendo?

 

¡Saludos!



theblabla #4 Posted Feb 13 2019 - 22:33

    Sergeant

  • -Players-
  • 27691 battles
  • 101
  • [X-T7] X-T7
  • Member since:
    06-17-2015

Hola, si, es el único que tengo instalado, con el juego en "Modo Seguro" todo bien.

 

Actualicé el XVM a la 14.0.1 pero uso mi propia config, voy a probar con la que viene por defecto a ver si es eso y comento.

 

Pero vamos nada grave, en Modo seguro todo va bien.

 

Saludos y gracias

 

Edit: usaba otros mods (paintball y dispersion reticle) pero los borre y me quedé solo con el XVM, por eso comentaba en mi anterior post que usaba varios mods.


Edited by theblabla, Feb 13 2019 - 22:35.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users