Jump to content


Server connection problem

Server

  • Please log in to reply
7 replies to this topic

____ABADDON____ #1 Posted Feb 27 2019 - 06:24

    Corporal

  • -Players-
  • 39266 battles
  • 46
  • [FRI] FRI
  • Member since:
    10-04-2013
I have been disconnected many times today and now I unable to connect to NA server

SaltyMcC1garettes24 #2 Posted Feb 27 2019 - 06:28

    Private

  • Players
  • 32568 battles
  • 5
  • [CLAWS] CLAWS
  • Member since:
    08-15-2012

Yeah, I just barely disconnected after loading into a battle (sat there "awaiting players" for a good 2 minutes before hand). Tried to reconnect, couldn't. It should also be noted that the server ping has been about 130 for myself and others I asked, so I believe they're simply having server issues.

 

So it's not just you if you feel any better:)


Edited by scout24hms2, Feb 27 2019 - 06:29.


BeastsOfBattle #3 Posted Feb 27 2019 - 06:28

    First lieutenant

  • -Players-
  • 14302 battles
  • 584
  • [WCTNT] WCTNT
  • Member since:
    12-08-2016
Yep, it has been increasing in frequency for the last few days and now I can't get back into battle.

jt1alta #4 Posted Feb 27 2019 - 06:29

    First lieutenant

  • Players
  • 40649 battles
  • 569
  • Member since:
    01-15-2014
me too, in california

Pakka77 #5 Posted Feb 27 2019 - 06:30

    Corporal

  • Players
  • 12764 battles
  • 35
  • [CAMLT] CAMLT
  • Member since:
    02-16-2013

Same for me.

Kicked out of an active battle, was able to connect back after close and re-open game.

Kicked out of a second battle, but this time I can't get back in.

 

Server: US Central

Failed to connect to the server.

The server may be unavailable, or your network connection settings may be wrong.

 

Does show SA: 158 and USC: 54 pings (and they are changing so it is seeing something active on the other end)

Running Win10.

WOT v.1.4.0.1



Hambijon #6 Posted Feb 27 2019 - 06:30

    Community Coordinator

  • Administrator
  • 3442 battles
  • 420
  • [WGA] WGA
  • Member since:
    07-02-2014
Servers should be up now

Pakka77 #7 Posted Feb 27 2019 - 06:32

    Corporal

  • Players
  • 12764 battles
  • 35
  • [CAMLT] CAMLT
  • Member since:
    02-16-2013
Just got connected.

GeorgePreddy #8 Posted Feb 27 2019 - 13:04

    Major

  • Players
  • 14345 battles
  • 11,887
  • Member since:
    04-11-2013

 

 

 

 

 

 

 







Also tagged with Server

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users