Jump to content


WoT Classic Gameplay Lag

Lag Latency Ping reduced gameply Classic

  • Please log in to reply
4 replies to this topic

Volizden #1 Posted Mar 30 2019 - 21:08

    Corporal

  • Players
  • 13920 battles
  • 12
  • Member since:
    01-27-2011

This was originally a response to another post about the Lag, but UndedXD_EU suggested it might be helpful to post again.

 

Well the Lag is pretty bad, Latency isn't the issue pretty sure it is Server side congestion maybe?
Reason I think this is, I myself have been getting 160 - occasionally 200 all morning and game play was fine for the most part.

But as the day wore on the lag issue (push key to shift to left/right) and half a second to even 2 seconds later you turn.
It makes it impossible to slug it out tank to tank. and distance shooting, unless the target it sitting still forget it, you shoot they are already gone.
Again this did not start Occurring until this aftrernoon in the past couple hrs (is now 15:00 Central Daylight Time)

I also work Application Server Support as a day job and have to deal with this kind of stuff regularly.

WOW my Signature is old \/



heavymetal1967 #2 Posted Mar 30 2019 - 22:43

    Major

  • Players
  • 69706 battles
  • 19,845
  • [HSOLO] HSOLO
  • Member since:
    05-30-2012

Well I'm a bit lost on the technical ins and outs.

 

But I've noticed exactly the same thing. 160'ish ping all green on the light, but a bit of a delay in turning/stopping. 



Sandman1969 #3 Posted Mar 30 2019 - 23:13

    Major

  • Players
  • 11913 battles
  • 2,105
  • Member since:
    01-28-2012

View Postheavymetal1967, on Mar 30 2019 - 17:43, said:

Well I'm a bit lost on the technical ins and outs.

 

But I've noticed exactly the same thing. 160'ish ping all green on the light, but a bit of a delay in turning/stopping. 

 

Same here. Always a delay with a ping hitting 120+.

Derfuchs13 #4 Posted Mar 31 2019 - 05:00

    Staff sergeant

  • Players
  • 42176 battles
  • 266
  • Member since:
    02-21-2012
Its super laggy, i have like 300MS. I think is becouse is actually an EU server. So yeah, not for NA guys

mr_rotary #5 Posted Mar 31 2019 - 05:39

    Sergeant

  • Players
  • 8480 battles
  • 229
  • Member since:
    06-25-2011
Which bright spark made it only for the RU server??? Epic fail.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users