Jump to content


{!} NA USC Went Down? {!}

Server Die

  • Please log in to reply
43 replies to this topic

TheDerpinator9000 #1 Posted Apr 17 2019 - 19:43

    Staff sergeant

  • -Players-
  • 19923 battles
  • 295
  • [L-O-K] L-O-K
  • Member since:
    10-24-2014
As the title suggests, looks like the NA server just went down for me and my friends, unless others can tell me it's fine, but I can't seem to get on the server at all right now, currently talking to friends in discord so it's not my internet.

Anyone else with this issue?

bilzbobaggins #2 Posted Apr 17 2019 - 19:44

    Captain

  • Players
  • 50144 battles
  • 1,124
  • [-SSS-] -SSS-
  • Member since:
    12-21-2013

 

 

 

yup



gtvapsamtik122 #3 Posted Apr 17 2019 - 19:44

    Sergeant

  • Players
  • 23891 battles
  • 131
  • Member since:
    02-21-2013
Did you check your connection before rushing to forums?

Benjammn79 #4 Posted Apr 17 2019 - 19:44

    Staff sergeant

  • Players
  • 13049 battles
  • 462
  • [_CIA_] _CIA_
  • Member since:
    02-25-2011
Yep.  LOL - there's like four or five threads on this now.  Wake up WG!  Someone poke an admin

Avantas #5 Posted Apr 17 2019 - 19:44

    Corporal

  • Players
  • 43315 battles
  • 12
  • [BABNS] BABNS
  • Member since:
    01-16-2014

yep

 



MajorLeeMinor #6 Posted Apr 17 2019 - 19:44

    Sergeant

  • Players
  • 72262 battles
  • 120
  • [FORTI] FORTI
  • Member since:
    03-29-2013

There is already a post on this over here http://forum.worldof...he-server-down/

 



gtvapsamtik122 #7 Posted Apr 17 2019 - 19:45

    Sergeant

  • Players
  • 23891 battles
  • 131
  • Member since:
    02-21-2013
Wrong section OP.

Edited by gtvapsamtik122, Apr 17 2019 - 19:47.


silent_death_steel #8 Posted Apr 17 2019 - 19:45

    Corporal

  • -Players-
  • 49740 battles
  • 30
  • [MINO] MINO
  • Member since:
    05-15-2015
guess it's the server. Got kicked from my FL game and can't get back on

TheBaronahs #9 Posted Apr 17 2019 - 19:45

    Private

  • -Players-
  • 19609 battles
  • 1
  • Member since:
    07-02-2014
I can confirm, I was in the middle of Frontlines and people disconnected before me and then I disconnected right after.

YamahaR6_ #10 Posted Apr 17 2019 - 19:45

    Private

  • Players
  • 32587 battles
  • 5
  • Member since:
    11-19-2013

Check ur connection before rushing to forum.... lol   Dude plenty of us have the same issue, getting disconnected and clearly the servers are jacked up.



gtvapsamtik122 #11 Posted Apr 17 2019 - 19:46

    Sergeant

  • Players
  • 23891 battles
  • 131
  • Member since:
    02-21-2013
OP is a troll there are half a Dozen threads about same issue and you are spamming on wrong section BTW.

USSMidway_CV41 #12 Posted Apr 17 2019 - 19:46

    First lieutenant

  • Players
  • 32716 battles
  • 867
  • [CV-41] CV-41
  • Member since:
    03-25-2012

I had bad lag in Frontline.  I exited the game and restarted PC and router.  Now I can't get back in.

 

"Failed to connect to server.  The server maybe unavailable, or your network connection settings may be wrong."

 

Internet works fine for anything else.



Channel4News_Brick #13 Posted Apr 17 2019 - 19:47

    Private

  • -Players-
  • 2948 battles
  • 1
  • [HARM] HARM
  • Member since:
    12-30-2016

I can get on SA but not USC..... yup USC down for me



USMCGomerPyle #14 Posted Apr 17 2019 - 19:47

    Sergeant

  • Players
  • 37324 battles
  • 188
  • Member since:
    10-17-2012
Same here change that hamster already!! I had an excellent game too and bam would not go back to garage due to server being down. So much for those awesome results I don't get to see. Sigh.....

Son__Of__Anarchy #15 Posted Apr 17 2019 - 19:48

    Major

  • -Players-
  • 29056 battles
  • 2,602
  • Member since:
    05-10-2016


Stevenwt #16 Posted Apr 17 2019 - 19:48

    First lieutenant

  • -Players-
  • 6546 battles
  • 889
  • Member since:
    04-17-2016
Well frontlines was odd, I was apparently only one who spawned in, kind of boring since nothing to shoot at on the defence side and only drove around. then the server crashed with less than one min to go.

Samuraijack #17 Posted Apr 17 2019 - 19:49

    Staff sergeant

  • Players
  • 49808 battles
  • 379
  • [DM] DM
  • Member since:
    01-06-2011
Had a good game going , started driving in reverse then crashed.:facepalm:

Tiny_Tina #18 Posted Apr 17 2019 - 19:49

    Private

  • -Players-
  • 20464 battles
  • 2
  • [PYRMD] PYRMD
  • Member since:
    12-09-2012

They could be just trying to restart their servers to fix the bug issue.  And their servers may be freaking old.  So its going to probably be a while before it comes back up xD

 



AverageWannabe #19 Posted Apr 17 2019 - 19:51

    Captain

  • -Players-
  • 8001 battles
  • 1,793
  • [GLAD-] GLAD-
  • Member since:
    11-21-2018
its been kickin me out non stop

TheDerpinator9000 #20 Posted Apr 17 2019 - 19:51

    Staff sergeant

  • -Players-
  • 19923 battles
  • 295
  • [L-O-K] L-O-K
  • Member since:
    10-24-2014

View PostMajorLeeMinor, on Apr 17 2019 - 13:44, said:

There is already a post on this over here http://forum.worldof...he-server-down/

 

 

Ahh, didn't see it; thanks though for the info!

View Postgtvapsamtik122, on Apr 17 2019 - 13:44, said:

Did you check your connection before rushing to forums?

 

Fortunately, yes; but it's worth asking around to see if it's just a " me" issue or something else.

View Postgtvapsamtik122, on Apr 17 2019 - 13:45, said:

Wrong section OP.


My bad, not sure where I should of put this in the first place.







Also tagged with Server, Die

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users