Jump to content


Match start held up (for some) by "busy" NA server. What kind of BS is this?


  • Please log in to reply
3 replies to this topic

6Toes #1 Posted Apr 22 2019 - 02:58

    Corporal

  • Players
  • 21229 battles
  • 24
  • Member since:
    03-10-2011

I just played a match on Steppes.  The Start clocked ticked down to zero and then the game froze.  After killing the client and restarting I got a message the read: "Sorry.  Server US Central is busy.  You are in a queue to enter the game."   I waited for 30 seconds, or more, then Steppes loaded and I was back in.  Half of my team was still at spawn.  People were typing "wth", "what just happened?", etc.  The other team was now all over the map.  Needless to say, we lost.  Why doesn't your code reserve space for disconnected players that are in a match?  Seems like poor coding to me.



heavymetal1967 #2 Posted Apr 22 2019 - 03:01

    Major

  • Players
  • 73067 battles
  • 22,263
  • [HSOLO] HSOLO
  • Member since:
    05-30-2012

Server crashing multiple times.  Seems *fingers crossed* stable atm.

 

Btw boys and girls it's time for a server song.  C'mon WGNA staff you've been practicing all week it seems, so feel free to sing along.

 



tod914 #3 Posted Apr 22 2019 - 04:44

    Major

  • Players
  • 64851 battles
  • 6,788
  • Member since:
    12-23-2013

 


Edited by tod914, Apr 22 2019 - 04:52.


MrETanker #4 Posted Apr 22 2019 - 04:58

    Sergeant

  • Players
  • 21848 battles
  • 132
  • [OOF] OOF
  • Member since:
    02-20-2012

I just played a game, and getting 90 - 130 ping usually I get 60... Server lag wthWG... fix your game

Edit: Lot's of other people in games also complaining about the lag


Edited by MrETanker, Apr 22 2019 - 04:58.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users