Jump to content


Having Really High Ping -- Anyone Else?

lag spikes lag high ping bad ping freezes

  • Please log in to reply
12 replies to this topic

dunniteowl #1 Posted Apr 24 2019 - 02:21

    Major

  • -Players-
  • 28532 battles
  • 6,930
  • Member since:
    09-01-2014

I have a relatively low grade connection and that cannot be helped.  However, the last few days since the day of the server crash, I cannot maintain a steady ping AT ALL.  My rates usually stick around the 90 -- 240 and is usually pretty stable.

 

Since the day of the crash and beyond, I cannot maintain anything close to those rates.  I am having lag spikes and freezes up the wazoo and they are way worse than I am accustomed to seeing.  Right now, my ping is fluctuating from 265 up to the 999s and there is No Stability to it in any sense of the word.

 

Is anyone else experiencing this sort of issue at all?

 

Enquiring minds wish to know.  I want to see if I need to check my gear further than I have already or if there is a sector of the game playing population having this issue as well?

 

 

GL, HF & HSYBF!
OvO



Insanefriend #2 Posted Apr 24 2019 - 02:33

    Captain

  • Players
  • 43377 battles
  • 1,317
  • Member since:
    04-06-2012

Mines been fine for the last few days, even this morning all seemed well and good.  Time to dig out pingplotter and see if it comes up with anything.  I'd send you a link to a page with info but wargammings info is out dated.  ;)

 

If you need any help figuring it out let me know.


Edited by Insanefriend, Apr 24 2019 - 02:34.


dunniteowl #3 Posted Apr 24 2019 - 02:35

    Major

  • -Players-
  • 28532 battles
  • 6,930
  • Member since:
    09-01-2014

I ask, because I may have to go out and trim some more trees at the 30+' level on my property.

 

It could be the reason.  I was just hoping I wouldn't have to climb more trees with a lopper, saw and machete.  I'm getting too old for that crap.

 

 

OvO



HOTA_CHATON #4 Posted Apr 24 2019 - 02:45

    Major

  • Players
  • 13011 battles
  • 14,031
  • [GOLB] GOLB
  • Member since:
    09-28-2011
Yes, for the whole week of Frontlines, mine was high.  I usually run in the 30's and 40's but it was much closer to 200+, for most of last week.

Mokoma #5 Posted Apr 24 2019 - 03:31

    Major

  • -Players-
  • 14991 battles
  • 3,059
  • Member since:
    03-25-2015

View Postdunniteowl, on Apr 23 2019 - 20:35, said:

I ask, because I may have to go out and trim some more trees at the 30+' level on my property.

 

It could be the reason.  I was just hoping I wouldn't have to climb more trees with a lopper, saw and machete.  I'm getting too old for that crap.

 

 

OvO

If I lived closer I’d come over and give you a hand (I’m a landscaper).

 

But wait, isn’t climbing trees a bit suspicious of an activity for an owl to need to do? Hmm



dunniteowl #6 Posted Apr 24 2019 - 03:46

    Major

  • -Players-
  • 28532 battles
  • 6,930
  • Member since:
    09-01-2014

It's hard to fly with a Lopper, Saw and Machete.  You can only hold so much in your beak!

 

OvO



fire_raven #7 Posted Apr 24 2019 - 05:02

    First lieutenant

  • Beta Testers
  • 3548 battles
  • 517
  • Member since:
    10-08-2010
 I had it bounce around with spikes here and there

Panzerkind #8 Posted Apr 24 2019 - 05:15

    Major

  • Players
  • 35230 battles
  • 2,110
  • [200IQ] 200IQ
  • Member since:
    01-16-2012
I have pretty good internet, but I did have a couple brief moments of high ping today that were certainly not from my side. 

 

dunniteowl #9 Posted Apr 24 2019 - 06:55

    Major

  • -Players-
  • 28532 battles
  • 6,930
  • Member since:
    09-01-2014

I just had to logoff.  My ping went (again) from a low of 169 (which I can play at) and just kept on bouncing like one of those balls that you see on a cartoon in the olden days where they had a song in words at the bottom so the kiddies could sing along.

 

It hovered and remained at around 479.  That I can't do.

 

If it doesn't rain, I guess I'll be on the roof next to my antenna, spotting which other trees I'll have to trim and see if that helps.

 

Thanks guys.

 

 

OvO



ColonelShakes #10 Posted Apr 24 2019 - 12:29

    Captain

  • -Players-
  • 14553 battles
  • 1,475
  • [CDN] CDN
  • Member since:
    01-17-2016

View Postdunniteowl, on Apr 24 2019 - 06:55, said:

I just had to logoff.  My ping went (again) from a low of 169 (which I can play at) and just kept on bouncing like one of those balls that you see on a cartoon in the olden days where they had a song in words at the bottom so the kiddies could sing along.

 

It hovered and remained at around 479.  That I can't do.

 

If it doesn't rain, I guess I'll be on the roof next to my antenna, spotting which other trees I'll have to trim and see if that helps.

 

Thanks guys.

 

 

OvO

 

Yeah well at least you found the source of your latency spikes.  Many simply attempt to blame WG lol.  Ping solid here as always.  



dunniteowl #11 Posted Apr 24 2019 - 15:42

    Major

  • -Players-
  • 28532 battles
  • 6,930
  • Member since:
    09-01-2014

View PostColonelShakes, on Apr 24 2019 - 05:29, said:

 

Yeah well at least you found the source of your latency spikes.  Many simply attempt to blame WG lol.  Ping solid here as always.  

 

I use foil for baking potatoes (not my laptop, though) and to block radio signals.  I have a wireless internet.  I don't WANT to block radio signals.

 

 

I used to fix radios in the USAF and I worked for Chevron for a while working on Microwave communications towers and stuff like that.  I want to SOLVE my issues, not rant about how someone else is messing with me.  It's not my style to 'leave it up to someone else' when it comes to issues that truly impact me.

 

Sadly -- it IS raining so no tree climbing for me today.  My LOS to the tower is a 7.2 mile path.  I have 16 acres of property in what amounts to neo-temperate plains and forest.  I can manage the trees on MY property and then -- shrug shrug, hope and pray it's sufficient to allow my signal capture to be strong enough to 'punch through' the stuff between the tower to my antenna.

 

Meanwhile, I have also noticed my signal is ALWAYS better in the morning than it is in the later portion of the day.  Sounds like humidity and heat related interference for Gigahertz Communications to me.  Don't know what I could expect from WG in that department.  :)

 

I've reset all my gear and checked my ping path (before my 14 days expired on pingplotter) and if I could get domain names for WGs servers I'd run a manual Trace Route and Ping path from my command prompt to see if there's a hop or leg on my path that is at issue.

 

 

Thanks again, guys!  And if you know of something "Easy" to use like pingplotter that isn't pingplotter, I'd be interested in another free trial or free version.

 

 

GL, HF & HSYBF!
OvO


Edited by dunniteowl, Apr 25 2019 - 05:51.


Insanefriend #12 Posted Apr 24 2019 - 16:25

    Captain

  • Players
  • 43377 battles
  • 1,317
  • Member since:
    04-06-2012

You can get the server ip by checking connections in the windows resource monitor.  

 

Sounds like it's time for you to hobble together a super tall tower so no tree shall ever block your signal again. 



gingerted91 #13 Posted Apr 25 2019 - 03:11

    Sergeant

  • -Players-
  • 1110 battles
  • 205
  • [MORDR] MORDR
  • Member since:
    01-11-2015
Restart all your gear?

Not that its related, but my ping has slid 30ms over a few months from 90ms when Central server started to120ms now.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users