Jump to content


How do I prove to Wargaming that I was in Alpha test?


  • Please log in to reply
22 replies to this topic

Syrup #1 Posted May 12 2019 - 02:32

    Corporal

  • Beta Testers
  • 5758 battles
  • 39
  • [SP501] SP501
  • Member since:
    07-05-2010
Basically I haven't been playing the game for a long time and not to long ago i got back into the game and heard about "A Well-Deserved Reward" just the other day and they claim that my account was created on April 13, 2011 and the following rewards got sent to my account.

 

Block Quote

1x Garage slot

Vehicle: T-50-2

6x  Decal: For 7 years of service

5,000,000 Credits

5,000 Bonds

 

I can confirm that I did receive those items but before all of the new changes that have happen to this game I did have the Beta Emblems for the tanks and also the Alpha Emblems for the tanks as well but i cannot remember of anything else that I am or did have before that are missing. The person who helping me on my ticket just keeps repeating the same thing that my account was created "So-so" date and the rewards that you have are what you get but i told them if they looked at my forum page that they can clearly see that it has me in the "Beta Testers group" where in correction it should be the Alphas group but I don't care about that.

 

TL-DR Just looking for a support staff to check out stuff in the background on my account and see what the heck is going on and as to why your system isn't showing me as a Alpha player and or a Beta tester and credit me the rewards that are owed. Thanks!


Edited by Syrup, May 12 2019 - 02:33.


JakeTheMystic #2 Posted May 12 2019 - 02:44

    Major

  • Players
  • 24848 battles
  • 2,735
  • [OPIC] OPIC
  • Member since:
    12-30-2011

Block Quote

 Q: Except for players from the RU region, who else will receive the Alpha Test badge?

  • The World of Tanks Alpha Test was only conducted in the RU region. Therefore, only the RU region will receive this unique badge. 

 

According to the FAQ page from "A well deserved reward". https://na.wargaming.net/support/en/products/wot/article/23262/

 



The_Illusive_Man #3 Posted May 12 2019 - 02:46

    Major

  • -Players-
  • 13326 battles
  • 4,327
  • Member since:
    08-30-2014

Your Forums account was made on 07-05-2010. But your Game account was created on the date mentioned. Which makes no sense. Its all one account..

 

Posted Image



Syrup #4 Posted May 12 2019 - 02:52

    Corporal

  • Beta Testers
  • 5758 battles
  • 39
  • [SP501] SP501
  • Member since:
    07-05-2010

View PostJakeTheMystic, on May 11 2019 - 20:44, said:

 

According to the FAQ page from "A well deserved reward". https://na.wargaming.net/support/en/products/wot/article/23262/

 

 

Well, i could be wrong on the Alpha test subject but none the less i was part of Closed Beta because i clearly remember driving the T23 tank that was removed from the game and also have a friend that could prove this. I also cannot remember if the IS-7 was during Closed beta but I remember driving in circles around that tank or what ever the highest tier Russian tank was and destroying it with the T23

Edited by Syrup, May 12 2019 - 02:55.


Syrup #5 Posted May 12 2019 - 02:53

    Corporal

  • Beta Testers
  • 5758 battles
  • 39
  • [SP501] SP501
  • Member since:
    07-05-2010

View PostThe_Illusive_Man, on May 11 2019 - 20:46, said:

Your Forums account was made on 07-05-2010. But your Game account was created on the date mentioned. Which makes no sense. Its all one account..

 

Posted Image

 

Correct nothing is making sense about this and that's why I'm coming here to get answers ;)

24_inch_pythons #6 Posted May 12 2019 - 02:57

    Major

  • Players
  • 29987 battles
  • 5,701
  • [HSOLO] HSOLO
  • Member since:
    03-28-2012

View PostSyrup, on May 11 2019 - 19:32, said:

Basically I haven't been playing the game for a long time and not to long ago i got back into the game and heard about "A Well-Deserved Reward" just the other day and they claim that my account was created on April 13, 2011 and the following rewards got sent to my account.

 

 

I can confirm that I did receive those items but before all of the new changes that have happen to this game I did have the Beta Emblems for the tanks and also the Alpha Emblems for the tanks as well but i cannot remember of anything else that I am or did have before that are missing. The person who helping me on my ticket just keeps repeating the same thing that my account was created "So-so" date and the rewards that you have are what you get but i told them if they looked at my forum page that they can clearly see that it has me in the "Beta Testers group" where in correction it should be the Alphas group but I don't care about that.

 

TL-DR Just looking for a support staff to check out stuff in the background on my account and see what the heck is going on and as to why your system isn't showing me as a Alpha player and or a Beta tester and credit me the rewards that are owed. Thanks!

 

View PostThe_Illusive_Man, on May 11 2019 - 19:46, said:

Your Forums account was made on 07-05-2010. But your Game account was created on the date mentioned. Which makes no sense. Its all one account..

 

Posted Image

 

Your account was "created" on April 13th 2011, that's the day the game exited Beta and went live.

Syrup #7 Posted May 12 2019 - 03:00

    Corporal

  • Beta Testers
  • 5758 battles
  • 39
  • [SP501] SP501
  • Member since:
    07-05-2010

View Post24_inch_pythons, on May 11 2019 - 20:57, said:

 

 

Your account was "created" on April 13th 2011, that's the day the game exited Beta and went live.

 

So could the game not be picking up on the time that I was part of Closed Beta? Because as stated before my forum account has been around since 7-5-2010 and I do remember being part of the closed and or alpha test of the game during that time.

24_inch_pythons #8 Posted May 12 2019 - 03:11

    Major

  • Players
  • 29987 battles
  • 5,701
  • [HSOLO] HSOLO
  • Member since:
    03-28-2012

View PostSyrup, on May 11 2019 - 20:00, said:

 

So could the game not be picking up on the time that I was part of Closed Beta? Because as stated before my forum account has been around since 7-5-2010 and I do remember being part of the closed and or alpha test of the game during that time.

 

If your Beta tags aren't showing up and you want them, I would just try to escalate it. Maybe try one of the mods, here, Domo is very good.

heavymetal1967 #9 Posted May 12 2019 - 03:15

    Major

  • Players
  • 72649 battles
  • 22,052
  • [HSOLO] HSOLO
  • Member since:
    05-30-2012

OP I'd PM Domo he's pretty good at getting back to folks.  He's busy as a one legged man in a you know what, so it may take him a while.

 

Also this thread may help, or at least give you some insight.  It's re: beta stuff, but the tracking of dates applies.

 

Also there's a post by Domo in there which is pretty interesting.

 

http://forum.worldoftanks.com/index.php?/topic/591590-did-not-receive-beta-tester-badge/

 

Here's a couple posts from another thread, http://forum.worldoftanks.com/index.php?/topic/591368-will-the-t-50-2-reward-go-off-of-forum-join-date-or-ingame-join-date/

 

View PostCrypticshock, on Nov 27 2018 - 12:37, said:

To the people confused.

 

If you made your account after April 11th, 2011 they will use the in game date.

For people that were alpha/beta tester they will use forum data.

 

When you were an alpha/beta tester - all of your stats were reset on April 12th, 2011 along with your creation date was reset to show the first day you logged in after a/b->live reset.

 

This shouldn't require a rocket science degree to understand.

 

View PostNunya_000, on Nov 27 2018 - 12:38, said:

For those that do not understand the difference between the "Member Since:" on the forum vs the "Account created:" on your WOT account:

 

The date shown under "Member Since" on the forum is when a person created their WG account.  This account is used for WOWP, WOWS, WOT, and any other WG game.  WG account creation (for forum purposes) and WOT account creation date is 2 different things.

 

The "Account created" date under our WOT player profile is when the account was created for WOT only.  If a person created their WG account before WOT was officially released (and even played alpha/beta), the Account creation date will show the WOT release date of April 2011. 

 

If the WG account was created after April of 2011....even if the account was create to play WOWP, the creation date for WOT will the same as when the WG account was created.  For instance, if I go to my WOWS and click on Beta archive, it will show my account as created on 9/20/2013.....even though WOWS beta was just a dream at that point, while my regular account will show a creation date of 10/16/2015....the date that WOWS was officially released.

 

 



Syrup #10 Posted May 12 2019 - 03:16

    Corporal

  • Beta Testers
  • 5758 battles
  • 39
  • [SP501] SP501
  • Member since:
    07-05-2010

View Post24_inch_pythons, on May 11 2019 - 21:11, said:

 

If your Beta tags aren't showing up and you want them, I would just try to escalate it. Maybe try one of the mods, here, Domo is very good.

 

Yeah that's what I'm trying to do here so they can correct it. Guess I should just some how get a hold of one of them and get them to notice this issue. Thanks

tod914 #11 Posted May 12 2019 - 03:26

    Major

  • Players
  • 64673 battles
  • 6,701
  • Member since:
    12-23-2013
DD214

Syrup #12 Posted May 12 2019 - 03:27

    Corporal

  • Beta Testers
  • 5758 battles
  • 39
  • [SP501] SP501
  • Member since:
    07-05-2010

View Postheavymetal1967, on May 11 2019 - 21:15, said:

OP I'd PM Domo he's pretty good at getting back to folks.  He's busy as a one legged man in a you know what, so it may take him a while.

 

Also this thread may help, or at least give you some insight.  It's re: beta stuff, but the tracking of dates applies.

 

Also there's a post by Domo in there which is pretty interesting.

 

http://forum.worldoftanks.com/index.php?/topic/591590-did-not-receive-beta-tester-badge/

 

Here's a couple posts from another thread, http://forum.worldoftanks.com/index.php?/topic/591368-will-the-t-50-2-reward-go-off-of-forum-join-date-or-ingame-join-date/

 

 

 

 

 

Thanks again guys! I've sent Domo a message and hopefully he gets back to me at some point and I did supply him my ticket number and some other details also gave him a direct url to this forum post as well.

 

I'll let you guys know of any updates!



LpBronco #13 Posted May 12 2019 - 03:31

    Major

  • Beta Testers
  • 44415 battles
  • 2,820
  • [TG] TG
  • Member since:
    11-19-2010

The 23 was available in beta. It was my favorite tank.

 

You'd have to have some replays or other screenshots of actual alpha footage. I don't remember a mechanism for 3rd party repositories. For some of us the memorabilia associated with the game (participation pins, etc) are as much a part of the collection as the pixel tanks. I understand wanting access to the Alpha badges if you were here for those early games.



heavymetal1967 #14 Posted May 12 2019 - 03:36

    Major

  • Players
  • 72649 battles
  • 22,052
  • [HSOLO] HSOLO
  • Member since:
    05-30-2012

View Posttod914, on May 11 2019 - 22:26, said:

DD214

 

Spoiler


Syrup #15 Posted May 12 2019 - 03:49

    Corporal

  • Beta Testers
  • 5758 battles
  • 39
  • [SP501] SP501
  • Member since:
    07-05-2010

View PostLpBronco, on May 11 2019 - 21:31, said:

The 23 was available in beta. It was my favorite tank.

 

You'd have to have some replays or other screenshots of actual alpha footage. I don't remember a mechanism for 3rd party repositories. For some of us the memorabilia associated with the game (participation pins, etc) are as much a part of the collection as the pixel tanks. I understand wanting access to the Alpha badges if you were here for those early games.

 

It was my favorite tank as well! Sadly i don't have any photos of those times and nor do i have proof of my alpha and or closed beta test emblems. I just have a friend that can confirm of the T23 killing that IS-7 and i will try to look though all photos i have of gaming during those times if any.

Ortinoth_ #16 Posted May 12 2019 - 03:53

    Captain

  • Players
  • 27228 battles
  • 1,727
  • [SEGA] SEGA
  • Member since:
    09-10-2011

View PostSyrup, on May 11 2019 - 18:32, said:

Basically I haven't been playing the game for a long time and not to long ago i got back into the game and heard about "A Well-Deserved Reward" just the other day and they claim that my account was created on April 13, 2011 and the following rewards got sent to my account.

 

 

I can confirm that I did receive those items but before all of the new changes that have happen to this game I did have the Beta Emblems for the tanks and also the Alpha Emblems for the tanks as well but i cannot remember of anything else that I am or did have before that are missing. The person who helping me on my ticket just keeps repeating the same thing that my account was created "So-so" date and the rewards that you have are what you get but i told them if they looked at my forum page that they can clearly see that it has me in the "Beta Testers group" where in correction it should be the Alphas group but I don't care about that.

 

TL-DR Just looking for a support staff to check out stuff in the background on my account and see what the heck is going on and as to why your system isn't showing me as a Alpha player and or a Beta tester and credit me the rewards that are owed. Thanks!

 

NA players will never ever ever be alpha testers as the alpha testers were ONLY on the RU cluster and about a year even before Closed Beta Client opened up in EU and NA regions.

Alpha testing of the Russian version of the game began September 2009,Open beta test of the Russian version started 24 June 2010,  Closed beta test of English version of the game began on 8 July 2010, The open beta of the English version of the game was launched on 27 January 2011

 

and since your forum date is From July 2010 - that qualifies you for only Beta ---  which is the date your account was officially made --- 


Edited by Ortinoth_, May 12 2019 - 04:00.


Syrup #17 Posted May 12 2019 - 04:03

    Corporal

  • Beta Testers
  • 5758 battles
  • 39
  • [SP501] SP501
  • Member since:
    07-05-2010

View PostOrtinoth_, on May 11 2019 - 21:53, said:

 

NA players will never ever ever be alpha testers as the alpha testers were ONLY on the RU cluster and about a year even before Closed Beta Client opened up in EU and NA regions.

Alpha testing of the Russian version of the game began September 2009,Open beta test of the Russian version started 24 June 2010,  Closed beta test of English version of the game began on 8 July 2010, The open beta of the English version of the game was launched on 27 January 2011  there are the official dates for world of tanks so if you didn't play on the RU region there will be no alpha tags only Beta tags

 

Figuring that out from what everyone has been saying about the Alpha testing and that we're part of the closed beta testing group of players.



Ortinoth_ #18 Posted May 12 2019 - 04:07

    Captain

  • Players
  • 27228 battles
  • 1,727
  • [SEGA] SEGA
  • Member since:
    09-10-2011

View PostThe_Illusive_Man, on May 11 2019 - 18:46, said:

Your Forums account was made on 07-05-2010. But your Game account was created on the date mentioned. Which makes no sense. Its all one account..

 

Posted Image

 

that was because the game was wiped on APR 11, 2011 to reset all accounts for open beta launch on Apr 12, 2011 ' the official launch ' so in game creation dates are all labeled as 4-12-2011

Edited by Ortinoth_, May 12 2019 - 04:08.


rockbutcher #19 Posted May 12 2019 - 04:08

    Captain

  • -Players-
  • 22625 battles
  • 1,087
  • [-OPS-] -OPS-
  • Member since:
    03-06-2015

"but i cannot remember of anything else that I am or did have before that are missing."

 

 

I gotta figure out how to add that to my sig.  Wow, just wow.

 

got it


Edited by rockbutcher, May 12 2019 - 04:14.


DEADTIME #20 Posted May 12 2019 - 04:40

    First lieutenant

  • Players
  • 13310 battles
  • 616
  • [BETAS] BETAS
  • Member since:
    04-03-2011
As I remember it there was no NA Alpha so you must be talking about the RU server. Were you on the RU server? Or maybe even to EU server.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users