Jump to content


Did anyone else have this?

account locked

  • Please log in to reply
5 replies to this topic

__Mystic #1 Posted May 16 2019 - 19:19

    Staff sergeant

  • -Players-
  • 27878 battles
  • 393
  • [STRNG] STRNG
  • Member since:
    12-29-2014
I don't know if this happened to anyone else, but as of Monday night until today my account was locked up with a glitch that prevented me from being able to play any matches whatsoever. My account was locked for about 60 hours. The three errors I got were as follows.
Error: Account locked
When i try to start or join a platoon
 
 
 
Error joining the battle: you have already joined a team.
When i try to enter battle
 
 
 
Server "South America" error , session on another server is incomplete
When i try to switch to the SA server

 

My account is finally working again today. So did anyone else get this glitch or was it just me?


Edited by __Mystic, May 16 2019 - 19:19.


dmb47 #2 Posted May 16 2019 - 19:54

    Corporal

  • -Players-
  • 37150 battles
  • 54
  • [SIDE] SIDE
  • Member since:
    04-19-2014
I have been trying to log in for an hour--every time I do, me "Connection to Server" is lost after about 15 seconds...

Ed_the_Baker #3 Posted May 16 2019 - 20:30

    Sergeant

  • Players
  • 9255 battles
  • 237
  • Member since:
    11-29-2013
same connection lost message, good to know  it's not my internet connection

XturbohawkX #4 Posted May 16 2019 - 21:31

    Staff sergeant

  • -Players-
  • 24676 battles
  • 258
  • [WARHK] WARHK
  • Member since:
    02-14-2017
Server down? You'd think there would be an official post?
 


LpBronco #5 Posted May 16 2019 - 21:39

    Major

  • Beta Testers
  • 41816 battles
  • 2,696
  • [TG] TG
  • Member since:
    11-19-2010

View Post__Mystic, on May 16 2019 - 13:19, said:

I don't know if this happened to anyone else, but as of Monday night until today my account was locked up with a glitch that prevented me from being able to play any matches whatsoever. My account was locked for about 60 hours. The three errors I got were as follows.
Error: Account locked
When i try to start or join a platoon
 
 
 
Error joining the battle: you have already joined a team.
When i try to enter battle
 
 
 
Server "South America" error , session on another server is incomplete
When i try to switch to the SA server

 

My account is finally working again today. So did anyone else get this glitch or was it just me?

 

Be careful dude and change your password, the last two days I got home to find someone had commandeered my account. Support helped me reset my password but this guy was smart enough to disable recording so I couldn't get the info to report him. He also screwed up my in game settings, it took me three hours to figure out what he had done. Not sure how they managed this as I've never shared my password.

Griffon327327 #6 Posted May 17 2019 - 04:58

    Captain

  • Players
  • 85828 battles
  • 1,016
  • [NVRDY] NVRDY
  • Member since:
    10-20-2012

View PostXturbohawkX, on May 16 2019 - 20:31, said:

Server down? You'd think there would be an official post?
 

 

wargaming never posts when server is down except for regular maintenance ... it would be an insult to wargaming to admit they have a hardware / connection issue ... wargaming is built upon DENY DENY DENY there is ever an issue







Also tagged with account locked

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users