Jump to content


Scavenger hunt mission bug


  • Please log in to reply
2 replies to this topic

Griffon327327 #1 Posted May 17 2019 - 04:53

    Captain

  • Players
  • 89259 battles
  • 1,183
  • [NVRDY] NVRDY
  • Member since:
    10-20-2012

running Vanilla and not frontline mode random battles and X2 daily already done ..

 

inputing daily "correct" scavenger code as it comes up in mission list ... tier 7 tank "leo" and within top 10 on exp on multiple wins or loss but

 

WARGAMING  has a bug and haven't been getting credit for mission completion ? evidently they are mad that people are posting codes in forum and not going to facebook and giving them a reach around  like daily so they are only counting the occasional code ?



Griffon327327 #2 Posted May 17 2019 - 04:56

    Captain

  • Players
  • 89259 battles
  • 1,183
  • [NVRDY] NVRDY
  • Member since:
    10-20-2012

why does this forum even have an error part of forum ..in 6 years have never seen wargaming fix an issue all they do is pile more crap code on existing problems

 

like the new GHOST tank in frontline were its invisible ? I would have to say that tens of thousands are seeing it and most of them or unaware of forums to post or have stopped posting errors because whats the point ?

 

no problem ever gets fixed

 



ZYKLOP_ #3 Posted May 17 2019 - 07:32

    First lieutenant

  • Players
  • 26888 battles
  • 801
  • [3_NZ] 3_NZ
  • Member since:
    08-27-2011

Are you sure?

 

Last time they said there was no problem with people listing codes on the forum. Heck it is a service to help those of use afected by time zones.

 

EDIT - and I have been credited with all 16 to date. No bug for me.


Edited by ZYKLOP_, May 17 2019 - 07:35.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users