Jump to content


cant move in game


  • Please log in to reply
9 replies to this topic

porpendejooo #1 Posted May 29 2019 - 04:12

    Staff sergeant

  • Players
  • 10484 battles
  • 427
  • [TIMI] TIMI
  • Member since:
    10-01-2013

so i have had this happen to me a couple times now.

 

i get into a match and then i cant move the tank. i also cant see anything where there would be for selecting ammo type and consumables.  

has happened to me in randoms. skirmish and advances 

 

Every time it happens i also cant exit the match even if i press yes to abandon and i just close the game.

then i delete appdate and it wont happen for some time but i dont know how long it takes between matches.

 

i have unistalled the game and reinstalled. cleaned appdate also and still keeps happening.

im not running any mods so its not from that. 

 

pics and video

 

https://imgur.com/a/jc2LNT4

 

https://www.youtube.com/watch?v=rLgKT7aWfbI

 


Edited by porpendejooo, May 29 2019 - 08:17.


NiteDog #2 Posted May 29 2019 - 04:20

    Major

  • Players
  • 29136 battles
  • 6,886
  • [HSOLO] HSOLO
  • Member since:
    08-09-2011
video card drivers up to date?

porpendejooo #3 Posted May 29 2019 - 04:20

    Staff sergeant

  • Players
  • 10484 battles
  • 427
  • [TIMI] TIMI
  • Member since:
    10-01-2013

here is some picture of what i mean ingame

 

https://imgur.com/a/jc2LNT4

 

i also cant see my hp going down if i get shot. 



porpendejooo #4 Posted May 29 2019 - 04:21

    Staff sergeant

  • Players
  • 10484 battles
  • 427
  • [TIMI] TIMI
  • Member since:
    10-01-2013

View PostNiteDog, on May 29 2019 - 04:20, said:

video card drivers up to date?

 

yes. also on latest update of windows.

only recently started happening in the past 7 days or so

 



Projectile_Misfired #5 Posted May 29 2019 - 04:26

    Major

  • Players
  • 37523 battles
  • 2,406
  • Member since:
    05-30-2012

Can't be too sure, but it looks like you're playing in "Full Screen" mode. Try running the game in "Windowed" or "Windowed Borderless". 



porpendejooo #6 Posted May 29 2019 - 04:38

    Staff sergeant

  • Players
  • 10484 battles
  • 427
  • [TIMI] TIMI
  • Member since:
    10-01-2013

https://www.youtube.com/watch?v=rLgKT7aWfbI

 

video of it happening in action.

happens at any tier.

 

random skirmish advances 



tod914 #7 Posted May 29 2019 - 04:41

    Major

  • Players
  • 63554 battles
  • 5,842
  • Member since:
    12-23-2013

I was having issues about a week or so ago.  Back dated drivers, etc..  I ended up swapping hard drives (currently one has Windows 7).  Then reseating all the hardware.  Ran some tests before and after... one of the memory banks wasn't working right.  After I swapped their positions, and ran the test again everything was fine.  Cleaned out the dust as well.

 

Maybe take your computer apart and use a spray cleaning duster on it and reseat everything.

 

Down load CPUID HWMonitor.  Make sure your temps aren't getting too hot when your gaming.  That can cause issues as well.

 

 


Edited by tod914, May 29 2019 - 04:43.


Adalbertt #8 Posted May 29 2019 - 05:17

    Staff sergeant

  • -Players-
  • 9520 battles
  • 266
  • Member since:
    08-15-2015
Rule out mods if you use them by launching game in a safe mode.

porpendejooo #9 Posted May 29 2019 - 08:22

    Staff sergeant

  • Players
  • 10484 battles
  • 427
  • [TIMI] TIMI
  • Member since:
    10-01-2013

no i dont have any mods installed. none

 

no over heating issues either. dont have problems in other games.

 

not sure whats wrong since i uninstalled and reinstalled already. 



Avoidsya #10 Posted Jun 12 2019 - 09:32

    Sergeant

  • Players
  • 28382 battles
  • 105
  • Member since:
    08-12-2011
since no one mentioned it , the 0 behind your name in the team roster means you are not connected/didn't load into the game , try looking for the trouble maybe with your internet , have you tried  alt +f4 and closing the game and relog into the game work ( 2 minute limit to enter the battle I think after a disconnect)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users