Jump to content


ÚLTIMAS ATUALIZAÇÕES DESTRUÍRAM MEU JOGO

Atualizações

  • Please log in to reply
8 replies to this topic

juliansantana #1 Posted Jun 25 2019 - 12:19

    Corporal

  • Players
  • 16239 battles
  • 69
  • Member since:
    02-06-2014

 

ESTAVA TUDO PERFEITO MAS FAZ 15 DIAS QUE TENTO MAS NÃO CONSIGO JOGAR.

JÁ DESINSTALEI E INSTALEI O JOGO 3 VEZES E NADA MELHOROU.

 

PROBLEMA 1 :

O MEU LOGIN FICA APAGANDO E TODA VEZ TENHO QUE ESCREVER NOVAMENTE O MEU E-MAIL E SENHA E ISSO CANSA.

 

PROBLEMA 2:

ENTRO NO JOGO MAS NÃO CONSIGO ENTRAR NA BATALHA  , ÁS POUCAS VEZES QUE CONSEGUI ENTRAR FICOU TUDO TRAVADO E NÃO CONSIGO MOVIMENTAR O TANQUE , CONSIGO ATIRAR MAS SEM PODER SAIR DO LUGAR.

NA TELA FICA ESCRITA A MENSAGEM " carregando interface" MAS NUNCA DESAPARECE, E PARA SAIR DO JOGO TENHO QUE DESLIGAR O PC , TRAVA TUDO.

 

SÃO ATUALIZAÇÕES OU DESTRUIÇÕES ?

 

 

 



warley92 #2 Posted Jun 25 2019 - 14:18

    Corporal

  • -Players-
  • 31478 battles
  • 37
  • [_MIB_] _MIB_
  • Member since:
    06-20-2015
MANO ISSO E SÓ NO SEU PC AQUI TA NORMAL.

Majiskuwa #3 Posted Jun 25 2019 - 16:31

    Corporal

  • Players
  • 18608 battles
  • 48
  • [200IQ] 200IQ
  • Member since:
    03-25-2011
Fora isso, tem o jogo travando toda santa hora. Do nada o jogo para e os tanques comecam a ir pra frente e ficar planando no ar. Dai quando volta você está lá na frente morto. Eu acho ridículo isso.

triplotttoni #4 Posted Jun 25 2019 - 18:43

    Corporal

  • -Players-
  • 36915 battles
  • 70
  • Member since:
    04-30-2013
Cara como pode ser do PC ser o problema segundo a mesma começou depois da atualização e sendo que tem mais jogadores com o mesmo problema. 

MA77 #5 Posted Jun 25 2019 - 22:34

    Moderator

  • Administrator
  • 2664 battles
  • 755
  • [WGA] WGA
  • Member since:
    10-16-2017

View Postjuliansantana, on Jun 25 2019 - 08:19, said:

Spoiler

 

Oi, juliansantana. Vamos por partes:

 

1- Problemas no Jogo

 

Primeiramente, faça download do RevoUninstaller - utilize a versão Free. Em seguida, faça a desinstalação tanto do World of Tanks quanto do WGC de seu computador - recomendo que siga as instruções deste vídeo. Após desinstalar e excluir os registros de ambos, faça uma limpeza de seu computador usando o CCleaner - tenha atenção na hora da instalação para não instalar outros add-ons.

 

Terminada a limpeza, reinicie o seu computador pelo sistema. Quando o computador estiver iniciado o sistema, verifique atualizações pendentes do Windows - caso tenha, faça-as e reinicie o computador assim que forem instaladas.

 

Com o sistema ok, é hora de verificar se o seu driver de vídeo está atualizado. Vá no site correspondente (Nvidia ou AMD) e faça o download do último driver disponível para a sua placa. Marque a opção de "Instalação Limpa" na hora de instalar o novo driver. Após ter o driver instalado, reinicie novamente o computador.

 

Após seguir todos os passos acima, é hora de baixar e instalar o World of Tanks novamente. Caso todos os problemas continuem, verifique se o seu computador é compatível com os Requisitos Mínimos de Sistema.

 

2- Login

 

Abra o WGC, clique no ícone presente no topo superior esquerdo. Logo em seguida, vá em "Adicionar Conta". Preencha com seus detalhes e marque a opção "Lembrar".

 

3- Mods (?)

 

Se você utiliza alguma modificação, recomendamos que após seguir todos os passos citados acima, não instale-as e abra o jogo normalmente para jogar.

_______________________________________

 

Problemas relatados semelhantes ao seu foram resolvidos com os passos acima, e foram poucos após a Atualização 1.5.1.

 

Este problema pode ocorrer por falta de manutenção no sistema operacional ou arquivos corrompidos.

 

Faça tudo assim que tiver um tempo disponível e nos dê feedback. :great:

 

Grande abraço!

 



juliansantana #6 Posted Jun 27 2019 - 12:42

    Corporal

  • Players
  • 16239 battles
  • 69
  • Member since:
    02-06-2014

View PostMA77, on Jun 25 2019 - 18:34, said:

 

Oi, juliansantana. Vamos por partes:

 

1- Problemas no Jogo

 

Primeiramente, faça download do RevoUninstaller - utilize a versão Free. Em seguida, faça a desinstalação tanto do World of Tanks quanto do WGC de seu computador - recomendo que siga as instruções deste vídeo. Após desinstalar e excluir os registros de ambos, faça uma limpeza de seu computador usando o CCleaner - tenha atenção na hora da instalação para não instalar outros add-ons.

 

Terminada a limpeza, reinicie o seu computador pelo sistema. Quando o computador estiver iniciado o sistema, verifique atualizações pendentes do Windows - caso tenha, faça-as e reinicie o computador assim que forem instaladas.

 

Com o sistema ok, é hora de verificar se o seu driver de vídeo está atualizado. Vá no site correspondente (Nvidia ou AMD) e faça o download do último driver disponível para a sua placa. Marque a opção de "Instalação Limpa" na hora de instalar o novo driver. Após ter o driver instalado, reinicie novamente o computador.

 

Após seguir todos os passos acima, é hora de baixar e instalar o World of Tanks novamente. Caso todos os problemas continuem, verifique se o seu computador é compatível com os Requisitos Mínimos de Sistema.

 

2- Login

 

Abra o WGC, clique no ícone presente no topo superior esquerdo. Logo em seguida, vá em "Adicionar Conta". Preencha com seus detalhes e marque a opção "Lembrar".

 

3- Mods (?)

 

Se você utiliza alguma modificação, recomendamos que após seguir todos os passos citados acima, não instale-as e abra o jogo normalmente para jogar.

_______________________________________

 

Problemas relatados semelhantes ao seu foram resolvidos com os passos acima, e foram poucos após a Atualização 1.5.1.

 

Este problema pode ocorrer por falta de manutenção no sistema operacional ou arquivos corrompidos.

 

Faça tudo assim que tiver um tempo disponível e nos dê feedback. :great:

 

Grande abraço!

 

 

 

HOJE EU FIZ TUDO O QUE VOCÊ MANDOU E CONTINUA TUDO IGUAL , NADA MUDOU.

 

E NÃO ADIANTA DIZER QUE O PROBLEMA ESTÁ NO MEU PC PORQUE A 15 DIAS ATRÁS ESTAVA TUDO PERFEITO , E O PROBLEMA TAMBÉM NÃO ESTÁ NA MINHA INTERNET PORQUE É DE 120 MB.

 

O PROBLEMA COMEÇOU DEPOIS DAS ÚLTIMAS ATUALIZAÇÕES , INFELIZMENTE ESSAS ATUALIZAÇÕES DESTRUÍRAM MEU JOGO.

 

AGRADEÇO SUA ATENÇÃO MAS NÃO RECOMENDE EU FAZER MAIS NADA , CANSEI.



MA77 #7 Posted Jun 27 2019 - 14:35

    Moderator

  • Administrator
  • 2664 battles
  • 755
  • [WGA] WGA
  • Member since:
    10-16-2017

View Postjuliansantana, on Jun 27 2019 - 08:42, said:

 

 

HOJE EU FIZ TUDO O QUE VOCÊ MANDOU E CONTINUA TUDO IGUAL , NADA MUDOU.

 

E NÃO ADIANTA DIZER QUE O PROBLEMA ESTÁ NO MEU PC PORQUE A 15 DIAS ATRÁS ESTAVA TUDO PERFEITO , E O PROBLEMA TAMBÉM NÃO ESTÁ NA MINHA INTERNET PORQUE É DE 120 MB.

 

O PROBLEMA COMEÇOU DEPOIS DAS ÚLTIMAS ATUALIZAÇÕES , INFELIZMENTE ESSAS ATUALIZAÇÕES DESTRUÍRAM MEU JOGO.

 

AGRADEÇO SUA ATENÇÃO MAS NÃO RECOMENDE EU FAZER MAIS NADA , CANSEI.

 

Oi julian.

 

Entre em contato com o nosso Suporte Técnico através de um ticket, para que ele possam te ajudar com relação a este problema.

 

Como você seguiu todos os passos e nada mudou, isso pode estar relacionado com algum problema em seu Disco Rígido ou em algum outro componente de seu computador - até mesmo no Sistema Operacional. Como há poucos relatos parecidos e todos foram resolvidos com os passos acima, recomendamos que também faça a verificação de seu hardware em uma Assistência Técnica de sua cidade.

 

Este problema me parece ser bem específico, caso contrário, haveria uma queda expressiva em nosso número de jogadores após a Atualização, o que não ocorreu.

 

Abraços.



SGT_ROSSI #8 Posted Jun 27 2019 - 18:58

    First lieutenant

  • Players
  • 52365 battles
  • 800
  • [RES3T] RES3T
  • Member since:
    06-17-2013

juliansantana estou com você, e um absurdo, a uma semana minha impressora funcionava normalmente e hoje tive que reinstalar o drive novamente porque algo aconteceu.

 

As coisas funcionam ate o dia que deixam de funcionar, oque você pode fazer se tiver interesse e tentar resolver por meios que a WG lhe ajude, e com isso vc vai ter que seguir as orientações deles ou também pode buscar ajuda por outros meios, mas nem sempre você vai ter a ajuda que quer, principalmente se não estiver disposto a acreditar nos técnicos que lhe atender e principalmente se você não seguir as orientações deles.

 

E sobre velocidade da internet, tenho acesso a uma internet de 1mb, mas devido a uma fiação de baixa qualidade e normal ter uma perda de 2/3 do sinal, ter 120mb não significa que você o tenha sempre que quer, tente fiscalizar e registrar se nos momentos que vc esta jogando não esta tendo problema com a internet.

 

Já escutei de outros jogadores que existem programas que rodão junto ao jogo levando informações para dentro do jogo e isso pode ser um programa que esta "roubando" sua internet, eu mesmo já tive esse problema com uma opção que o TS dava, se não me engano era o OverWolf.



superxero2 #9 Posted Jun 27 2019 - 21:18

    Sergeant

  • -Players-
  • 18867 battles
  • 205
  • Member since:
    05-31-2015

É cada um que aparece por aqui!

O jogo no meu notebook etá rodando perfeitamente.







Also tagged with Atualizações

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users