Jump to content


crashes?


  • Please log in to reply
7 replies to this topic

Battlewagon_76 #1 Posted Jun 29 2019 - 01:20

    Corporal

  • Players
  • 24722 battles
  • 24
  • [PZB] PZB
  • Member since:
    07-20-2013

I get kicked out everytime I log in. I cannot see any clan info and my clan tab does not work.... Anyone else running into this? I thought it was mod pack but I removed it and its still happening?

 



reiveX #2 Posted Jun 29 2019 - 01:48

    Corporal

  • Players
  • 41664 battles
  • 20
  • [PZB] PZB
  • Member since:
    02-25-2013

it maybe because your a nub battlewagon, just sayin A

 

 



Harvester_0f_Sorrow #3 Posted Jun 29 2019 - 02:20

    Captain

  • Players
  • 28173 battles
  • 1,063
  • [NOBA] NOBA
  • Member since:
    09-14-2013

View PostBattlewagon_76, on Jun 28 2019 - 16:20, said:

I get kicked out everytime I log in. I cannot see any clan info and my clan tab does not work.... Anyone else running into this? I thought it was mod pack but I removed it and its still happening?

 

Uninstall and re install that should work. And lol that guys stats are barely better than yours



dauntless8978 #4 Posted Jun 29 2019 - 02:50

    Private

  • -Players-
  • 13535 battles
  • 6
  • Member since:
    05-03-2016
It's odd because I use protanki, and ever since that little update was released today, my game won't run properly. My game would log in, but whenever I pressed battle, it would stay on the joining screen and then log me out.

The_Illusive_Man #5 Posted Jun 29 2019 - 02:54

    Major

  • -Players-
  • 13326 battles
  • 4,299
  • Member since:
    08-30-2014

View Postdauntless8978, on Jun 28 2019 - 22:50, said:

It's odd because I use protanki, and ever since that little update was released today, my game won't run properly. My game would log in, but whenever I pressed battle, it would stay on the joining screen and then log me out.

Protanki is slow to update. So you may want to use another modpack. 

 

Also, there are a few mods that updated today, so it may be one of those.



zoomer96 #6 Posted Jun 29 2019 - 05:01

    Sergeant

  • Players
  • 35227 battles
  • 241
  • Member since:
    09-16-2011
Make sure there aren't any Windows Updates pending and also video driver updates.  In the game launcher, just to the right of the Play button it says go to player support.  click on that.  you can uninstall and re install sometimes that works.  Good luck. 

Edited by zoomer96, Jun 29 2019 - 05:02.


zoomer96 #7 Posted Jun 29 2019 - 05:02

    Sergeant

  • Players
  • 35227 battles
  • 241
  • Member since:
    09-16-2011
submit a ticket with Wargaming at player support, too

Edited by zoomer96, Jun 29 2019 - 05:03.


Rahul_Yadav_accurate #8 Posted Aug 19 2019 - 11:09

    Corporal

  • -Players-
  • 0 battles
  • 16
  • Member since:
    08-10-2019

After 6 years of on-off gaming with no issues then after 1.4 my game CTD's every third game with error logs which cannot be opened, tried fresh install, clearing cache, etc. It even crashes when I try to preview tier 6 french wheelie (tech tree) Now I cant even open entire game. Really infuriating. backlink building 


Edited by Rahul_Yadav_accurate, Aug 19 2019 - 11:19.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users