Jump to content


Game Centre and WoT game client Not Working - Sunday 21 Jul 19


4 replies to this topic

daddy_druid #1 Posted Jul 22 2019 - 07:29

    Corporal

  • Players
  • 21439 battles
  • 38
  • [DHO6] DHO6
  • Member since:
    12-18-2011
Was it just a local issue (NZ / NA), but I couldn't get the WoT client to find a server yesterday (NA or SA); plus the Game Centre had constant whirling circles and returned error message after several minutes that it couldn't find the Internet. Or was it just my PC for some reason? 
BTW, all seems good this evening (Monday 22nd).

Hans_von_Twitchy #2 Posted Jul 22 2019 - 08:12

    Captain

  • -Players-
  • 42083 battles
  • 1,039
  • [FUWG] FUWG
  • Member since:
    04-12-2014

For the last 3-4 days, I've been getting some very poor connections to WG NA. In battles, ping jumps around 400-900. Like you, sometimes I can't even login.

If I run PingPlotter, the connection to WG NA is horrible. If I point PingPlotter at any other USA server, it gets nice, stable, low-ping connections.

It's been so consistently bad that I run PingPlotter to check the connection before I start playing.

 

The 'solution' that works for me is to restart my computer (just disconnecting my router and reconnecting it doesn't seem sufficient). 90% of the time, a restart gets me a good connection.

 

Edit: I should have mentioned that I'm playing from Auckland


Edited by Hans_von_Twitchy, Jul 22 2019 - 08:12.


The_Boz #3 Posted Jul 22 2019 - 08:55

    Captain

  • Players
  • 9705 battles
  • 1,159
  • Member since:
    06-13-2012
This is like Da-javo all over again from 2015....startup ping-plotter before joining game just to see how rough the sea was...

IndygoEEI #4 Posted Jul 22 2019 - 09:26

    Major

  • Players
  • 60807 battles
  • 5,960
  • Member since:
    01-06-2012

Keep in mind guys that we had massive Heat Wave over the continental US this weekend.  It's

very possible that some server somewhere across the US got taxed by a combination of a

failed AC and it's own heat.



GeorgePreddy #5 Posted Jul 22 2019 - 14:14

    Major

  • Players
  • 14680 battles
  • 13,062
  • Member since:
    04-11-2013

View PostThe_Boz, on Jul 22 2019 - 04:55, said:

This is like Da-javo all over again from 2015....startup ping-plotter before joining game just to see how rough the sea was...

 

Perhaps you mean "déjà vu" ??

 

 

 

 

 

 





Reply to this topic



  
For security reasons, please do not provide your personal data or the personal data of a third party here because we might be unable to protect such data in accordance with the Wargaming Privacy Policy.


1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users