Jump to content


Unplayable since last update.

crash no load CTD

  • Please log in to reply
7 replies to this topic

OhMYAceHurts #1 Posted Aug 03 2019 - 02:14

    Corporal

  • Players
  • 32342 battles
  • 19
  • Member since:
    03-01-2011
On two separate rigs the game continues to CTD, FTL, or cause display adapter to reset since last update. Anybody else having this issue?

the_Deadly_Bulb #2 Posted Aug 03 2019 - 03:27

    Major

  • Players
  • 28686 battles
  • 6,832
  • [WCTNT] WCTNT
  • Member since:
    03-11-2014

View PostOhMYAceHurts, on Aug 02 2019 - 17:14, said:

On two separate rigs the game continues to CTD, FTL, or cause display adapter to reset since last update. Anybody else having this issue?

Bummer.

 

Fine here.

60 fps stable

nVidia 880m graphics adapter on an ASUS RoG laptop

Drivers up to date.

Aslain's mod pack in use (mostly garage mods with the exception of XVM :honoring:

 



Peak_Bagger #3 Posted Aug 03 2019 - 03:39

    Captain

  • -Players-
  • 20108 battles
  • 1,451
  • [-T1B-] -T1B-
  • Member since:
    03-16-2017

View PostOhMYAceHurts, on Aug 03 2019 - 02:14, said:

On two separate rigs the game continues to CTD, FTL, or cause display adapter to reset since last update. Anybody else having this issue?

No issues here either. Have you tried running in Safe Mode to see if that helps?



Tao_Te_Tomato #4 Posted Aug 03 2019 - 03:49

    Major

  • -Players-
  • 28054 battles
  • 3,015
  • [TER] TER
  • Member since:
    02-28-2016

View PostPeak_Bagger, on Aug 03 2019 - 03:39, said:

No issues here either. Have you tried running in Safe Mode to see if that helps?

 

Second the "try safe mode" suggestion.



GeneralNog #5 Posted Aug 03 2019 - 03:51

    Sergeant

  • Players
  • 17497 battles
  • 124
  • Member since:
    12-18-2012

Nope. Running a potato. 60 FPS, ping sits in the 40s most of the time. 

 

Seen some server side problems here and there but not enough to warrant tickets. About one a week.



SporkBoy #6 Posted Aug 03 2019 - 04:01

    Major

  • Players
  • 49606 battles
  • 2,892
  • [PZB] PZB
  • Member since:
    02-06-2014
No problem here. Clear your cache and uninstall mods.

I_QQ_4_U #7 Posted Aug 03 2019 - 04:03

    Major

  • -Players-
  • 23591 battles
  • 7,501
  • Member since:
    10-17-2016
No problems at all.

Einzelganger7 #8 Posted Aug 03 2019 - 04:42

    Sergeant

  • -Players-
  • 8579 battles
  • 120
  • [WOLFD] WOLFD
  • Member since:
    09-12-2017
Fine as well with me, though I saw something really strange today on my playing session (a bit off topic but I wanted to say it, heh). I got the twitch pack today and tested the rental Kanonenjagdpanzer 105, within 21 matches with it I was top tier on all but three matches, so we could say I saw an abnormality in the matchmaking? It's not like I complain, though, lol




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users