Jump to content


Game-breaking lag!

lag

  • Please log in to reply
5 replies to this topic

MajorDoozy #1 Posted Aug 09 2019 - 18:15

    Corporal

  • -Players-
  • 12115 battles
  • 88
  • [REL-A] REL-A
  • Member since:
    09-13-2014

I have been experiencing horrible lag ever since the update.

 

Before you techies come at me with the "fix your internet" or "fix your computer" or "restart the client" crap, I've already done all of that. I've reset my router, restarted my computer, restarted my client, and even gone as far to check my internet's speed. It was normal.

 

Wargaming? Do you have an explanation for this? The lag many of us have been experiencing is so bad, that it is unplayable, and it is pissing a lot of us off. Please fix it as soon as possible.



Ndtm #2 Posted Aug 09 2019 - 18:21

    Major

  • Players
  • 17694 battles
  • 4,646
  • Member since:
    05-01-2012
Pingplotter? and that "internet speed" thing is irrelevant so long as you're not in the Kbps range

WhineMaker #3 Posted Aug 09 2019 - 18:27

    Major

  • Players
  • 39165 battles
  • 6,574
  • [WHAAA] WHAAA
  • Member since:
    04-21-2011

Did you contact your ISP?

 

Most lag is the server hops from who your ISP contracts with for routing. The cheapest contract is not always the best... :coin:

 

 

 

But it's always best to immediately blame WG for services outside the WG servers... :facepalm:



The_Illusive_Man #4 Posted Aug 09 2019 - 18:30

    Major

  • -Players-
  • 13326 battles
  • 4,397
  • Member since:
    08-30-2014
There is alot more than simply speed that can go into lag. Call your ISP, they should be able at least check if there is anything wrong. 

SquishySupreme #5 Posted Aug 09 2019 - 19:37

    First lieutenant

  • -Players-
  • 3758 battles
  • 789
  • Member since:
    10-29-2018
I work in IT and the server-side latency is quite bad now.  I have it to server-side aiming and it's been skipping and jumping along on small movements when it didn't before.  From the way it looks, I'd suspect that the NA server is over-worked/needs more resources, their local provider is having issues(we tend to think of gaming companies being in the U.S. and the alt servers are elsewhere, but it's reversed in this case), or the server is rebuilding a drive or two.  

My guess is that they need a better provider in the U.S.

Ndtm #6 Posted Aug 09 2019 - 19:50

    Major

  • Players
  • 17694 battles
  • 4,646
  • Member since:
    05-01-2012

View PostSquishySupreme, on Aug 09 2019 - 19:37, said:

I work in IT and the server-side latency is quite bad now.  I have it to server-side aiming and it's been skipping and jumping along on small movements when it didn't before.  From the way it looks, I'd suspect that the NA server is over-worked/needs more resources, their local provider is having issues(we tend to think of gaming companies being in the U.S. and the alt servers are elsewhere, but it's reversed in this case), or the server is rebuilding a drive or two.  

My guess is that they need a better provider in the U.S.

A bad route can be anywhere in the chain, the games provider, your provider or everything in between that connects them, that's why pingplotter is so handy to of course be able to see the ping but primarily any potential packet loss on any of the hops







Also tagged with lag

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users