Jump to content


O jogo "cai" direto.


  • Please log in to reply
5 replies to this topic

ricardoKarkassa #1 Posted Aug 15 2019 - 20:55

    Staff sergeant

  • -Players-
  • 20413 battles
  • 386
  • Member since:
    05-04-2014

Fala ai galera

 

Está acontecendo algo chato comigo, estou começando uma partida e pronto , o jogo fecha sozinho.

 

Mas é só quando estou jogando, se abrir o game e ficar olhando meus tanks na garagem, não cai.

 

Não sei como reportar isso a wargame , mas está complicado, tem dias que desisto de jogar, pois cai tanto que não tem santo que aguente



MA77 #2 Posted Aug 16 2019 - 17:56

    Moderator

  • Administrator
  • 2689 battles
  • 793
  • [WGA] WGA
  • Member since:
    10-16-2017

Fala Ricardo! Tudo bem?

Siga as instruções:

 

Primeiramente, faça download do RevoUninstaller - utilize a versão Free. Em seguida, faça a desinstalação tanto do World of Tanks quanto do WGC de seu computador - recomendo que siga as instruções deste vídeo. Após desinstalar e excluir os registros de ambos, faça uma limpeza de seu computador usando o CCleaner - tenha atenção na hora da instalação para não instalar outros add-ons.

 

Terminada a limpeza, reinicie o seu computador pelo sistema. Quando o computador estiver iniciado o sistema, verifique atualizações pendentes do Windows - caso tenha, faça-as e reinicie o computador assim que forem instaladas.

 

Com o sistema ok, é hora de verificar se o seu driver de vídeo está atualizado. Vá no site correspondente (Nvidia ou AMD) e faça o download do último driver disponível para a sua placa. Marque a opção de "Instalação Limpa" na hora de instalar o novo driver. Após ter o driver instalado, reinicie novamente o computador.

 

Após seguir todos os passos acima, é hora de baixar e instalar o World of Tanks novamente. Caso todos os problemas continuem, verifique se o seu computador é compatível com os Requisitos Mínimos de Sistema.



ricardoKarkassa #3 Posted Aug 23 2019 - 23:22

    Staff sergeant

  • -Players-
  • 20413 battles
  • 386
  • Member since:
    05-04-2014

Obrigado pela atenção MA77

 

O que eu fiz e por alguns dias ficou bom, foi instalar as atualizações da minha placa de video (ASUS GTX 1050 de 2 GB). Por alguns poucos dias ficou tranquilo.

 

Não estou conseguindo também , rodar o aplicativo disponibilizado pela War Games , para inspecionar meu computador e ver se 

há algo de errado. O aplicativo não é auto-instrutivo e até agora eu não sei como usar. As dicas do site não funcionaram nele.

 

O que eu lembro de hardware foi o seguinte. Tinha dois pentes de memoria de 8 GB e um deles eu acho que está ruim, e nos dias que rodou bem, estava com o pente que acho estar bom e quando voltei com o pente "ruim",começou a travar novamente.

 

Vou ver o que eu consigo fazer nesse final de semana e volto a postar aqui



CrusaderFox #4 Posted Aug 23 2019 - 23:33

    Private

  • -Players-
  • 22159 battles
  • 7
  • [RES3T] RES3T
  • Member since:
    10-12-2015
Comigo está acontecendo a mesma coisa, depois da última ou penúltima atualização ficou assim, a conexão com o servidor "cai", e os servidores ficam alguns minutos indisponíveis.

trombadinha_defender #5 Posted Oct 13 2019 - 04:47

    Private

  • -Players-
  • 50604 battles
  • 3
  • Member since:
    04-21-2014
REalizei todos os precedimentos pasasdos pelo moderador e ainda sim continuo caindo

MA77 #6 Posted Oct 13 2019 - 12:16

    Moderator

  • Administrator
  • 2689 battles
  • 793
  • [WGA] WGA
  • Member since:
    10-16-2017

View Posttrombadinha_defender, on Oct 13 2019 - 00:47, said:

REalizei todos os precedimentos pasasdos pelo moderador e ainda sim continuo caindo

 

Fala Trombadinha. Tudo bem?

 

Os procedimentos citados acima são especificamente para o caso do jogo fechar sozinho, etc.

 

Para problemas com sua conexão, recomendo que siga as instruções deste tópico, identifique onde está ocorrendo o problema e entre em contato com sua operadora. :great:






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users