Jump to content


Need help. Modded skin looks fine in garage but changes changes appearance in battle.

Skins Mods Mod Skin

  • Please log in to reply
2 replies to this topic

Panzer_of_the_Lake #1 Posted Aug 25 2019 - 07:06

    Private

  • -Players-
  • 1482 battles
  • 1
  • Member since:
    02-25-2018

I made a custom skin for the P40/26 by changing the SD and HD AM files. The tank looks as intended when in the garage.

However when I go into a match the tank's color gets all messed up.

 

 

 

 

These are the files currently in my res_mods folder and the specific files that were modded.

I really want to fix this because there really is no point in having custom skins if I can't see them in battle. Any help is appreciated.

 



AimElement #2 Posted Aug 25 2019 - 08:24

    Sergeant

  • -Players-
  • 2028 battles
  • 168
  • [TRY] TRY
  • Member since:
    04-04-2019
I used to use Custom Skins until I forgot I had them on, and I was shooting a cupola that wasn't even on the tank, it was just the skin. I know that's not your question, just a statement. When I had the EBR 105 skin, the wheels glowed everygame.

Edited by AimElement, Aug 25 2019 - 08:25.


Thalarinzar #3 Posted Sep 06 2019 - 04:22

    Private

  • -Players-
  • 366 battles
  • 1
  • Member since:
    12-31-2015

I had the same issue, and here is how you fix it:

 

Delete the non-HD texture, and rename your HD texture into normal ones.

For example:

P26_40_chassis_01_AM, and P26_40_chassis_01_AM_hd.

 

At least it worked for me. Hope it works for you.

 

Cheers.







Also tagged with Skins, Mods, Mod, Skin

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users