Jump to content


Arena Creation Failure


  • Please log in to reply
12 replies to this topic

Mr_G0NE #1 Posted Aug 26 2019 - 09:26

    Sergeant

  • -Players-
  • 25132 battles
  • 164
  • Member since:
    05-01-2013

For the last 15 min (3:10-3:25am central daylight time), I haven't been able to join a battle.  5 attempts, 5 failures with the following message -

 

ERROR:

Error joining battle

(ARENA_CREATION_FAILURE)



NightmareMk9 #2 Posted Aug 26 2019 - 09:27

    Major

  • Players
  • 35039 battles
  • 2,627
  • [ZOUTH] ZOUTH
  • Member since:
    03-11-2012

Yeah, wth?

188 in queue and can't play

 

 


Edited by NightmareMk9, Aug 26 2019 - 09:28.


jamie7575 #3 Posted Aug 26 2019 - 09:28

    Staff sergeant

  • Players
  • 45776 battles
  • 339
  • [FIXX] FIXX
  • Member since:
    10-12-2011

Whatever it is its on their server side because Im getting the same message. Ive never seen this error before.

 



NightmareMk9 #4 Posted Aug 26 2019 - 09:32

    Major

  • Players
  • 35039 battles
  • 2,627
  • [ZOUTH] ZOUTH
  • Member since:
    03-11-2012

OMFG!!!   wthWG



Steinbjorn #5 Posted Aug 26 2019 - 09:33

    Private

  • Players
  • 13693 battles
  • 2
  • [EPB] EPB
  • Member since:
    06-16-2011
Definitely on their side. My queue timer hits 29 seconds, freezes, and then kicks me back to the garage. Nowhere near the 5 minute queue timeout.

xXHanibalXx #6 Posted Aug 26 2019 - 09:46

    Private

  • -Players-
  • 8240 battles
  • 1
  • [SRRY2] SRRY2
  • Member since:
    12-21-2015

From what I have been reading it isn't new, means the server needs a reboot or is rebooting and hasn't kicked people yet. 

 

Or something like that. 



Herman2012 #7 Posted Aug 26 2019 - 10:02

    Private

  • -Players-
  • 15489 battles
  • 1
  • Member since:
    01-29-2012

Yep - its down - cant get in - could a few hours ago, will try again later i guess



Wikikomoto #8 Posted Aug 26 2019 - 10:05

    Corporal

  • Beta Testers
  • 7581 battles
  • 42
  • Member since:
    08-07-2010
im getting this too. server resets soon, and im going to miss my 2x :( 

leadtag101 #9 Posted Aug 26 2019 - 10:06

    Staff sergeant

  • -Players-
  • 18373 battles
  • 474
  • Member since:
    10-28-2012

Wierd thing is why does it let you go to garage? If server goes down due to maintenance it kicks you off completely no garage nothing, just login page with notification of server maintenance. Strange 

I guess I've never experienced this before. 


Edited by leadtag101, Aug 26 2019 - 10:09.


isegar_nox #10 Posted Aug 26 2019 - 10:20

    Corporal

  • Players
  • 26644 battles
  • 83
  • [W-UNI] W-UNI
  • Member since:
    08-23-2013
I get both that and VEHICLE_CREATION_FAULIRE

CrazyEnigma #11 Posted Aug 26 2019 - 10:33

    Corporal

  • Players
  • 6319 battles
  • 36
  • [BETAS] BETAS
  • Member since:
    12-06-2012
Ok having same problems so I hope it is fixed soon  thought it was me for a min.  Whew

HMRoyalLancers #12 Posted Aug 26 2019 - 10:53

    Staff sergeant

  • Players
  • 13225 battles
  • 466
  • [3_NZ] 3_NZ
  • Member since:
    11-28-2011
Nothing beats loading a set of boosters and trying to get a game and finding out about this 'problem'

Turtle_5265 #13 Posted Aug 26 2019 - 11:56

    Private

  • -Players-
  • 7157 battles
  • 1
  • Member since:
    05-29-2015
I just redownloaded the game to give it a go after about 6 months away and I come back to this bs.... 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users