Jump to content


Error joining battle (ARENA_CREATION_FAILURE)

ARENA_CREATION_FAILURE

  • Please log in to reply
13 replies to this topic

Hog_pz #1 Posted Aug 26 2019 - 09:29

    Corporal

  • -Players-
  • 34887 battles
  • 40
  • [P-W] P-W
  • Member since:
    06-01-2015

why i am receiving this message?

Error joining battle (ARENA_CREATION_FAILURE)



coltn3125 #2 Posted Aug 26 2019 - 09:31

    Private

  • -Players-
  • 10583 battles
  • 2
  • [_DOA_] _DOA_
  • Member since:
    01-02-2015
I am getting this as well. General chat is full of people that have this as well. RIP 3 2hour reserves that I just used.

PsychoKing01 #3 Posted Aug 26 2019 - 09:31

    Private

  • -Players-
  • 14034 battles
  • 2
  • [BGTS] BGTS
  • Member since:
    07-19-2011

i am too



coltn3125 #4 Posted Aug 26 2019 - 09:33

    Private

  • -Players-
  • 10583 battles
  • 2
  • [_DOA_] _DOA_
  • Member since:
    01-02-2015
Game launcher says version 1.6.0.1531 but ingame version says 1.6.0.2 if this is possibly the problem

isegar_nox #5 Posted Aug 26 2019 - 10:17

    Corporal

  • Players
  • 26686 battles
  • 83
  • [W-UNI] W-UNI
  • Member since:
    08-23-2013
I get both ARENA_CREATION_FAILURE and VEHICLE_CREATION_FAILURE

G_Dog73 #6 Posted Aug 26 2019 - 10:24

    Private

  • -Players-
  • 877 battles
  • 1
  • [1SOB] 1SOB
  • Member since:
    03-03-2019

Same as above.   Receiving both error messages.

I thought originally I may have had a buggy install, however repair did not find anything.



Baltus_Roll #7 Posted Aug 26 2019 - 10:24

    Private

  • -Players-
  • 14069 battles
  • 1
  • Member since:
    08-27-2016

 

 

Receiving the same error:  ARENA_CREATION_FAILURE


Edited by Baltus_Roll, Aug 26 2019 - 10:27.


em_kay #8 Posted Aug 26 2019 - 10:36

    Sergeant

  • Players
  • 42542 battles
  • 170
  • Member since:
    01-04-2012
Yeah, I am joining the ARENA_CREATION_FAILURE club.

Hog_pz #9 Posted Aug 26 2019 - 10:52

    Corporal

  • -Players-
  • 34887 battles
  • 40
  • [P-W] P-W
  • Member since:
    06-01-2015
MICRO patch came, around 1Mb. Waiting for server restart

Edited by Hog_pz, Aug 26 2019 - 10:54.


SquishySupreme #10 Posted Aug 26 2019 - 10:59

    First lieutenant

  • -Players-
  • 3639 battles
  • 684
  • Member since:
    10-29-2018
Wargaming really needs to give us the option to move our accounts over to the EU servers.  NA has been a mess for the last 4 or 5 months.  

Bombachka #11 Posted Aug 26 2019 - 11:08

    Private

  • -Players-
  • 28931 battles
  • 4
  • [IMBA] IMBA
  • Member since:
    10-25-2014

(ARENA_CREATION_FAILURE)

 



rurickjames #12 Posted Aug 26 2019 - 11:33

    Corporal

  • Players
  • 47406 battles
  • 40
  • Member since:
    05-29-2011
still failure...err, error

roestreyev #13 Posted Aug 26 2019 - 11:55

    First lieutenant

  • -Players-
  • 44244 battles
  • 758
  • [SKORP] SKORP
  • Member since:
    06-27-2013
same... and losing my last few hours of premium :confused:

Lucid_Nonsense_1 #14 Posted Aug 26 2019 - 12:16

    Staff sergeant

  • -Players-
  • 7388 battles
  • 329
  • [4RENB] 4RENB
  • Member since:
    05-22-2018

ditto, getting both errors after the update

 







Also tagged with ARENA_CREATION_FAILURE

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users