Jump to content


Won't allow to send a ticket.


  • Please log in to reply
8 replies to this topic

sfanta_ #1 Posted Sep 08 2019 - 16:15

    Private

  • -Players-
  • 10469 battles
  • 5
  • [SNPAI] SNPAI
  • Member since:
    07-11-2016
Need to send a ticket in order to correct an error. It isn't allowing me to do so, so this is the next step. If possible could player support message me or have a form of contacting me so I could correct the issue, it would be much appreciated. Thanks in advance.

Edited by sfanta_, Sep 08 2019 - 16:16.


Insanefriend #2 Posted Sep 08 2019 - 16:46

    Captain

  • Players
  • 45861 battles
  • 1,739
  • Member since:
    04-06-2012
Try using a different web browser like Edge rather then Chrome or vice versa, see if that works.

sfanta_ #3 Posted Sep 08 2019 - 16:49

    Private

  • -Players-
  • 10469 battles
  • 5
  • [SNPAI] SNPAI
  • Member since:
    07-11-2016
Same error message. IDK what the issue is. It would be nice though to have this issue corrected rather soon lol.

Edited by sfanta_, Sep 08 2019 - 16:57.


UvBeenTrumped #4 Posted Sep 08 2019 - 17:22

    Captain

  • Players
  • 64521 battles
  • 1,015
  • [CRZY] CRZY
  • Member since:
    04-26-2011

WHat error message ar eyou getting? Screen shot it so we can know more of the situation.

 



sfanta_ #5 Posted Sep 08 2019 - 17:28

    Private

  • -Players-
  • 10469 battles
  • 5
  • [SNPAI] SNPAI
  • Member since:
    07-11-2016
It has been an ongoing issue for over a month as well.

Attached Files

  • Attached File   Capture.PNG   18.12K

Edited by sfanta_, Sep 08 2019 - 17:28.


P0NYTANK #6 Posted Sep 08 2019 - 17:45

    Staff sergeant

  • Players
  • 43390 battles
  • 359
  • [-RECK] -RECK
  • Member since:
    07-31-2013

View Postsfanta_, on Sep 08 2019 - 10:28, said:

It has been an ongoing issue for over a month as well.

 

CUaliti Cerbise !!



UvBeenTrumped #7 Posted Sep 08 2019 - 19:35

    Captain

  • Players
  • 64521 battles
  • 1,015
  • [CRZY] CRZY
  • Member since:
    04-26-2011

View Postsfanta_, on Sep 08 2019 - 09:28, said:

It has been an ongoing issue for over a month as well.

Try clearing your cache on the computer. Sometimes that works. I have seen that once or twice but never again. 



sfanta_ #8 Posted Sep 08 2019 - 19:50

    Private

  • -Players-
  • 10469 battles
  • 5
  • [SNPAI] SNPAI
  • Member since:
    07-11-2016

I just cleared and it still didn't solve the issue. If only WG support or anything along them lines checked the forums today lol

 



Insanefriend #9 Posted Sep 08 2019 - 20:32

    Captain

  • Players
  • 45861 battles
  • 1,739
  • Member since:
    04-06-2012
Try hitting up one of the crew that hangs out in the World of tanks NA Discord channel.  Most likely won't get a reply till Monday but it might be your best bet.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users