Jump to content


Click lag?

mouse lag click

  • Please log in to reply
5 replies to this topic

Zanarkand_C #1 Posted Sep 19 2019 - 07:40

    First lieutenant

  • -Players-
  • 36323 battles
  • 797
  • [RELIC] RELIC
  • Member since:
    12-06-2014

Is anyone else having issues where when your tank reloads and you click to fire and nothing happens!?!?! Suddenly having this issue like none stop tonight and it's freaking terrible.

 

-Shoot gun

-Reload

-Click (fire again)

...nothing... then I got to click again.

 

And that fraction of a second really messes up my opportunities and game play, cause I fail to trade shots effectively cause I didn't freaking fire anything like what is happening man??

 

Just trying to figure out if it's my damn mouse and if I need to replace this POS or if anyone else is having this same issue.

 

Also this only seems to happen right after I reload and doesn't happen any other time. Just immediately right after my reload.


Edited by Zanarkand_C, Sep 19 2019 - 09:34.


Buck_Wild #2 Posted Sep 19 2019 - 08:11

    First lieutenant

  • Players
  • 20474 battles
  • 533
  • Member since:
    05-20-2011
I've had it a few times today. Wasn't sure if I was going crazy or it was just a new game feature. 

bad_73 #3 Posted Sep 19 2019 - 08:36

    First lieutenant

  • -Players-
  • 1546 battles
  • 542
  • Member since:
    03-16-2019
New game modes bogging things down.

FORREST_3 #4 Posted Sep 19 2019 - 12:44

    Sergeant

  • Players
  • 14002 battles
  • 110
  • [M-I-T] M-I-T
  • Member since:
    04-13-2011
I thought it was just me.  So I never said anything...lol  The way i describe it ..I fire and don't see the shot for some reason.

__WarChild__ #5 Posted Sep 19 2019 - 13:14

    Major

  • -Players-
  • 33504 battles
  • 6,111
  • [OPIC] OPIC
  • Member since:
    06-03-2017
I've had that happen too.  Glad to know it isn't me b/c I was blaming myself... :amazed:

SquishySupreme #6 Posted Sep 19 2019 - 14:32

    First lieutenant

  • -Players-
  • 3707 battles
  • 758
  • Member since:
    10-29-2018
Server lag.  The U.S. server routinely has periods where it has a 5-10% packet loss.  The game is pretty good at compensating, but you do get ghost shots every so often.  





Also tagged with mouse, lag, click

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users