Jump to content


1.5x weekend and Chile code is not working atm

codes

  • Please log in to reply
6 replies to this topic

Pepino1976 #1 Posted Sep 20 2019 - 19:30

    Captain

  • -Players-
  • 45209 battles
  • 1,059
  • Member since:
    03-29-2013

Argh. The code is not working for this 1.5x weekend and Chile Independece treats.

https://worldoftanks.com/en/news/missions/1-5-xp-weekend-chile-0919/

 

11:30 AM PST

Error message when entering it:

Cannot redeem WG code due to technical issues.


Edited by Pepino1976, Sep 20 2019 - 19:31.


Arf_84 #2 Posted Sep 20 2019 - 19:37

    Sergeant

  • -Players-
  • 3817 battles
  • 140
  • Member since:
    04-19-2019
Yeah, somebody said that WOWS has 5K players clogging the portal redeeming their own codes.  Situation Normal, All...  However, the missions appeared in the garage even before I managed to get the codes entered.

Pepino1976 #3 Posted Sep 20 2019 - 19:52

    Captain

  • -Players-
  • 45209 battles
  • 1,059
  • Member since:
    03-29-2013
Thanks. I see them even though the code is not working. SNAFU

DarkConfidant #4 Posted Sep 20 2019 - 20:45

    First lieutenant

  • Players
  • 29114 battles
  • 653
  • Member since:
    03-14-2013
No codes are working whether its today's missions or your trying to redeem yesterday's scavenger code. 

KaiserWilhelmShatner #5 Posted Sep 20 2019 - 21:13

    Major

  • Players
  • 16773 battles
  • 4,832
  • [PSYCO] PSYCO
  • Member since:
    03-03-2012

WOWS codes from the stream arent working either.

:facepalm:



HTTR4Life #6 Posted Sep 20 2019 - 22:56

    Sergeant

  • Players
  • 35354 battles
  • 223
  • [FMBB] FMBB
  • Member since:
    09-22-2013
Mine just worked...... 5:50 pm east coast

omi5cron #7 Posted Sep 21 2019 - 08:13

    Major

  • Players
  • 23884 battles
  • 4,445
  • Member since:
    04-01-2013

remember the good old days? missions didnt require codes,they just autoenabled....

 







Also tagged with codes

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users