Jump to content


Great Race fix - WG Announcement

great race fix bug

  • Please log in to reply
4 replies to this topic

heavymetal1967 #1 Posted Sep 23 2019 - 19:11

    Major

  • Players
  • 73226 battles
  • 22,328
  • [HSOLO] HSOLO
  • Member since:
    05-30-2012

https://worldoftanks.com/en/news/announcements/great-race-micropatch-0919/

 

Well if you're still having issues folks...   thank you for your patience.  :facepalm::sceptic:

 

Block Quote

Attention Great Race Players

Attention Great Race Players: In some very rare cases players might still experience crashes after the client micropatch. A server-client fix will roll out in a couple of days to resolve the issue completely — thank you for your patience!

 

GREAT RACE REGULATIONS

 

Anyone wanna start a pool on what the server-client fix breaks?

 

Edit:  Added the link.

 


Edited by heavymetal1967, Sep 23 2019 - 19:13.


Bill_Nye_the_RussianSpy #2 Posted Sep 23 2019 - 19:24

    Major

  • -Players-
  • 26759 battles
  • 2,450
  • Member since:
    03-30-2015
My guess will be the sound of your tank getting hit but that ones already been done....

MagillaGuerilla #3 Posted Sep 23 2019 - 19:33

    Major

  • -Players-
  • 25908 battles
  • 4,702
  • Member since:
    01-06-2013
I just ran the repair utility in settings and that seemed to fix it. I can get back to the regular garage now.

Darkbee2Bee #4 Posted Sep 23 2019 - 19:40

    Major

  • Players
  • 36484 battles
  • 3,571
  • [-FG-] -FG-
  • Member since:
    06-23-2013

View PostBill_Nye_the_RussianSpy, on Sep 23 2019 - 13:24, said:

My guess will be the sound of your tank getting hit but that ones already been done....

 

Is this a known thing?  My son was reporting (and I heard for myself) the ear-shatteringly loud sound but only for that sound.  I didn't seem to have that problem, unless my sound was just significantly lower to begin with.



heavymetal1967 #5 Posted Sep 23 2019 - 20:22

    Major

  • Players
  • 73226 battles
  • 22,328
  • [HSOLO] HSOLO
  • Member since:
    05-30-2012

View PostBill_Nye_the_RussianSpy, on Sep 23 2019 - 14:24, said:

My guess will be the sound of your tank getting hit but that ones already been done....

 

...and more than once.  :P

 

It's been a while since they've broke MoEs.  They were getting busted every patch or so for awhile, maybe they've rested enough.

 

View PostDarkbee2Bee, on Sep 23 2019 - 14:40, said:

 

Is this a known thing?  My son was reporting (and I heard for myself) the ear-shatteringly loud sound but only for that sound.  I didn't seem to have that problem, unless my sound was just significantly lower to begin with.

 

Not that that is normal, especially if arty hits you or you get ammo-racked it's loud as bejeebers.

 

He's referring to the bug where the sound of your tank getting hit was missing.  Very annoying and somewhat game-breaking in that often the sound of incoming rounds is what alerts you to getting hit.

 

Maybe they'll break their damn Little Orphan Annie ring folks.

 

 

And we'll get some respite from codes.  Oh hell who am I kidding, they'd still require them we just won't get them or be able to enter them.

 

Oh wait, they've already done that and more than once.

 

They sure set the bar for consistency don't they.  Didn't say where, but they sure set it.   I'd like to tell 'em what they can do with it, but I won't as that might be seen as a rule breach.







Also tagged with great race, fix, bug

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users