Jump to content


Captured King Tiger not there?

twitch

  • Please log in to reply
10 replies to this topic

tfb_00 #1 Posted Oct 26 2019 - 20:18

    Corporal

  • Players
  • 30216 battles
  • 11
  • Member since:
    09-01-2013

Hello,

 

Logged in today and notice my Captured King Tiger was not there (I do the India missions) - any one else seeing their Captured King Tiger not in the garage?

 

FYI I rechecked the Twitch page, shows I claimed last package (India), restarted the game, checked the garage, no bueno, nada

 

Just curious is anyone else seeing the same?

 

Thanks

 



Baron_Von_Cheeto #2 Posted Oct 26 2019 - 20:25

    Corporal

  • -Players-
  • 60219 battles
  • 87
  • Member since:
    03-05-2015
Did you let your Amazon Prime become inactive? If you dont have Amazon Prime you lose the tank. 

tfb_00 #3 Posted Oct 26 2019 - 20:27

    Corporal

  • Players
  • 30216 battles
  • 11
  • Member since:
    09-01-2013

My Amazon Prime is still active, I unlinked my Wargaming and Twitch accounts, then relinked them and there she was - I had linked to the accounts over 1 year ago by a few days so maybe it just up and dies at 1 year?

 

 

Thanks for the response



Samelde #4 Posted Oct 26 2019 - 20:29

    Sergeant

  • Players
  • 33858 battles
  • 166
  • [OLD_I] OLD_I
  • Member since:
    03-25-2012
I had the same problem with the King Tiger C going poof. Unlink and relink did the trick.

GWyatt #5 Posted Oct 26 2019 - 21:30

    First lieutenant

  • -Players-
  • 4291 battles
  • 544
  • [VAN] VAN
  • Member since:
    11-23-2015

View PostSamelde, on Oct 26 2019 - 14:29, said:

I had the same problem with the King Tiger C going poof. Unlink and relink did the trick.


This ^^ I had the same thing happen earlier this week and doing the above fixed it. 



WaywardChild #6 Posted Oct 26 2019 - 21:57

    Captain

  • Players
  • 39387 battles
  • 1,423
  • [_RUF_] _RUF_
  • Member since:
    11-27-2013
Mines there....

rdks #7 Posted Oct 26 2019 - 22:19

    Staff sergeant

  • Players
  • 37625 battles
  • 310
  • [KYEVE] KYEVE
  • Member since:
    07-06-2011

View PostSamelde, on Oct 26 2019 - 20:29, said:

I had the same problem with the King Tiger C going poof. Unlink and relink did the trick.


I had the same issue.. sent in a ticket and the above was told to do.  Unlink both the TwitchPrime ( https://www.twitch.t...ngs/connections ) and WoT ( https://na.wargaming.net/personal ) account links (two different links).. then relink using the Twitch Loot connection.

 

You will have to re add the crew and tank skin but you will get the tank back.



24cups #8 Posted Oct 26 2019 - 22:38

    Major

  • Players
  • 24726 battles
  • 4,412
  • [D-DAY] D-DAY
  • Member since:
    01-25-2013
Did you uncheck the hide rentals box accidentally  ?

Harvester_0f_Sorrow #9 Posted Oct 26 2019 - 23:28

    Captain

  • Players
  • 29653 battles
  • 1,443
  • Member since:
    09-14-2013
I still have mine, not sure what your problem is.

nuclearguy931 #10 Posted Oct 26 2019 - 23:49

    Major

  • Players
  • 82878 battles
  • 11,104
  • [UMM] UMM
  • Member since:
    08-16-2011

I've played my Tiger C a couple of times today.

 

A couple of good bits above, try un-linking and linking your accounts again, double check to make sure you don't have rentals unchecked.



AndrewSledge #11 Posted Oct 27 2019 - 00:30

    Major

  • -Players-
  • 36794 battles
  • 2,143
  • [1_FFD] 1_FFD
  • Member since:
    04-14-2014
I had the error last patch. Another way to bring it up is to bring up the Twitch Prime missions that require it, and click the 'Select Vehicle', and the Tiger C will show up in your garage again.





Also tagged with twitch

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users