Jump to content


Game Center Installer not working

MAC OSX game center

  • Please log in to reply
2 replies to this topic

Vorpolizer #1 Posted Dec 19 2019 - 04:09

    Private

  • Players
  • 40201 battles
  • 2
  • Member since:
    03-31-2013
For some reason Game Center would not launch World of Tanks today. (Mac game wrapper has worked fine until now)  Finally I removed the game using the installer scripts postes elsewhere on the forum, emptied the trash, restarted and re-downloaded the game center.  The game will not load. When I go to the Game Center in the menu bar there is no option to launch World of Tanks.  I tried fresh install two more times unsuccessfully.  What is going on?  How do I get back into the game?  

Edited by Vorpolizer, Dec 19 2019 - 04:10.


FrozenKemp #2 Posted Dec 19 2019 - 04:20

    Major

  • Players
  • 56670 battles
  • 11,022
  • Member since:
    04-24-2011

Have you checked the Mac subforum?  

 

http://forum.worldof...rapper-support/



zachs1234 #3 Posted Dec 19 2019 - 05:29

    Private

  • Players
  • 12083 battles
  • 4
  • [HARMD] HARMD
  • Member since:
    07-30-2013
I to have just run into this issue today with no success! I have reinstalled the game countless times, to be honest, I'm not sure what I'm missing. I played last night with my friends but this evening it just won't work. If anyone can figure a solution to our problem please give us a hand.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users