Jump to content


Problemas de lag en el central, alguien mas?


  • Please log in to reply
55 replies to this topic

Colmillo206 #1 Posted Jan 10 2020 - 03:22

    Staff sergeant

  • -Players-
  • 16711 battles
  • 478
  • [TAM2C] TAM2C
  • Member since:
    03-31-2014
Pues eso, me llega el ping a 450, y el punto en rojo cada dos por tres, el tanque se mueve en "ahora 12", por suerte sin interes...

ULTRADERECHA #2 Posted Jan 10 2020 - 03:47

    First lieutenant

  • -Players-
  • 26143 battles
  • 665
  • [TAM2C] TAM2C
  • Member since:
    07-29-2015
Justo estaba por postear lo mismo. El central me va a más de 300 ms y con mucha pérdida de paquetes pero el latam me anda perfecto.

Lagann969 #3 Posted Jan 10 2020 - 05:17

    Corporal

  • -Players-
  • 12769 battles
  • 16
  • Member since:
    06-11-2018
Pensaba  que era mi problema de mi conexión, el ping lo tengo "bien" como en 160 pero hay mucha perdidas de paquetes y los tanques por ahí saltan de atrás hacia adelante o viceversa, sobre todo por la noche.

gus_tank #4 Posted Jan 10 2020 - 05:29

    Corporal

  • -Players-
  • 50756 battles
  • 81
  • [BO-NE] BO-NE
  • Member since:
    03-13-2016
joya ya estaba por tirar mi computadora por la ventana, pero a mi solo no me pasa

Biig_Daddy #5 Posted Jan 10 2020 - 06:11

    Captain

  • Players
  • 28097 battles
  • 1,636
  • [R---R] R---R
  • Member since:
    04-30-2012
Me parece que el servido necesita un mantenimiento. Si ya son varios los jugadores con el mismo problema.

WHeisenberg #6 Posted Jan 10 2020 - 07:37

    Corporal

  • -Players-
  • 23130 battles
  • 11
  • [F-D-M] F-D-M
  • Member since:
    10-20-2015
Me pasa exactamente lo mismo, y lo peor de todo es que perdi de jugar un torneo gracias al lag

Pollenz #7 Posted Jan 10 2020 - 14:35

    Captain

  • Beta Testers
  • 41742 battles
  • 1,620
  • Member since:
    01-10-2011

Cuando son varios, comenten su proovedor. Si bien siempre está la posibilidad de que sea tema de WG y su propio proovedor/servicio, nunca está de más aclarar su proovedor, así si varios tienen el mismo y tienen ese problema es cuestión de hacer 2+2.

Por otro lado, ya lo comenté en otro hilo, pero lo vuelvo a comentar, yo por lo gral juego con Discord el cual se conecta a Brasil, y como en la parte de abajo me marca la latencia ahí, cuando tengo ping alto en el SA chequeo si coincide con la latencia de Discord, de esa forma sé si el problema es mío -cuando las latencias coinciden- o de WG -cuando no coinciden-



Biig_Daddy #8 Posted Jan 10 2020 - 15:15

    Captain

  • Players
  • 28097 battles
  • 1,636
  • [R---R] R---R
  • Member since:
    04-30-2012

View PostPollenz, on Jan 10 2020 - 13:35, said:

Cuando son varios, comenten su proovedor. Si bien siempre está la posibilidad de que sea tema de WG y su propio proovedor/servicio, nunca está de más aclarar su proovedor, así si varios tienen el mismo y tienen ese problema es cuestión de hacer 2+2.

Por otro lado, ya lo comenté en otro hilo, pero lo vuelvo a comentar, yo por lo gral juego con Discord el cual se conecta a Brasil, y como en la parte de abajo me marca la latencia ahí, cuando tengo ping alto en el SA chequeo si coincide con la latencia de Discord, de esa forma sé si el problema es mío -cuando las latencias coinciden- o de WG -cuando no coinciden-

 

Recomiendo que chequeen las latencias a un servidor de EEUU distinto al WoT pueden usar la IP de algún servidor público para descartar que el problema sea solo de WG . Osea si tenes distintos niveles de ping en otro servidor de NA entonces el problema no es de WG sino que puede ser del proveedor. Pueden si quieren probarlo también con speednet test o alguna pagina que prueba latencia internacional.

 

Saludos ! Comenten si les sirvio.



ULTRADERECHA #9 Posted Jan 10 2020 - 15:45

    First lieutenant

  • -Players-
  • 26143 battles
  • 665
  • [TAM2C] TAM2C
  • Member since:
    07-29-2015
Tengo Arnet. Hice la prueba con el ping plotter y parece que la conexión está pasando por una ip ubicada en España. :facepalm:

Colmillo206 #10 Posted Jan 10 2020 - 15:50

    Staff sergeant

  • -Players-
  • 16711 battles
  • 478
  • [TAM2C] TAM2C
  • Member since:
    03-31-2014
Pues yo tengo telecom, el problema ya se soluciono, ayer solo podia jugar en latam, asi que dudo haya sido problema del ISP.

WHeisenberg #11 Posted Jan 10 2020 - 16:12

    Corporal

  • -Players-
  • 23130 battles
  • 11
  • [F-D-M] F-D-M
  • Member since:
    10-20-2015
Yo sigo con no menos de 300 de ping en el server NA, probado con Ping Status, en el SA anda perfecto, y otros juegos con servidores en eeuu como CS y L2 me andan perfecto, por ende es un problema del server. Incluso tengo a mis amigos de clan aca en mi ciudad con 3 empresas distintas de internet y todos con el mismo problema.

gus_tank #12 Posted Jan 10 2020 - 16:34

    Corporal

  • -Players-
  • 50756 battles
  • 81
  • [BO-NE] BO-NE
  • Member since:
    03-13-2016
todavia se sigue sin poder jugar en central. Alguno mas con dramas?

Biig_Daddy #13 Posted Jan 10 2020 - 16:46

    Captain

  • Players
  • 28097 battles
  • 1,636
  • [R---R] R---R
  • Member since:
    04-30-2012

View Postgus_tank, on Jan 10 2020 - 15:34, said:

todavia se sigue sin poder jugar en central. Alguno mas con dramas?

 

Gus tank , es mejor avisar que quedarse callado . Posiblemente es un problema pasajero ( pudiendo ser del servidor o del mismo proveedor) lo ideal es que WG sepa de lo que le sucede de los jugadores y ver de que manera evitar cualquier poblema de ellos o no. Muchas veces si es del servidor con un mantenimiento se arregla , aunque otras veces puede ser algún otro tipo de problema mayor . Como supongamos un ataque al servidor de WG un tipo DDoS com varias maquinas victimas tratando de saturar el ancho de banda del servidor por ejemplo.

 

Aún así en cualquiera de los casos le digo a los jugadores que esperen, WG seguramente lleva un control de lo que pasa.

 

P.D : Otra cosa que me llama la atención es que Felipe este desaparecido , aunque sea para consultas de este tipo.


Edited by Biig_Daddy, Jan 10 2020 - 16:52.


gus_tank #14 Posted Jan 10 2020 - 16:55

    Corporal

  • -Players-
  • 50756 battles
  • 81
  • [BO-NE] BO-NE
  • Member since:
    03-13-2016
Mas que nada queria saber si alguno estaba con problemas, segun mi test de velocidad mi conexion es muy buena peeero no esta de mas sacarme la duda jajajaja. Ademas que desperdicio dias premium al no poder jugar 

Biig_Daddy #15 Posted Jan 10 2020 - 17:12

    Captain

  • Players
  • 28097 battles
  • 1,636
  • [R---R] R---R
  • Member since:
    04-30-2012

View Postgus_tank, on Jan 10 2020 - 15:55, said:

Mas que nada queria saber si alguno estaba con problemas, segun mi test de velocidad mi conexion es muy buena peeero no esta de mas sacarme la duda jajajaja. Ademas que desperdicio dias premium al no poder jugar 

 

Si exacto.!



Colmillo206 #16 Posted Jan 10 2020 - 21:01

    Staff sergeant

  • -Players-
  • 16711 battles
  • 478
  • [TAM2C] TAM2C
  • Member since:
    03-31-2014

View Postgus_tank, on Jan 10 2020 - 16:34, said:

todavia se sigue sin poder jugar en central. Alguno mas con dramas?


Yo esta mañana hice 2 batallitas, y me andubo joya... pero parece que ahora esta de nuevo el problema.



Biig_Daddy #17 Posted Jan 10 2020 - 21:22

    Captain

  • Players
  • 28097 battles
  • 1,636
  • [R---R] R---R
  • Member since:
    04-30-2012

View PostColmillo206, on Jan 10 2020 - 20:01, said:


Yo esta mañana hice 2 batallitas, y me andubo joya... pero parece que ahora esta de nuevo el problema.

 

Solo para que consideren. Va por lo menos es lo que yo eh analizado del lag con respecto a los jugadores conectados :

 

Entre 16 k a 20 k = ping medianamente estable.

Entre 20 k a 22 k = el ping puede fluctuar sin molestar.

X > a 23 k = ping con mayor posibilidad de inestabilidad.

 

Además eh analizado algunos horarios por la cantidad de jugadores que acceden al servidor : 

 

Entre las 9:00 a.m a 17:00 p.m = Juego estable sin lag.

Entre las 17:00 p.m a 21:00 p.m = Sigue estable pero puede variar el ping

Entre las 22:00 p.m hasta las 4:00 a.m = posible picos de ping y lag.

 

Analizado desde la zona horaria de Argentina.


Edited by Biig_Daddy, Jan 10 2020 - 21:23.


Biig_Daddy #18 Posted Jan 15 2020 - 17:15

    Captain

  • Players
  • 28097 battles
  • 1,636
  • [R---R] R---R
  • Member since:
    04-30-2012

View PostBiig_Daddy, on Jan 10 2020 - 15:46, said:

 

Gus tank , es mejor avisar que quedarse callado . Posiblemente es un problema pasajero ( pudiendo ser del servidor o del mismo proveedor) lo ideal es que WG sepa de lo que le sucede de los jugadores y ver de que manera evitar cualquier poblema de ellos o no. Muchas veces si es del servidor con un mantenimiento se arregla , aunque otras veces puede ser algún otro tipo de problema mayor . Como supongamos un ataque al servidor de WG un tipo DDoS com varias maquinas victimas tratando de saturar el ancho de banda del servidor por ejemplo.

 

Aún así en cualquiera de los casos le digo a los jugadores que esperen, WG seguramente lleva un control de lo que pasa.

 

P.D : Otra cosa que me llama la atención es que Felipe este desaparecido , aunque sea para consultas de este tipo.

 

A veces es cierto lo que digo sobre un ataque DDoS :

 

 http://forum.worldof...s-ataques-ddos/



Felipe6666Original #19 Posted Jan 15 2020 - 17:21

    Community Manager

  • Administrator
  • 4117 battles
  • 1,459
  • [WGA] WGA
  • Member since:
    02-02-2018

View PostBiig_Daddy, on Jan 10 2020 - 12:46, said:

P.D : Otra cosa que me llama la atención es que Felipe este desaparecido , aunque sea para consultas de este tipo.

 

Desafortunadamente, no estoy en Soporte, y no tenemos registrados problemas generalizados, sino lo hubiéramos comunicado. Si tienen problemas, pueden ser mil cosas, desde problemas con el proveedor del servicio hasta cómo se enrutea la conexión. Incluso puede ser un proveedor intermedio que responde a varios proveedores. Si quieren verificarlo, pueden hacerlo vía ticket.

 

¡Saludos!



Colmillo206 #20 Posted Jan 16 2020 - 22:13

    Staff sergeant

  • -Players-
  • 16711 battles
  • 478
  • [TAM2C] TAM2C
  • Member since:
    03-31-2014

View PostFelipe6666Original, on Jan 15 2020 - 17:21, said:

 

Desafortunadamente, no estoy en Soporte, y no tenemos registrados problemas generalizados, sino lo hubiéramos comunicado. Si tienen problemas, pueden ser mil cosas, desde problemas con el proveedor del servicio hasta cómo se enrutea la conexión. Incluso puede ser un proveedor intermedio que responde a varios proveedores. Si quieren verificarlo, pueden hacerlo vía ticket.

 

¡Saludos!


Pasa que con el excelente servicio de soporte que tenemos en latam *sick*, la gente ya ni reclama... espera que se resuelva el problema...

 

EDITO: Medio clan estuvo quejandose del lag, y como habras visto aca en el foro tambien hubo gente que se quejo... y para colmo hay rumores de ataques DDoS y un evento que no se esta realizando... no puede ser casualidad...


Edited by Colmillo206, Jan 16 2020 - 22:15.





21 user(s) are reading this topic

1 members, 20 guests, 0 anonymous users


    Colmillo206