Jump to content


Tank rewards not working right


  • Please log in to reply
16 replies to this topic

Lab #1 Posted Jan 16 2020 - 17:29

    Corporal

  • -Players-
  • 10988 battles
  • 46
  • [MCATS] MCATS
  • Member since:
    04-30-2011

Howdy 

 I been diligently doing tank rewards to get the Panther/M10 . I have not been able to figure out why my score seems off . I figured it out today . I lost my first match on a tier 4 and only got 10 tokens for Ardiens offensive instead of the 100 . I was in a tier 3 match when the first match ended , which I won and the update had " congratulations you received 10 tokens " twice . Thus I am 90 tokens short of what I expected and why I cant seem to get as many as I been expecting . Please check this . 

 Thank You 

   LAB 



MudShark92553 #2 Posted Jan 16 2020 - 17:44

    Sergeant

  • -Players-
  • 11730 battles
  • 212
  • Member since:
    01-15-2019

Try Tier 2 first. I got mine a few days ago

 



Lab #3 Posted Jan 16 2020 - 18:11

    Corporal

  • -Players-
  • 10988 battles
  • 46
  • [MCATS] MCATS
  • Member since:
    04-30-2011
what I am saying it looks like if you lose your first match . its not giving you 100 points . I was hoping to get tier 3 reward yesterday , but could not get a tier 8 - 10 win and finished 30 points shy . I figured first match today I would get tier 3 unlocked . So I was watching my score closely today .

omi5cron #4 Posted Jan 16 2020 - 18:32

    Major

  • Players
  • 24803 battles
  • 5,013
  • Member since:
    04-01-2013

is it also top 10? maybe that was the problem in that loss? i have to go look now!

 

edit: no top 10 on that first match required.no idea then...


Edited by omi5cron, Jan 16 2020 - 18:34.


destroyerdude2003 #5 Posted Jan 16 2020 - 18:40

    Staff sergeant

  • -Players-
  • 11759 battles
  • 312
  • Member since:
    11-25-2015
Mine is working fine and I have received my 100 tokens on a loss like 4 times now. best suggestion I can give you is to send in a ticket

DomoSapien #6 Posted Jan 16 2020 - 19:01

    Community Coordinator

  • Administrator
  • 15075 battles
  • 1,286
  • [WGA] WGA
  • Member since:
    12-28-2012

View Postdestroyerdude2003, on Jan 16 2020 - 11:40, said:

Mine is working fine and I have received my 100 tokens on a loss like 4 times now. best suggestion I can give you is to send in a ticket



I would definitely echo this recommendation, if you contact support they can check and see if the points were awarded incorrectly or if it was a UI error. If something went wrong we definitely want to file a bug report and get you your missing points.



omi5cron #7 Posted Jan 16 2020 - 19:19

    Major

  • Players
  • 24803 battles
  • 5,013
  • Member since:
    04-01-2013
when you DO get this resolved,please post back here with details. that will help future readers. thanks.

ez_money #8 Posted Jan 16 2020 - 19:35

    Captain

  • Players
  • 15941 battles
  • 1,872
  • Member since:
    10-23-2011
Sometimes when I win the first battle it will say I have received 101 tokens, when in reality I actually received 110 as would be expected. I have also had the message that I received 10 tokens show up twice (like the OP posted), but I actually received 110 then as well. To me it's just some kind of disconnect between the messages and the actual awarding of the tokens, because I haven't ever been shorted any tokens.

Korvick #9 Posted Jan 16 2020 - 23:05

    Staff sergeant

  • Players
  • 2665 battles
  • 345
  • Member since:
    05-02-2013

I should have asked this question ages ago since I see it every now and then.  I do have a partial solution tho.

 

Basically, DO NOT START ANOTHER GAME when you still have one running that you can get tokens on.  Watch it or go back to garage and get a coffee or whatever, but don't start another game.  Because if you lose the 2nd game, it will bork the system and you can end up with zero for the first.



kaiser9 #10 Posted Jan 18 2020 - 01:31

    Corporal

  • Players
  • 20360 battles
  • 30
  • [SF-V] SF-V
  • Member since:
    08-27-2013

Noticed an odd note in the battle notifications every now and then. Run a few quick battles and upon reviewing the battle notifications for tank rewards I see item "Congratulations, you have won 0 tokens" ,lol.

Not sure why anyone should be notified for earning nothing but have noticed the 100 Tank Reward tokens award does not appear in battle notifications in later battles no matter how many battles. Not sure if the Tank Rewards site corrects the results.



13Jake55 #11 Posted Jan 18 2020 - 01:46

    Captain

  • -Players-
  • 22029 battles
  • 1,091
  • Member since:
    02-02-2017
never paid much attention to it. I'l have to look tomorrow. I only need a 100 or so to get the reward. I have an Panther/M10, had it for a couple of years. Was going to take 7 days premo time instead but if I sell my M10 I get 1.1 million in credits and get the tank back. I will have to decide Sunday when I get the reward but since I am trying to buy the T54, the IS7 and the Leo I in the next few days the credits may be it and still keep my worthless M10. lol

Lab #12 Posted Jan 18 2020 - 02:12

    Corporal

  • -Players-
  • 10988 battles
  • 46
  • [MCATS] MCATS
  • Member since:
    04-30-2011

UPDATE 

 Please note, all mission in the 'Battle of the Bulge' event have primary condition 'Win a battle' (except the 'Preparation' and the 'Ardennes offensive' missions). Therefore, if you lost the battle on a Tier 4 vehicle, you couldn't get 10 points.

Under the given circumstances, we haven't found mistakes in this situation.

If you have more questions, please feel free to contact us again.



Lab #13 Posted Jan 18 2020 - 02:15

    Corporal

  • -Players-
  • 10988 battles
  • 46
  • [MCATS] MCATS
  • Member since:
    04-30-2011

Don't know why their reply comes in white . But the jist is since the reward says 100 I could not of got 10 . I tried to be specific in what happened so they could try and reproduce my results . My advice check your score BEFORE each day and report if you have a problem . My guess is one guy with a problem is not enough to get them to check it out . 

 

Thank You   LAB 



Anublister #14 Posted Jan 18 2020 - 03:47

    Captain

  • Players
  • 70660 battles
  • 1,196
  • [--T--] --T--
  • Member since:
    05-26-2013
When right doesn't work always try left.:deer:

kaiser9 #15 Posted Jan 20 2020 - 02:13

    Corporal

  • Players
  • 20360 battles
  • 30
  • [SF-V] SF-V
  • Member since:
    08-27-2013
Just another small Glitch

Killstrain #16 Posted Jan 20 2020 - 11:02

    Corporal

  • Players
  • 18593 battles
  • 11
  • [W0LF-] W0LF-
  • Member since:
    07-03-2012
I just wish they'd give us more time to finish the Tank Rewards events, i can never get to the final prize cause i dont have all day everyday to play, wish they'd gear events for people who fricken work for a living...

Edited by Killstrain, Jan 20 2020 - 11:02.


I_QQ_4_U #17 Posted Jan 20 2020 - 15:30

    Major

  • -Players-
  • 24349 battles
  • 8,005
  • Member since:
    10-17-2016
No problem with points but twice this month it will not let me log in, just keeps saying the email or password is wrong. I know for sure the email is correct and I've changed my PW twice plus I can log into the forum and game just fine.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users