Jump to content


6th sense not activating

bug hack

  • Please log in to reply
16 replies to this topic

TH3PURPL3 #1 Posted Jan 17 2020 - 10:10

    Private

  • Players
  • 2568 battles
  • 3
  • [WITCH] WITCH
  • Member since:
    03-14-2014
Anyone else having issues with 6th sense not going off, I have a 4 skill T95 crew but whenever I very clearly am spotted due to the torrent of fire hitting me, nothing goes off. It is not a one off issue and no my commander has been alive. 
I should state that this is on my other account, I logged into the wrong one for the forum

Edited by TH3PURPL3, Jan 17 2020 - 10:19.


orangeandblue #2 Posted Jan 17 2020 - 10:35

    Captain

  • Players
  • 30123 battles
  • 1,023
  • Member since:
    05-10-2013

View PostTH3PURPL3, on Jan 17 2020 - 01:10, said:

Anyone else having issues with 6th sense not going off, I have a 4 skill T95 crew but whenever I very clearly am spotted due to the torrent of fire hitting me, nothing goes off. It is not a one off issue and no my commander has been alive. 
I should state that this is on my other account, I logged into the wrong one for the forum

 

Yes I had it happen to me yesterday in a battle. I was in a TD. Heard a few shots hit the dirt nearby me so I figured they were guessing / blind shooting, but then I took a nice direct hit from an SU-100Y. Pretty sure I was detected and it just wasn't letting me know. 



Gang_Starr #3 Posted Jan 17 2020 - 11:10

    Major

  • Players
  • 16866 battles
  • 3,432
  • Member since:
    04-09-2014
Odds are you were perma-spotted. Upload a replay, that will help clear things up.

Whistling_Death_ #4 Posted Jan 17 2020 - 13:04

    Major

  • -Players-
  • 67683 battles
  • 2,903
  • [13-AD] 13-AD
  • Member since:
    11-09-2014
I have had this happen for months.  It happens so often, Sixth Sense is almost worthless.  W.o.T. needs to fix this.

Spammy #5 Posted Jan 17 2020 - 13:44

    First lieutenant

  • Beta Testers
  • 69769 battles
  • 553
  • [4HIM] 4HIM
  • Member since:
    08-01-2010

View PostTH3PURPL3, on Jan 17 2020 - 03:10, said:

Anyone else having issues with 6th sense not going off, I have a 4 skill T95 crew but whenever I very clearly am spotted due to the torrent of fire hitting me, nothing goes off. It is not a one off issue and no my commander has been alive. 
I should state that this is on my other account, I logged into the wrong one for the forum

Nope. Every time I thought this i was either perma spotted or died so fast the delay hadn't expired.



I_QQ_4_U #6 Posted Jan 17 2020 - 14:41

    Major

  • -Players-
  • 24867 battles
  • 8,511
  • Member since:
    10-17-2016
Never had it happen, post the replay, most likely you just missed it and then remained spotted.

Insanefriend #7 Posted Jan 17 2020 - 14:46

    Major

  • Players
  • 49636 battles
  • 2,269
  • [TRY] TRY
  • Member since:
    04-06-2012
Good chance it was a super sneaky scout tank, at tier nine you do run into ELC even 90 which do have a camo rating of 48% on the move.  

Primal_Mercenary #8 Posted Jan 17 2020 - 14:49

    Captain

  • Players
  • 103225 battles
  • 1,359
  • Member since:
    08-21-2011
Could be if you have mods, maybe your mod-pack isn't updated.  With that said, I have noticed the same thing over the last 6 weeks, and always try to keep ASLAINS mod pack updated, but still happens time to time.  Camo seems to be broken as well, drove right up to an amx 1390 that was firing, actually ran into him before he lit up.  wth!!!

GeorgePreddy #9 Posted Jan 17 2020 - 14:52

    Major

  • Players
  • 14680 battles
  • 14,512
  • Member since:
    04-11-2013

View Postorangeandblue, on Jan 17 2020 - 06:35, said:

 

Yes I had it happen to me yesterday in a battle. I was in a TD. Heard a few shots hit the dirt nearby me so I figured they were guessing / blind shooting, but then I took a nice direct hit from an SU-100Y. Pretty sure I was detected and it just wasn't letting me know. 

 

You describe perfectly a case of blind fire... "a few shots hit the dirt nearby"... "a few" means more than 2 but less than "many", landed in your area, but missed you why ??   Because they were firing in the blind.  When someone finally hit you, then you automatically assume you are lit. Why ?

 

Your anecdote sounds much more like a failure to remove yourself from a blind fired position than a failure of 6th sense.

 

My guess (an educated guess fueled by a true & complete understanding of the view/spotting/camo/6th sense mechanics & 60k battles) is that 99% of all "6th sense is not working right" complaints are from players whom:

 

Don't have a true & complete understanding of it, and therefore;

 

Are perma-spotted without realizing it and/or...

 

are killed before the 3 second delay expires and/or...

 

are shot with blind fire.

 

 

 

 

 

 

 

 



Escape_From_Tarkov #10 Posted Jan 17 2020 - 16:24

    Major

  • Players
  • 42369 battles
  • 3,774
  • Member since:
    10-09-2011
I have had several instances where 6th has failed in one way or another. Spotting / getting spotted has had issues for awhile now.. its about as painful as these stupid "fake" bushes.and its got nothing to do with being perma spotted.

CaptainBussey #11 Posted Jan 17 2020 - 16:43

    First lieutenant

  • -Players-
  • 7264 battles
  • 983
  • [-FKS-] -FKS-
  • Member since:
    02-17-2018

View PostTH3PURPL3, on Jan 17 2020 - 03:10, said:

Anyone else having issues with 6th sense not going off, I have a 4 skill T95 crew but whenever I very clearly am spotted due to the torrent of fire hitting me, nothing goes off. It is not a one off issue and no my commander has been alive. 
I should state that this is on my other account, I logged into the wrong one for the forum

 

View Postorangeandblue, on Jan 17 2020 - 03:35, said:

 

Yes I had it happen to me yesterday in a battle. I was in a TD. Heard a few shots hit the dirt nearby me so I figured they were guessing / blind shooting, but then I took a nice direct hit from an SU-100Y. Pretty sure I was detected and it just wasn't letting me know. 

 

 

There is NO WAY this happened to you.

 

World of Tanks is infallible, to suggest anything otherwise is just ridiculous...........

 

Everyone with just a modicum of common sense knows that computer games, once developed, are incapable of making a mistake or not working exactly as intended.

 

Even more so with World of Tanks, didn't you know that Wargaming received World Tanks directly from the hand of God?

 

Have you been under a rock somewhere? 

 

 



Kommissar_SchpankyPanz #12 Posted Jan 17 2020 - 21:18

    Sergeant

  • Players
  • 26735 battles
  • 156
  • Member since:
    03-28-2014

View PostCaptainBussey, on Jan 17 2020 - 15:43, said:

 

 

 

There is NO WAY this happened to you.

 

World of Tanks is infallible, to suggest anything otherwise is just ridiculous...........

 

Everyone with just a modicum of common sense knows that computer games, once developed, are incapable of making a mistake or not working exactly as intended.

 

Even more so with World of Tanks, didn't you know that Wargaming received World Tanks directly from the hand of God?

 

Have you been under a rock somewhere? 

 

 


Thanks a lot.

You sheered the needle off of my sarcasm meter. You owe me a new one. 
 



TH3PURPL3 #13 Posted Jan 17 2020 - 21:25

    Private

  • Players
  • 2568 battles
  • 3
  • [WITCH] WITCH
  • Member since:
    03-14-2014

View PostGang_Starr, on Jan 17 2020 - 11:10, said:

Odds are you were perma-spotted. Upload a replay, that will help clear things up.

I would have assumed being perma spotted but 6th sense didnt go off even once and it wasnt just that one battle, getting into proxy range of enemies wasnt doing it either. Will post a replay when im home from work later.



omi5cron #14 Posted Jan 18 2020 - 01:08

    Major

  • Players
  • 25242 battles
  • 5,555
  • Member since:
    04-01-2013
and proxy-lighting will ALSO set off sixth sense.if it NEVER went off...then a BUNCH of lucky blind-shots or a rare glitch. maybe something to do with packet-loss? just guessing. a replay would DEFINITELY help.

The_Pushok #15 Posted Jan 18 2020 - 01:13

    Captain

  • -Players-
  • 17783 battles
  • 1,519
  • [H-UNT] H-UNT
  • Member since:
    08-23-2015

I sometimes get that little message "spotted", but the alarm bell does not go off.

 

I want to say I have been spotted but did not receive any sort of notification, but will wait to see next time if it happens, and post a replay so others can chime in.



CaptainBussey #16 Posted Jan 18 2020 - 02:32

    First lieutenant

  • -Players-
  • 7264 battles
  • 983
  • [-FKS-] -FKS-
  • Member since:
    02-17-2018

View PostKommissar_SchpankyPanz, on Jan 17 2020 - 14:18, said:


Thanks a lot.

You sheered the needle off of my sarcasm meter. You owe me a new one. 
 

 

 

I apologize :)

 

Will you accept PayPal?



Anublister #17 Posted Jan 18 2020 - 03:31

    Captain

  • Players
  • 71681 battles
  • 1,291
  • [--T--] --T--
  • Member since:
    05-26-2013
Try your 7th sense then.:rolleyes:





Also tagged with bug, hack

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users