Jump to content


Server Lag

lag server

  • Please log in to reply
17 replies to this topic

D1CKENS #1 Posted Mar 06 2020 - 01:16

    Sergeant

  • Players
  • 14603 battles
  • 206
  • [FORTH] FORTH
  • Member since:
    06-06-2013

So. I live in the states and have been playing the game on and off for years. Normally there is a couple days every now and then where ill notice some lag.

 

However,

 

RECENTLY, the server lag has been [edited]insane. I've been running consistent internet tests and playing other, more competitive games (CSGO as an example), that require good connection. It isn't my internet. In-game im getting FINE PING (40-60) but CONSTANT SPIKING. I would rather play on EU and have a CONSTANT HIGH PING (200?) with LESS/NO SPIKING. Borderline unplayableUNPLAYABLE.


Edited by D1CKENS, Mar 06 2020 - 02:35.


ULTRADERECHA #2 Posted Mar 06 2020 - 01:33

    First lieutenant

  • -Players-
  • 27942 battles
  • 953
  • Member since:
    07-29-2015
Same here, the central server gets unplayable after midday. Higher ping than normal and constant lag spikes. This has been going on since they delayed the campaign for "external problems".

D1CKENS #3 Posted Mar 06 2020 - 01:49

    Sergeant

  • Players
  • 14603 battles
  • 206
  • [FORTH] FORTH
  • Member since:
    06-06-2013

View PostULTRADERECHA, on Mar 05 2020 - 19:33, said:

Same here, the central server gets unplayable after midday. Higher ping than normal and constant lag spikes. This has been going on since they delayed the campaign for "external problems".

 

Yup exactly the time I started seeing it also. Thought it was on my end at first but evidently not



kaiser9 #4 Posted Mar 06 2020 - 01:57

    Corporal

  • Players
  • 21716 battles
  • 38
  • [SF-V] SF-V
  • Member since:
    08-27-2013

same

 



Lortimer #5 Posted Mar 06 2020 - 01:59

    Corporal

  • Players
  • 41537 battles
  • 31
  • Member since:
    04-20-2013

Yup. Same here.

 



Siergen #6 Posted Mar 06 2020 - 02:15

    Staff sergeant

  • -Players-
  • 12635 battles
  • 387
  • [H_FUN] H_FUN
  • Member since:
    07-12-2016
How can you differentiate between server lag and lag due to WarGaming's ISP?

Gabriel_Zayin #7 Posted Mar 06 2020 - 02:33

    Major

  • -Players-
  • 39074 battles
  • 10,240
  • [ZAYIN] ZAYIN
  • Member since:
    07-04-2014
Lag is making game unplayable

GeorgePreddy #8 Posted Mar 06 2020 - 02:37

    Major

  • Players
  • 14680 battles
  • 15,239
  • Member since:
    04-11-2013

I feel so lucky... playing from ~4500 miles away, with ~170 ping... and NO lag.

 

Yay me.

 

 

 

 

 

 

 



Lortimer #9 Posted Mar 06 2020 - 02:55

    Corporal

  • Players
  • 41537 battles
  • 31
  • Member since:
    04-20-2013

Arty is the only thing that is semi-playable for me right now.

Glad it's workin' for 'ya George!



Valkyr #10 Posted Mar 06 2020 - 03:43

    Sergeant

  • Players
  • 77418 battles
  • 247
  • Member since:
    04-18-2011

I'm not lagging...I'm getting kicked off almost every battle.

 

I've been thinking of a reason to stop spending so much time on this game.  Looks like Wargaming solved the problem by making the game unplayable.

 

V


Edited by Valkyr, Mar 06 2020 - 03:43.


D1CKENS #11 Posted Mar 06 2020 - 04:08

    Sergeant

  • Players
  • 14603 battles
  • 206
  • [FORTH] FORTH
  • Member since:
    06-06-2013
[edited]mindblowing how terrible this is. 

Siergen #12 Posted Mar 06 2020 - 04:24

    Staff sergeant

  • -Players-
  • 12635 battles
  • 387
  • [H_FUN] H_FUN
  • Member since:
    07-12-2016
Played for two hours after the reading this post about "server lag", and didn't notice any lag.  Connecting via Verizon in Northern Virginia...

Littleholyterror #13 Posted Mar 06 2020 - 04:38

    Sergeant

  • -Players-
  • 15453 battles
  • 216
  • [BE] BE
  • Member since:
    01-22-2016

Playing with a friend today, he had problems in one game and then got kicked out of the game. I wasn't having any issues at the time.

I've had it happen to me other times and not my platoon mates.



I_QQ_4_U #14 Posted Mar 06 2020 - 04:43

    Major

  • -Players-
  • 25758 battles
  • 9,704
  • Member since:
    10-17-2016
It can't be the server, I have zero lag, have not had any problematic lag for at least a year.

DetergentPod #15 Posted Mar 06 2020 - 04:46

    Private

  • -Players-
  • 6257 battles
  • 3
  • [-STD-] -STD-
  • Member since:
    07-03-2013
I have lag issues where my tank move for an extra second even after my hands are off the movement key and I've been looking at my ping when this happens and it's a constant 30-40, but the latency color indicator does jump from green to red back to green in a split second.

Ndtm #16 Posted Mar 06 2020 - 04:49

    Major

  • Players
  • 17696 battles
  • 4,773
  • Member since:
    05-01-2012
Seeing as there are some that has it and others not.. one word, pingplotter

Blue___Steel #17 Posted May 12 2020 - 16:50

    Private

  • -Players-
  • 30000 battles
  • 1
  • [RENB2] RENB2
  • Member since:
    11-25-2014

I have been playing wot for years. The one constant is this, there is a better than 50% chance the updates will alter the play ability of the game. My game was playing great.... (absolutely no lag time at all) up until last major update 1.9. Since then game is practically unplayable due to terrible lag time. I have tried running in safe mode, SD, lowered graphics to minimum. Nothing has helped. In the past I have had to wait for ..... the next update to solve the earlier update created problem, .

 

Lag time wasn't due to numbers of players on server.... coz  before 1.9 I had no Lag problem even when 15k/20k players online.

 

Why is it they feel the need to constantly upgrade ?????..... maybe all those bloody developers have to justify their existence and fat salaries. All I know is I never notice any of the so called huge improvements. Ever heard the phrase, "leave a sleeping dog alone" or better still,"don't try and fix what ain't broken".

 

The latest update is crap, has done nothing to improve my game and has in fact done the absolute opposite. It has been 100% successful in making wot UNPLAYABLE.

 

Good Luck all...... 

 

 



1BRAVO9 #18 Posted May 12 2020 - 17:22

    Sergeant

  • Players
  • 22433 battles
  • 192
  • Member since:
    08-11-2012

View PostD1CKENS, on Mar 05 2020 - 18:16, said:

So. I live in the states and have been playing the game on and off for years. Normally there is a couple days every now and then where ill notice some lag.

 

However,

 

RECENTLY, the server lag has been [edited]insane. I've been running consistent internet tests and playing other, more competitive games (CSGO as an example), that require good connection. It isn't my internet. In-game im getting FINE PING (40-60) but CONSTANT SPIKING. I would rather play on EU and have a CONSTANT HIGH PING (200?) with LESS/NO SPIKING. Borderline unplayableUNPLAYABLE.

 

I'm glad you started this thread. I am getting the same exact situation.

 

I have fiber with around 350 download and 325 upload. Just like you I am constantly testing it.

 

For me it started about a week ago. I normally run about 25-35 ping but over the last week I get periodic spikes  around 150.

 

I get about 1 every 30 seconds for a few minutes. Then it will stop for a few minutes. Then again it will start the spikes again.

 

I've tried resetting my modem and everything, I thought it was me. At least now I know.







Also tagged with lag, server

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users