Jump to content


not enjoyable after the update. Jerky lag.


  • Please log in to reply
2 replies to this topic

Old_Noobette #1 Posted May 21 2020 - 12:52

    First lieutenant

  • Players
  • 13975 battles
  • 919
  • Member since:
    12-16-2012

My hardware hasn't changed. My OS hasn't changed. My internet connection hasn't changed.

But after the update, there is control loss and lag even though the ping is low.

 My hardware:

Ryzen 3 3200g

16 gb of 3600 mhz ram running at 3200mhz

Saphhire RX 5700 XT

Windows 10 updated.

No WOT mods installed.

 

The tanks will stop and then lag move and be in a different spot then where i stopped. i find myself flipping over more because the tank is not where it appears to be.

Since the WOT update its just un-enjoyable to play. i find myself playing a game and quitting. as opposed to playing for hours with the older version.

Ive tried ALL the graphics settings and the internet "Tweaks" but nothing improves it.

 



Gabriel_Zayin #2 Posted May 21 2020 - 13:55

    Major

  • -Players-
  • 39051 battles
  • 10,235
  • [ZAYIN] ZAYIN
  • Member since:
    07-04-2014
You are 100% correct. Jerky and unplayable 

Syberfly #3 Posted May 21 2020 - 15:20

    Staff sergeant

  • -Players-
  • 28638 battles
  • 371
  • [GNZX1] GNZX1
  • Member since:
    05-04-2016
This is why I'm glad I work durning the day, by 1700 when I get home these issues are fix. I'm lucky. sorry you all are havi g these issues.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users