Jump to content


Game won't run at all..


  • Please log in to reply
5 replies to this topic

Burnerboy1 #1 Posted May 21 2020 - 19:09

    Corporal

  • Players
  • 12965 battles
  • 87
  • Member since:
    10-05-2013

Since the update I can't start the game. When I try to log in I get this message on the Desktop:

 

"Application has stopped working

A problem occurred during the

program execution flow and a report

has been created.

Wargaming.net Error Monitor"

 

I have no idea what to do.



_Mitochondria_ #2 Posted May 21 2020 - 19:35

    Sergeant

  • Players
  • 52433 battles
  • 194
  • Member since:
    03-28-2012

Have you checked out your event viewer? Assuming you are running windows. Assuming your computer is updated with the windows latest fixes, and assuming your video drivers are up to date?  I had a similar problem, and it was software.

 

This is a vague error, and you need to check a few things: 

 

- WG Support will have you run the diagnostics WG CHECK. I would run that to see if it sees an issue.

- Windows event log if you type in the windows search "event viewer" > I would check two places > under windows logs > application and systems look for Wot crash it may look like this - 

aulting application name: worldoftanks.exe, version: 0.9.20.125, time stamp: 0x5996b443
Faulting module name: NahimicMSIOSD.dll, version: 0.0.0.0, time stamp: 0x56614f10
Exception code: 0xc0000005
Fault offset: 0x00004cd2
Faulting process id: 0xc5c
Faulting application start time: 0x01d333539cca74fb
Faulting application path: C:\Games\World_of_Tanks\worldoftanks.exe
Faulting module path: C:\Program Files\Nahimic\NahimicMSI\UserInterface\NahimicMSIOSD.dll
Report Id: 25a3462b-e7c7-445d-985a-e6b2f9b5308a
Faulting package full name:
Faulting package-relative application ID:

 

Second place I would look - under event viewer > applications and service log > hardware events (looking for the video card fault)

 

 

What is your video card? Type of computer? Some sound software like ROG will impact the WoT game. 

What I have also done in the past is uninstall WoT and download the complete file again. This, too, has cleared up the game, and if it doesn't, then you know the issues is within your computer.



Burnerboy1 #3 Posted May 21 2020 - 19:45

    Corporal

  • Players
  • 12965 battles
  • 87
  • Member since:
    10-05-2013
Thanks for the quick reply. I've already uninstalled and downloaded the game again, no change, same message. I'll look at the event viewer.

_Mitochondria_ #4 Posted May 21 2020 - 19:54

    Sergeant

  • Players
  • 52433 battles
  • 194
  • Member since:
    03-28-2012

Need to know if your system has current updates? WG is best know for this type of issue. Granted they can't test on every computer (yeah I know sticking up for WG is not something I do, at all, but) 

 

Need system parameters? 

 

The problem didn't present itself until like the 9.x patches in 2017, and with ZERO help from WG i found out there was an issue with some sound software that came with my ROG computer. Once I deleted that my issue was gone.  The link below is my thread of the problem when i finally fixed it. 

 

BTW no mods installed? 

 

http://forum.worldoftanks.com/index.php?/topic/584327-client-crashing-fixed/page__p__12047839__hl__+mitochondria#entry12047839



Burnerboy1 #5 Posted May 23 2020 - 20:04

    Corporal

  • Players
  • 12965 battles
  • 87
  • Member since:
    10-05-2013
Ran WG Check, made a ticket and sent Wargaming a copy with the report.

Burnerboy1 #6 Posted May 24 2020 - 05:10

    Corporal

  • Players
  • 12965 battles
  • 87
  • Member since:
    10-05-2013
Video driver.. All good now!




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users