Jump to content


Camo--"Unable to Customize"--can't use

Camo update preset styles customize

  • Please log in to reply
3 replies to this topic

BuTTp1rate_arrgh #1 Posted Jun 19 2020 - 18:07

    Private

  • -Players-
  • 4464 battles
  • 1
  • [G-M-U] G-M-U
  • Member since:
    05-09-2017
After the new update, I am no longer able to use any of my preset style camo ("Mark on History, Clan Universal, Krakonos, etc...or even the Country Rental").  Whenever I try to use ANY of the preset styles that I have available, I get an "Error: Unable to Customize".  I've tried enabling/disabling "Hide non-historical elements" already and that didn't work.  What am I doing wrong?  

I_QQ_4_U #2 Posted Jun 19 2020 - 18:12

    Major

  • -Players-
  • 26119 battles
  • 10,300
  • Member since:
    10-17-2016
Are you trying to put them on tanks with unmodifiable styles?

heavymetal1967 #3 Posted Jun 19 2020 - 18:17

    Major

  • Players
  • 77917 battles
  • 25,475
  • [HSOLO] HSOLO
  • Member since:
    05-30-2012
OP are you running Auxillium's?  From what I've seen on Aslain's forum there's been some problems with presets and his camo mount/demount mod.  And it sounds like all of the camo mount/demount mods are broken after this patch.

KupJones #4 Posted Jul 18 2020 - 17:48

    Corporal

  • -Players-
  • 41665 battles
  • 50
  • [SYTHE] SYTHE
  • Member since:
    06-29-2014
Auxilium also seems to be the mod behind the random lockups loading back into the garage after a battle





Also tagged with Camo, update, preset styles, customize

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users